Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 25, 2011, 07:31 PM   #1
ziggy2bravo
macrumors newbie
 
Join Date: Dec 2011
FM radio not working 6th gen Nano

Hi, I'm new to the forum hoping for some Nano guidance. I just bought my mother a new Nano for Christmas. One of the functions she was most interested in was the FM radio. We unpacked her nano and got it set up, plugged in the ipod earbuds-no radio. I thought my house might be some weird dead zone but my Mom is having the same problem at her house. Is there anything you would recommend she try? Different headphones? Resetting the ipod? Any help is definitely appreciated.
ziggy2bravo is offline   0 Reply With Quote
Old Dec 25, 2011, 07:34 PM   #2
0dev
macrumors 68040
 
0dev's Avatar
 
Join Date: Dec 2009
Location: 127.0.0.1
If an iTunes restore won't fix it, get her to take it back to Apple for a replacement.
__________________
"What kind of arrogant ass would quote themselves in their signature?" -0dev
0dev is offline   0 Reply With Quote
Old Dec 25, 2011, 07:45 PM   #3
rgarjr
macrumors 603
 
rgarjr's Avatar
 
Join Date: Apr 2009
Location: C a l i f o r n i a
We need more details. What happens? Does the icon not show up?
rgarjr is online now   0 Reply With Quote
Old Dec 25, 2011, 08:14 PM   #4
ziggy2bravo
Thread Starter
macrumors newbie
 
Join Date: Dec 2011
Even after the the headphones are plugged in the FM tuner window stays grey with the message about plugging in the headphones.
ziggy2bravo is offline   0 Reply With Quote
Old Dec 25, 2011, 08:57 PM   #5
rgarjr
macrumors 603
 
rgarjr's Avatar
 
Join Date: Apr 2009
Location: C a l i f o r n i a
Try plugging in and out the earphones a few times. It's probably not detecting them.
rgarjr is online now   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
So I got an ipod nano 6th gen... Zellio iPod 3 Sep 30, 2013 06:51 AM
ipod nano 6th gen working but iTunes prompts for restore brandontod97 iPod 0 May 3, 2013 08:50 AM

Forum Jump

All times are GMT -5. The time now is 07:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC