Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 4, 2012, 01:39 PM   #1
smithrh
macrumors 68020
 
smithrh's Avatar
 
Join Date: Feb 2009
10.7.3 no WiFi after waking from sleep (iMac)

Just an FYI, this was buried in a couple of other threads, I'm posting here to bubble it up to the top.

Some machines don't reconnect to WiFi after waking from sleep if woken up via a keyboard. If you use the power button to wake from sleep, then the WiFi does reconnect.

Pretty much all the details I have at the moment, my MacBook doesn't have the problem but my iMac does.

EDIT: I'm marking this as resolved as the software update fixes the issue I was having. I'm aware that other people are still having some issues with WiFi, but this particular issue is now resolved.

Last edited by smithrh; Feb 25, 2012 at 10:51 PM. Reason: Fixed by software update
smithrh is online now   0 Reply With Quote
Old Feb 4, 2012, 01:44 PM   #2
xrayspecs
macrumors newbie
 
Join Date: May 2011
Location: London, UK
Had the same problem as many others did before the update to 10.7.3 and now just the same if not worse...takes about 7-8 refreshes of my browser to reconnect. If I disable computer and display sleep then no issues.
__________________
13" Macbook White 2010, 27" iMac 3.4 GHz i7/12GB RAM/1TB HD/2GB 6970M, 8GB iPod nano 3rd Gen, Toshiba Qosmio F50 Laptop
xrayspecs is offline   0 Reply With Quote
Old Feb 4, 2012, 02:34 PM   #3
smithrh
Thread Starter
macrumors 68020
 
smithrh's Avatar
 
Join Date: Feb 2009
I didn't have the problem on any mac prior to 10.7.3....
smithrh is online now   1 Reply With Quote
Old Feb 4, 2012, 04:52 PM   #4
reaper123
macrumors newbie
 
Join Date: Apr 2011
Everything was ok, 'till today's update. Now I have the same issue as you.

PS. I have iMac mid-2011
reaper123 is offline   0 Reply With Quote
Old Feb 5, 2012, 08:23 AM   #5
threeputt
macrumors member
 
Join Date: Nov 2010
Location: Ontario, Canada
Quote:
Originally Posted by reaper123 View Post
Everything was ok, 'till today's update. Now I have the same issue as you.

PS. I have iMac mid-2011
Having the same issue, anyone have a solution yet??
__________________
27" iMac, 2.93 GHz, 12 GB Ram, iPad 64 GB, iPod Touch, MBA 13" Ultimate
threeputt is offline   0 Reply With Quote
Old Feb 5, 2012, 09:57 AM   #6
hibby417
macrumors newbie
 
Join Date: Sep 2007
I originally had this issue when upgrading to 10.7.0, but it was fixed with updates since. Now with 10.7.3, it's back. Very frustrating. I also have a mid-2011 iMac.
hibby417 is offline   0 Reply With Quote
Old Feb 5, 2012, 08:43 PM   #7
smithrh
Thread Starter
macrumors 68020
 
smithrh's Avatar
 
Join Date: Feb 2009
Hmmmm.... my iMac with the issue is also a mid-2011 iMac...
smithrh is online now   0 Reply With Quote
Old Feb 5, 2012, 09:35 PM   #8
agentphish
macrumors 65816
 
agentphish's Avatar
 
Join Date: Sep 2004
Strange too for me. I had it on 10.7.2, but not 10.7.

It's only happened to me once since I installed the latest airport firmware the day it came out and the 10.7.3 combo update the day it came out.

But the bottom line is it has happened, but for me, overall, it is better.

i7 mid-2011 Air.
__________________
agentphish is offline   0 Reply With Quote
Old Feb 6, 2012, 08:14 AM   #9
smithrh
Thread Starter
macrumors 68020
 
smithrh's Avatar
 
Join Date: Feb 2009
For me this is a 100% occurrence rate - happens every time since installing 10.7.3 on my iMac. Totally repeatable.
smithrh is online now   0 Reply With Quote
Old Feb 6, 2012, 08:18 AM   #10
pitt1717
macrumors regular
 
Join Date: Jul 2007
my wireless sucks since the update. no issues with my 2007 mbp prior to 7.3. now since the update, wireless gets flakey, won't make a connection. surf the web and it just dies

really pissed off
pitt1717 is offline   0 Reply With Quote
Old Feb 6, 2012, 09:28 AM   #11
vmachiel
macrumors 65816
 
Join Date: Feb 2011
Location: Holland
Try installing the combo update found on apple's website. There have been numerous other problems with the delta update and i believe it has even been pulled by apple
__________________
2010 MBP, 2.4 GHz i5, 8 GB RAM, 240 GB SSD; 32GB Silver iPhone 5S; 32 GB Wifi iPad (3rd gen)
vmachiel is offline   0 Reply With Quote
Old Feb 6, 2012, 09:41 AM   #12
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
^^

I have posted this in the 10.7.3 MR thread, but I initially used the SU version on all three macs....A couple of day's down the track and they all had wifi and other issues.

I have installed the combo, and all is now well.
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Feb 6, 2012, 09:56 AM   #13
smithrh
Thread Starter
macrumors 68020
 
smithrh's Avatar
 
Join Date: Feb 2009
I didn't update via SU...

The same image was used to update 2 macs, one of which has the issue, one of which doesn't.

Yes, I've seen the accounts of issues (CUI, etc) with the SU version route, but I'm resistant to downloading another 1GB of release to only potentially fix this issue...
smithrh is online now   0 Reply With Quote
Old Feb 6, 2012, 10:50 AM   #14
mark-js
macrumors newbie
 
Join Date: Feb 2012
Location: Moray, UK
Had my Mac 8 days, was working fine, did the upgrade on the 3rd and had problems since including the Wifi sleep problem - not happy - considering taking it back and getting a refund.
mark-js is offline   0 Reply With Quote
Old Feb 6, 2012, 11:19 AM   #15
tug
macrumors 6502
 
Join Date: Feb 2010
Location: loughborough. u.k.
same here, it really sucks, ya spend all this dosh and get this problem

its still there even if i use the power button to wake it.

thanks for the thought though smithrh.
__________________
21.5 imac, 2.7GHz intel core i5, atv 2, iphone 5
i blah,blah,blah, blah,

Last edited by tug; Feb 6, 2012 at 11:24 AM.
tug is offline   0 Reply With Quote
Old Feb 6, 2012, 03:40 PM   #16
Taz Mangus
macrumors 65816
 
Taz Mangus's Avatar
 
Join Date: Mar 2011
Quote:
Originally Posted by smithrh View Post
Hmmmm.... my iMac with the issue is also a mid-2011 iMac...
Is your iMac the 21" or 27". I have a 2011 27" iMac and have not experienced any sort of loss of WiFi after waking from sleep after the 10.7.3 update. I use a Airport Extreme base station. Have you contacted Apple about this?
__________________
'11 27" iMac Quad Core 3.4GHz, 16GB, 1TB HD, 256GB SSD; '09 17" MacBook Pro, 2.8GHz, 8GB, 500GB HD; '09 MacMini, 2.0GHz, 4GB, 320GB HD; '13 32GB iPhone 5; '13 64GB LTE iPad Air; '13 32GB iPod Touch 5
Taz Mangus is offline   0 Reply With Quote
Old Feb 6, 2012, 05:25 PM   #17
hibby417
macrumors newbie
 
Join Date: Sep 2007
I have a 27" mid-2011 iMac with a Time Capsule (3rd Gen), and only after installing 10.7.3 (Combo Update, not Delta) did I have this problem--I think it's definitely a bug with 10.7.3 (everything was working fine with 10.7.2 and the newest Time Capsule/Airport Utility firmware update).
hibby417 is offline   0 Reply With Quote
Old Feb 6, 2012, 05:26 PM   #18
smithrh
Thread Starter
macrumors 68020
 
smithrh's Avatar
 
Join Date: Feb 2009
Quote:
Originally Posted by Taz Mangus View Post
Is your iMac the 21" or 27". I have a 2011 27" iMac and have not experienced any sort of loss of WiFi after waking from sleep after the 10.7.3 update. I use a Airport Extreme base station. Have you contacted Apple about this?
27" iMac here, with an AEBS.

Yes, I've contacted Apple.
smithrh is online now   0 Reply With Quote
Old Feb 6, 2012, 07:01 PM   #19
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
All I can say is that:

A) I understand why you are angry...and

B) Running the combo fixed all my issues, and I had to do it on 3 Macs that were beach balling, dropping wifi etc.

All issues were resolved. The combo has not been pulled by Apple, the SU has.
__________________
Thats Not All Folks
Macman45 is offline   0 Reply With Quote
Old Feb 7, 2012, 10:06 AM   #20
reaper123
macrumors newbie
 
Join Date: Apr 2011
I've just installed the combo, but it didn't help
reaper123 is offline   0 Reply With Quote
Old Feb 7, 2012, 11:46 AM   #21
marzer
macrumors 65816
 
marzer's Avatar
 
Join Date: Nov 2009
Location: Colorado
I had no WiFi issues, waking or otherwise, prior to the .3 update. Now WiFi doesn't reconnect after waking since I updated to .3. How ironic that "Resolve a Wi-Fi connection issue when waking from sleep" was a highlight of the 10.7.3 update.
marzer is offline   0 Reply With Quote
Old Feb 7, 2012, 02:46 PM   #22
tarponbeach
macrumors member
 
Join Date: Jan 2012
I began to experience this issue after updating to 10.7.3 as well. Late 2011 13" Pro. I turned Wifi off, then on, and have not had the issue since.
tarponbeach is offline   0 Reply With Quote
Old Feb 7, 2012, 04:30 PM   #23
Taz Mangus
macrumors 65816
 
Taz Mangus's Avatar
 
Join Date: Mar 2011
I would suggest resetting PRAM and if that does not resolve it go into keychain assitant and delete the network entry and then reconnect to the network. I have seen this issue resolved by creating a new network location on the Mac.
__________________
'11 27" iMac Quad Core 3.4GHz, 16GB, 1TB HD, 256GB SSD; '09 17" MacBook Pro, 2.8GHz, 8GB, 500GB HD; '09 MacMini, 2.0GHz, 4GB, 320GB HD; '13 32GB iPhone 5; '13 64GB LTE iPad Air; '13 32GB iPod Touch 5
Taz Mangus is offline   0 Reply With Quote
Old Feb 7, 2012, 05:44 PM   #24
daneoni
macrumors G4
 
daneoni's Avatar
 
Join Date: Mar 2006
I also have this issue now. Didn't think i did initially but its crept up and its random.
__________________
15" rMBP Core i7 | 27" ACD | AEBS | 5G iPod | iPhone 5S | 3G Apple TV | rMini
daneoni is offline   0 Reply With Quote
Old Feb 8, 2012, 07:42 AM   #25
Puevlo
macrumors 6502a
 
Join Date: Oct 2011
Pull da systemconfiguration folder.
Puevlo is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Help! WiFi disconnects on waking from sleep if bluetooth is on Sid-R MacBook Air 5 Apr 21, 2014 03:56 PM
iMac 27" suffers graphics issues when waking from sleep stuiesav iMac 1 Jan 6, 2014 05:12 PM
imac constantly waking up from sleep and staying awake rbby228 OS X Mavericks (10.9) 2 Nov 14, 2013 12:25 PM
iMac waking from sleep issues 12dylan34 iMac 7 Oct 6, 2013 04:57 AM
No audio when waking from sleep - 27in iMac 2010 Lit Up* iMac 2 Feb 11, 2013 03:46 PM

Forum Jump

All times are GMT -5. The time now is 09:25 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC