Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 19, 2012, 03:42 PM   #1
Chupa Chupa
macrumors G3
 
Chupa Chupa's Avatar
 
Join Date: Jul 2002
Can't log on w/ Safari 5.1.4

Can't log on w/ Safari 5.1.4. I'm using 5 extensions: click to flash, turn off the lights, shortly, adblock, and evernote. But I have those or similar on Firefox and Chrome as well and have no issue w/ logon. Also no logon issues w/ other sites.

When I try to log on I get the message that my UID/PW was wrong and that I have x of 5 attempts left.

Anyone have any idea how to fix this?
__________________
Walled Garden ≠ Prison:
"People who use Apple products considered their options, and chose Apple. If they regret their decision, they can dump it at any time." -- Harry McCracken, Technologizer.com
Chupa Chupa is offline   0 Reply With Quote
Old Mar 19, 2012, 04:01 PM   #2
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by Chupa Chupa View Post
Can't log on w/ Safari 5.1.4. I'm using 5 extensions: click to flash, turn off the lights, shortly, adblock, and evernote. But I have those or similar on Firefox and Chrome as well and have no issue w/ logon. Also no logon issues w/ other sites.

When I try to log on I get the message that my UID/PW was wrong and that I have x of 5 attempts left.

Anyone have any idea how to fix this?
Can you try turning off all the extensions and trying?

See if they are related or not.

arn
arn is offline   2 Reply With Quote
Old Mar 20, 2012, 11:21 AM   #3
battlekid
macrumors regular
 
Join Date: Nov 2009
Location: Somewhere in the middle of nowhere
Quote:
Originally Posted by arn View Post
Can you try turning off all the extensions and trying?

See if they are related or not.

arn
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).
__________________
iPod Touch 4G 32GB

Last edited by battlekid; Mar 20, 2012 at 11:27 AM.
battlekid is offline   3 Reply With Quote
Old Mar 20, 2012, 01:34 PM   #4
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by battlekid View Post
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).
weird. thanks for the solution.

arn
arn is offline   1 Reply With Quote
Old Mar 22, 2012, 04:29 PM   #5
atsysusa
macrumors newbie
 
Join Date: May 2007
Turned on Open in 32 Bit Mode = Works

I checked the Application Info Panel and found that 'Open in 32 Bit Mode' was off. Turned it on = works. Weird.

btw - I had been having trouble signing on to networks at some airports and at Marriott Courtyard Hotels that use iBHAN for their ISP. The URL subscription script would go to 75% completion, quit and restart. Endless loop.

Switched to FireFox - it worked. Typing this now in Firefox but Safari is also running.

Seems to indicate that changing a setting is key to the resolution. It does not seem to matter what setting is changed.
atsysusa is offline   0 Reply With Quote
Old Mar 22, 2012, 06:30 PM   #6
Heebeejeebies
macrumors regular
 
Join Date: Nov 2011
Location: New Jersey
Quote:
Originally Posted by battlekid View Post
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).
Yay! It worked for me as well. Thanks for the solution.
__________________
MR Scavenger Hunt Score: 3
Heebeejeebies is offline   0 Reply With Quote
Old Mar 26, 2012, 12:06 PM   #7
microx7991
macrumors newbie
 
Join Date: Mar 2012
Location: Mysore, India
Send a message via Skype™ to microx7991
Thanks!

Quote:
Originally Posted by battlekid View Post
I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

It works fine in Firefox though. And it worked fine before upgrading Safari.

Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).
Thanks a million! Before doing this I couldn't log in to gmail and many other websites!
microx7991 is offline   0 Reply With Quote
Old Mar 26, 2012, 03:58 PM   #8
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Looks like Apple fixed it

http://www.macrumors.com/2012/03/26/...-safari-5-1-5/
arn is offline   0 Reply With Quote
Old Mar 27, 2012, 03:12 AM   #9
tomihasa
macrumors newbie
 
Join Date: Jun 2011
Location: Finland
Send a message via ICQ to tomihasa Send a message via AIM to tomihasa Send a message via Yahoo to tomihasa Send a message via Skype™ to tomihasa
Quote:
Originally Posted by arn View Post
Looks like Apple fixed it
I couldn't see my Gmail inbox or use Google Reader. I didn't try the 32-bit version trick. After the update I can see my Gmail inbox again.
tomihasa is offline   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Safari tweak to automatically log on to websites brilliantthings Mac Applications and Mac App Store 2 May 24, 2014 10:48 PM
Log Book Buddy released - log book app for learner drivers MythicFrost iPhone and iPod touch Apps 0 Mar 6, 2013 10:06 PM
Force Safari to always log out of sites when quitting? ac3320 OS X 3 Aug 25, 2012 10:22 AM
App Store crashes when I log in or log out echo.park OS X 10.8 Mountain Lion 1 Aug 3, 2012 12:52 PM

Forum Jump

All times are GMT -5. The time now is 10:32 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC