Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac mini

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 29, 2012, 09:47 PM   #1
namethisfile
macrumors 6502a
 
Join Date: Jan 2008
Some Youtube videos are stuttering...

on my 2011 mac mini with amd gpu. I recently only had this problem though after updating flash to 11.2.2...

not all youtube videos have this stutter. as a test, i checked the same youtube video with the stutter on my mid-2010 macbook pro and it played normally without any stutter.

just weird and wondered if the latest flash update broke something with the amd gpu on the 2011 mac minis, specifically.

so far, i have only experienced this stutter on some youtube videos, fortunately.

anyone else having the same issue?
namethisfile is offline   0 Reply With Quote
Old Mar 29, 2012, 11:09 PM   #2
philipma1957
macrumors 603
 
Join Date: Apr 2010
just boot with you backup osx drive that has an older osx to test your theory.

Should read older flash 11.2.1 not older osx sorry

Last edited by philipma1957; Mar 30, 2012 at 05:38 AM.
philipma1957 is offline   0 Reply With Quote
Old Mar 30, 2012, 02:09 AM   #3
namethisfile
Thread Starter
macrumors 6502a
 
Join Date: Jan 2008
yeah, right.

boot back to 10.7.2?

are you serious?

you shouldn't have replied to this thread if it didn't imply to your situation, as well, which i thought i made clear with my statement above...

i also don't have a backup drive with 10.7.2 lying around so i can do what you want me to do....

update: anyway, just wanna re-iterate that this thread is less-troubleshooting and more of an observational issue with some youtube videos stuttering--specifically after updating flash to 11.2.2... i watched the same youtube video on my mid-2010 macbook pro w/ same version of flash and os as the 2011 mac mini w/ amd gpu and the video didn't stutter....

whatever.... just don't say what that guy above said...

Last edited by namethisfile; Mar 30, 2012 at 02:16 AM.
namethisfile is offline   -2 Reply With Quote
Old Mar 30, 2012, 02:55 AM   #4
DarkEagle
macrumors newbie
 
Join Date: Mar 2012
If you are on Safari you you could try using clicktoflash.
Besides blocking flash it will use the HTML5 video container if available. That should stop the stuttering if it is really a flash related issue.

If you don't use safari there should be an option somewhere in your youtube account settings to use the HTML5 video instead of flash.
DarkEagle is offline   0 Reply With Quote
Old Mar 30, 2012, 05:29 AM   #5
philipma1957
macrumors 603
 
Join Date: Apr 2010
I made correction older flash not older osx


Still means I don't have a backup osx drive made the problem more difficult. That is okay. You got pissed Since My answer looked wrong.

If you do updates without having a working backup you will get efffed. No one wants to hear that .

Just would have made it faster to find out if the patch broke the the flash.

Your testing on a 2010 macbook pro does help since you have upgraded it to the same version of flash. It proves the patch works on some gear.



Unfortunately without proper backup you have to wait until someone on site with the exact same piece of gear and software lets you know they have the same problem. What happens if no one says yes?


Backups and flash aside:

BTW if your 2011 mini has an oem hdd or an ssd inside matters. Some ssd's have had stuttering issues. your ssd may be failing

Also connection is it wi fi cat 5 cable?

If wi fi can you do a test with cat 5 ethernet .

Have you tried the bad video at 480p vs 720p vs 1080p?

When you tested with both computers were you using the same connection.

Are you in an area that the net slows down at certain times? In my area 2pm to 3pm on a school day the nets gets very slow. The kids come home from school and the net bogs down. So when the mini stutters and the macbook pro does not it the test at the same time give or take 5 minutes.

One last thing consider that everytime you do a patch or software upgrade you entire computer can be crashed. backups save a lot of anger and lashing out at people. peace and good luck with your computer issues.

Last edited by philipma1957; Mar 30, 2012 at 05:45 AM.
philipma1957 is offline   0 Reply With Quote
Old Mar 30, 2012, 11:40 AM   #6
lilsoccakid74
macrumors 6502
 
Join Date: Apr 2010
I get this problem occasionally on my 2.5 amd mini as well.
lilsoccakid74 is offline   0 Reply With Quote
Old Mar 30, 2012, 12:18 PM   #7
Luap
macrumors 65816
 
Luap's Avatar
 
Join Date: Jul 2004
So much for searching..
Luap is offline   1 Reply With Quote
Old Apr 8, 2012, 02:24 AM   #8
barclay
macrumors newbie
 
Join Date: Nov 2008
i have the same problem,that was the main reason i was installing lion again because on mountain lion it was impossible to watch youtube videos,and on lion it was ok until i updated safari and flashplayer.For me it is really impossible to watch youtube videos,and only youtube because other flash videos are working still fine,i already did a reinstall from time machine without improvement.

----------

By the way Youtube really starts to suck with all the ads ;-)
barclay is offline   0 Reply With Quote
Old Apr 9, 2012, 03:03 AM   #9
prvt.donut
macrumors 6502
 
Join Date: Jan 2008
I had an identical issue with my MBA.

Some videos played back awful. When it started to load, safari would freeze and i couldn't scroll up or down for a few seconds and the video playback was horrific!

Turns out that Google is beta testing some videos to playback in HTML5, which is not supported in safari yet.

The trick is to right click a video that exhibits the issue and see if is says flash or HTML5.

i found that one of the right click options is to remove yourself from the HTML5 beta trial.

After doing that, i have never had an issue on youtube.

I would also recommend enabling hardware decoding in Flash too.

(right click a flash video and check the box, it'll apply to all videos from now on)
prvt.donut is offline   0 Reply With Quote
Old Apr 10, 2012, 01:11 PM   #10
barclay
macrumors newbie
 
Join Date: Nov 2008
i got them on both html and flash,but just on the youtube site,if i play a youtube video from 3party site there is no problem
barclay is offline   0 Reply With Quote
Old Apr 11, 2012, 12:10 AM   #11
prvt.donut
macrumors 6502
 
Join Date: Jan 2008
Quote:
Originally Posted by barclay View Post
i got them on both html and flash,but just on the youtube site,if i play a youtube video from 3party site there is no problem
I don't quite understand what you are saying, but you HAVE TO opt out of HTML5 beta testing program in YouTube.

HTML5 video is suck for Macs.
prvt.donut is offline   0 Reply With Quote
Old Apr 11, 2012, 09:33 AM   #12
T4R06
macrumors 6502a
 
Join Date: Oct 2007
Location: CT
OP - can you give a sample link? i have 2011 model i5 with 6630 but everything is playing perfectly
T4R06 is offline   0 Reply With Quote
Old Apr 12, 2012, 05:04 PM   #13
iMac mini
macrumors newbie
 
Join Date: Nov 2011
I had a problem viewing 1 video on youtube & it was stuttering. So I did this & it worked great.

Go to this website:
http://hoyois.github.com/safariexten...clicktoplugin/

Now click on the link named:
Download ClickToPlugin 2.6.3

Go to wherever you downloaded this App & install.

Now hopefully your videos won't studder......
__________________
Mac mini Aluminium Unibody (2011) 2.3 GHz i5 8GB Ramjet Samsung Ram 500 GB HD
Apple Wireless Keyboard
Apple Magic Trackpad
iMac mini is offline   0 Reply With Quote
Old Apr 13, 2012, 03:47 AM   #14
namethisfile
Thread Starter
macrumors 6502a
 
Join Date: Jan 2008
Quote:
Originally Posted by T4R06 View Post
OP - can you give a sample link? i have 2011 model i5 with 6630 but everything is playing perfectly
unfortunately, i can't find the videos that stuttered on youtube, anymore. and fortunately, that is a good thing.
namethisfile is offline   0 Reply With Quote
Old Apr 16, 2012, 09:18 AM   #15
Scbou
macrumors newbie
 
Join Date: Aug 2011
Location: Montréal, Québec, Canada
I have the sames issues. I think it's Adobe's problem. Or a driver problem but we didn't receive a driver update for the Mac Mini since 2011 ?
Scbou is offline   0 Reply With Quote
Old Apr 16, 2012, 03:05 PM   #16
T4R06
macrumors 6502a
 
Join Date: Oct 2007
Location: CT
i received an updates yesterday and here is the latest
Plug-in version 11.2.202.233
T4R06 is offline   0 Reply With Quote
Old Apr 21, 2012, 07:58 PM   #17
strangelimp
macrumors newbie
 
Join Date: Apr 2012
Got the same issue. Fully updated with iMac i5 and Ok-Go treadmill video is very stuttery (http://www.youtube.com/watch?v=dTAAsCNK7RA).

Has anyone got any solutions?
strangelimp is offline   0 Reply With Quote
Old Apr 21, 2012, 10:58 PM   #18
T4R06
macrumors 6502a
 
Join Date: Oct 2007
Location: CT
Quote:
Originally Posted by strangelimp View Post
Got the same issue. Fully updated with iMac i5 and Ok-Go treadmill video is very stuttery (http://www.youtube.com/watch?v=dTAAsCNK7RA).

Has anyone got any solutions?
i think the problem is the video itself when you change to 480p.

my config: 16gb RAM / 120gb SSD + 500HD amd 6630 i5
T4R06 is offline   0 Reply With Quote
Old Apr 22, 2012, 12:33 PM   #19
namethisfile
Thread Starter
macrumors 6502a
 
Join Date: Jan 2008
Quote:
Originally Posted by T4R06 View Post
i think the problem is the video itself when you change to 480p.

my config: 16gb RAM / 120gb SSD + 500HD amd 6630 i5
i get the stutter at 480p on this video as well. altho, the stutter kinda goes with the music and choreography. lol!

the stutter, tho, goes away at 360p.

so, you're right that it could be the video itself that is causing the stutter....

i ran it on an mac mini i7 w/ 6630m discrete gpu....
namethisfile is offline   0 Reply With Quote
Old Apr 22, 2012, 12:39 PM   #20
lamboman
macrumors 6502
 
Join Date: Aug 2011
Literally stolen from a previous post of mine, but you can try this to see if it works:

Quote:
Originally Posted by lamboman View Post
Make sure Flash is up to date. In System Preferences, in the bottom section, click on Flash Player, then Advanced tab, then click Delete All, and make sure ONLY "Delete All Site Data and Settings" is selected. Flash seems to get crapped up over time, this always fixes the problem for me.
This could, not necessarily will, fix the issue.
lamboman is offline   0 Reply With Quote
Old Jun 13, 2012, 08:46 PM   #21
mentaluproar
macrumors 68000
 
mentaluproar's Avatar
 
Join Date: May 2010
Location: Ohio, USA
Tried leaving html5, tried updates, clearing the flash cache (rhyming, ugh), and on 480, that video still stutters. Another issue I have is some videos have a lot of double buffering properly, but others are fine. This was never a problem on my core 2 duo mini and iMac, but it is on my i5 mini and on my iPad 2.

Very frustrating.
__________________
Powered by OSX 10.9 Ocelot
Will someone please make a safari extension that gives us back the downvote button?
mentaluproar is offline   0 Reply With Quote
Old Jun 13, 2012, 10:14 PM   #22
smallnshort247
macrumors 6502a
 
Join Date: Oct 2010
Personally, I noticed this too on my 2011 Mini. It got so bad/annoying that I had to switch to Google Chrome. I don't notice the issue on Chrome.. Maybe the Mountain Lion version of Safari will fix the issue for me..
__________________
http://www.apple.com
smallnshort247 is offline   0 Reply With Quote
Old Jun 14, 2012, 12:26 AM   #23
DrakkenWar
macrumors 6502
 
Join Date: Nov 2010
Location: San Antonio,Texas
Send a message via MSN to DrakkenWar Send a message via Yahoo to DrakkenWar Send a message via Skype™ to DrakkenWar
2011 i7 here never had a problem...

I find it curious with all these issues that no one brought up Mactubes? I have used it for years, in fact, I can't remember the last time I was on the youtube site...

http://www.macupdate.com/app/mac/28608/mactubes

I know it involves installing another piece of software, but to be honest? It's a slick, simple interface. It's easier to navigate with, create playlists, and even download content you want to view offline.

Just my observation on it. I will fire up Safari tonight and see if I can replicate what you are all experiencing.
__________________
~Drake

2011 Mini i7/4GB/1TB/10.7.3PBG4/15"/1.5/320GB/10.5.8iPhone 3GS 16GB
DrakkenWar is offline   0 Reply With Quote
Old Jun 14, 2012, 06:08 AM   #24
tmanto02
macrumors 6502a
 
tmanto02's Avatar
 
Join Date: Jun 2011
Location: Earth
I am having the exact same issue, with the same Mac Mini, however it is not limited to youtube, recent videos playing from my iPhoto library are doing the same thing. Would you mind checking to see if this is happening to you as well?
__________________
iPhone 6 for on the go|iPad Air for on the couch|Mac mini for Plex Home Theatre
MacBook Pro w/ Retina display
for everything else
tmanto02 is offline   0 Reply With Quote
Old Aug 7, 2012, 04:37 AM   #25
mattster
macrumors newbie
 
Join Date: Aug 2012
Quote:
Originally Posted by tmanto02 View Post
I am having the exact same issue, with the same Mac Mini, however it is not limited to youtube, recent videos playing from my iPhoto library are doing the same thing. Would you mind checking to see if this is happening to you as well?
hi i have a 2011 mini that has the same issue. i have tried the various browsers as well as mac tubes as suggested above with no luck. all videos play fine below 480. it only seems to affect vevo videos as 1080p trailers such as big buck bunny or the avengers trailer they play fine. oddly if i play direct on the vevo website the videos play fine with no issues. could anyone with a 2011 AMD mac mini try the youtube video link above and try changing to 480 to see if they have the same issue? im not sure if it is a youtube/apple or vevo issue though?

edit: just to add i had this issue with lion and upgraded to mountain lion which hasnt changed anything. i have also tried an a clean reload of lion which didnt make any differance.
mattster is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac mini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Youtube videos stuttering in Safari abta1 OS X Mavericks (10.9) 9 Apr 18, 2014 09:18 AM
Easy way to pause or unpause videos in YouTube without tabbing into YouTube? kylera Mac Basics and Help 0 Dec 14, 2013 11:35 PM
iPad: Play YouTube videos in Safari not in YouTube app Sven11 iPad 4 Aug 19, 2013 10:12 AM
YouTube stuttering 92jlee iPhone 1 Apr 12, 2013 03:11 AM
iPhone 5 youtube video stuttering? Bankaimadness iPhone 6 Nov 2, 2012 02:48 AM

Forum Jump

All times are GMT -5. The time now is 02:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC