Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 31, 2012, 08:22 PM   #1
LeoTheLion89
Banned
 
Join Date: Feb 2012
 
Send a message via ICQ to LeoTheLion89 Send a message via MSN to LeoTheLion89 Send a message via Yahoo to LeoTheLion89
Google Chrome not working

After installing iDeneb V6 (10.5.8) when i open Google Chrome all i get is a message saying it cant load the poage it is like this with every website is there a certain ktext i need that i am missing within the 10.5.8 upgrade from 10.5.6?
LeoTheLion89 is offline   0 Reply With Quote
Old Apr 8, 2012, 11:41 PM   #2
LeoTheLion89
Thread Starter
Banned
 
Join Date: Feb 2012
 
Send a message via ICQ to LeoTheLion89 Send a message via MSN to LeoTheLion89 Send a message via Yahoo to LeoTheLion89
as posted in another thread here is a screenshot of the issue Google Chrome worked with 10.5.6 the 10.5.8 ComboUpdate caused this issue but now i dont know how to fix it.
Attached Thumbnails
Click image for larger version

Name:	Picture 1.png
Views:	42
Size:	453.1 KB
ID:	334850  
LeoTheLion89 is offline   0 Reply With Quote
Old Apr 29, 2012, 06:40 PM   #3
clitchfo
macrumors newbie
 
Join Date: Apr 2012
Quote:
Originally Posted by LeoTheLion89 View Post
as posted in another thread here is a screenshot of the issue Google Chrome worked with 10.5.6 the 10.5.8 ComboUpdate caused this issue but now i dont know how to fix it.
I was having the same error on iDeneb 10.5.8.

Check the system.log from About This Mac -> More Info -> Software ->Logs

For me, Chrome was generating this error message:
failed to initialize sandbox: Cannot apply builtin profile `krb5kdc'

I was able to resolve the issue by installing the seatbelt.kext extension library that matches my kernel version (which is voodoo 9.8 kernel).
clitchfo is offline   0 Reply With Quote
Old May 2, 2012, 01:23 PM   #4
blatopilot
macrumors regular
 
Join Date: Sep 2011
Did you try removing and re installing Chrome?

http://guides.macrumors.com/Uninstal...ns_in_Mac_OS_X

You could check into the Beta of Chrome

https://www.google.com/chrome?platform=mac

Chrome Canary (latest, may not be the most stable)

http://tools.google.com/dlpage/chromesxs

Or Chromium

http://www.macupdate.com/app/mac/36244/chromium
blatopilot is offline   0 Reply With Quote
Old May 18, 2012, 09:25 AM   #5
LeoTheLion89
Thread Starter
Banned
 
Join Date: Feb 2012
 
Send a message via ICQ to LeoTheLion89 Send a message via MSN to LeoTheLion89 Send a message via Yahoo to LeoTheLion89
Quote:
Originally Posted by clitchfo View Post
I was having the same error on iDeneb 10.5.8.

Check the system.log from About This Mac -> More Info -> Software ->Logs

For me, Chrome was generating this error message:
failed to initialize sandbox: Cannot apply builtin profile `krb5kdc'

I was able to resolve the issue by installing the seatbelt.kext extension library that matches my kernel version (which is voodoo 9.8 kernel).
i have the seatbelt ktext installed i couldnt even install chrome without it i will check the logs and see what it is and post it on here i have not used my laptop for a month or so

----------

Quote:
Originally Posted by blatopilot View Post
Did you try removing and re installing Chrome?

http://guides.macrumors.com/Uninstal...ns_in_Mac_OS_X

You could check into the Beta of Chrome

https://www.google.com/chrome?platform=mac

Chrome Canary (latest, may not be the most stable)

http://tools.google.com/dlpage/chromesxs

Or Chromium

http://www.macupdate.com/app/mac/36244/chromium
yes i tried Chromium, Beta Chrome and even the 1st version of chrome for mac all the same results and uninstalling and re installing did noting even making a new user profile suggest by google did not work.

I have grown customed to Chromium as that is what i use on Linux simply because it is in the software list of Ubuntu.
LeoTheLion89 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Google (Chrome) on iPhone not working correctly rstark18 iOS 7 13 Oct 9, 2013 08:27 PM
Google Chrome & Google Chrome Renderer Activity Problem Rossagues Mac Basics and Help 15 Jul 17, 2013 11:13 PM
Google Chrome Browser, Google Drive Coming to iOS [Now Available] MacRumors MacRumors.com News Discussion 453 Dec 16, 2012 08:12 PM
How to get java working with google chrome? MacMan988 OS X 10.8 Mountain Lion 1 Oct 27, 2012 05:43 PM
Copy & Paste, Google Chrome, and Trash all not working properly. Alaskanese OS X 8 Jun 28, 2012 01:58 PM

Forum Jump

All times are GMT -5. The time now is 08:41 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC