Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old May 8, 2012, 01:01 PM   #1
menotiko
macrumors newbie
 
Join Date: Jan 2012
iPhone 4S won't exit recover mode after restore

Yesterday my sister told me she had a problem with her iPhone.

She was on 5.1.0 and updated OTA to 5.1.1. When the update was done, her iPhone rebooted and displayed the 'connect to iTunes' screen. She gives it to me, I do what I can and after several restores the only thing that shows up after a restore is the 'connect to iTunes' screen. In iTunes, it says it's in recovery mode and needs restoring.

iPhone 4s white

any solutions?

Last edited by menotiko; May 8, 2012 at 04:32 PM.
menotiko is offline   0 Reply With Quote
Old May 8, 2012, 04:30 PM   #2
menotiko
Thread Starter
macrumors newbie
 
Join Date: Jan 2012
So i switched data cables to see if that was the problem. I used a brand new one. Now half way through "extracting software" is gives me this message:

"The iPhone 'iPhone' could not be restored. This device is not eligible for the requested build."
menotiko is offline   0 Reply With Quote
Old May 8, 2012, 05:53 PM   #3
menotiko
Thread Starter
macrumors newbie
 
Join Date: Jan 2012
Ok, so i fixed the previous message. But I am still not able to get out of recovery mode after restores.
menotiko is offline   0 Reply With Quote
Old May 9, 2012, 12:52 PM   #4
TriJetHero
macrumors 601
 
TriJetHero's Avatar
 
Join Date: Oct 2010
Location: World
Try redsn0w or TinyUmbrella to kick it out of recovery, if that doesn't work, try going into DFU-mode and restore.
__________________
iPhone 5 iOS 7.0.6 Evasi0n7
iPad 4 3G 7.1 Stock
iPad 2 WIFI iOS 7.0.6 Evasi0n7
Mac Book Pro 15" mid 2010
TriJetHero is offline   0 Reply With Quote
Old May 9, 2012, 06:10 PM   #5
menotiko
Thread Starter
macrumors newbie
 
Join Date: Jan 2012
i tried Tinyumbrella's 'exit recovery' but no help.
menotiko is offline   0 Reply With Quote
Old May 9, 2012, 07:07 PM   #6
menotiko
Thread Starter
macrumors newbie
 
Join Date: Jan 2012
OK i fixed it.

I had to restore back to 5.1 and not 5.1.1. Apparently 5.1.1 is not working with this iphone for some reason. Thank God apple was still signing 5.1 restores
menotiko is offline   0 Reply With Quote
Old Jul 18, 2012, 09:17 AM   #7
jo1234
macrumors newbie
 
Join Date: Jul 2012
I'm having a similar issue. Originally, I was on 5.0.x and my phone randomly bricked (I'm not jailbroken, either). I went to restore it, and it would get stuck at the end of the restore process and never finish. I updated iTunes, updated iPhone & then entered recovery mode and tried to restore... no dice. Any ideas?

It's an AT&T iphone 4S, if that matters
jo1234 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC