Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 26, 2012, 10:39 AM   #1
iamdavekennedy
macrumors regular
 
Join Date: May 2012
Location: London / Belfast
Mountain Lion & MS Office 2011

Hey folks,

We've just upgraded to ML and Microsoft Office 2011 isn't opening for us anymore, giving us invalid serial warnings etc.

Has anyone else experienced any problems with this and if so do you have any advice?

It's a fully licensed copy and we have purchased serials but even trying an alternate serial hasn't worked.

Other people seem to have installed it fine so it's bizarre that it's not working on our systems...

David
iamdavekennedy is offline   0 Reply With Quote
Old Jul 26, 2012, 10:41 AM   #2
1stdaz
macrumors newbie
 
Join Date: Jul 2012
Quote:
Originally Posted by iamdavekennedy View Post
Hey folks,

We've just upgraded to ML and Microsoft Office 2011 isn't opening for us anymore, giving us invalid serial warnings etc.

Has anyone else experienced any problems with this and if so do you have any advice?

It's a fully licensed copy and we have purchased serials but even trying an alternate serial hasn't worked.

Other people seem to have installed it fine so it's bizarre that it's not working on our systems...

David
Mine is fine, but not totally legit...
1stdaz is offline   0 Reply With Quote
Old Jul 26, 2012, 10:42 AM   #3
kissmo
macrumors regular
 
Join Date: Jun 2011
Works for me

Quote:
Originally Posted by iamdavekennedy View Post
Hey folks,

We've just upgraded to ML and Microsoft Office 2011 isn't opening for us anymore, giving us invalid serial warnings etc.

Has anyone else experienced any problems with this and if so do you have any advice?

It's a fully licensed copy and we have purchased serials but even trying an alternate serial hasn't worked.

Other people seem to have installed it fine so it's bizarre that it's not working on our systems...

David
Try running Microsoft Auto Update and see if you have it fully updated.

For me it works perfectly - though I must say it's pirated... I think I used it twice in my life.... I don't like office for Mac.

If Software Update for Office doesn't work - try re installing.

Good luck!
kissmo is offline   1 Reply With Quote
Old Jul 26, 2012, 10:46 AM   #4
iamdavekennedy
Thread Starter
macrumors regular
 
Join Date: May 2012
Location: London / Belfast
We're thinking it could possible be a font issue, is there anything that office requires or doesn't work well with on ML/in general?

We've tens of thousands of typefaces on our system so activating/deactivating one by one doesn't seem to be an option!

----------

It definitely is a font issue, it's running on another system, any ideas folks?

----------

Quote:
Originally Posted by kissmo View Post
Try running Microsoft Auto Update and see if you have it fully updated.

For me it works perfectly - though I must say it's pirated... I think I used it twice in my life.... I don't like office for Mac.

If Software Update for Office doesn't work - try re installing.

Good luck!
Tried reinstalling fresh and still hanging on the font database % count of the splash screen, definitely thinking it's that causing the problem now!
iamdavekennedy is offline   0 Reply With Quote
Old Jul 26, 2012, 10:47 AM   #5
denisvj
macrumors regular
 
Join Date: Sep 2006
Quote:
Originally Posted by iamdavekennedy View Post
Hey folks,

We've just upgraded to ML and Microsoft Office 2011 isn't opening for us anymore, giving us invalid serial warnings etc.

Has anyone else experienced any problems with this and if so do you have any advice?

It's a fully licensed copy and we have purchased serials but even trying an alternate serial hasn't worked.

Other people seem to have installed it fine so it's bizarre that it's not working on our systems...

David
It`s full updated ?

You can set "anywhere" in preferences/security & privacy/general and run the update .

I think MS Office needs to be updated to the latest version to work with ML .
__________________
iMac ; iPhone 5S ; iPad Air 2 ; Macbook Pro
denisvj is offline   0 Reply With Quote
Old Jul 26, 2012, 10:47 AM   #6
iamdavekennedy
Thread Starter
macrumors regular
 
Join Date: May 2012
Location: London / Belfast
Quote:
Originally Posted by denisvj View Post
It`s full updated ?

You can set "anywhere" in preferences/security & privacy/general and run the update .

I think MS Office needs to be updated to the latest version to work with ML .
Yip fully updated!
iamdavekennedy is offline   0 Reply With Quote
Old Jul 26, 2012, 11:00 AM   #7
en0x
macrumors newbie
 
Join Date: Dec 2008
i have legal office 2011 and i have zero issues with it on ML..
en0x is offline   0 Reply With Quote
Old Jul 26, 2012, 11:06 AM   #8
Patriot24
macrumors 68020
 
Patriot24's Avatar
 
Join Date: Dec 2010
Location: Phoenix, AZ
No issues here. Microsoft even confirmed that Office is ML compatible:

http://blog.officeformac.com/were-re...-mountain-lion
Patriot24 is offline   1 Reply With Quote
Old Jul 26, 2012, 11:11 AM   #9
scaredpoet
macrumors 603
 
scaredpoet's Avatar
 
Join Date: Apr 2007
Also no issues. My copy of MS office '11 is legit, though it is part of a site license.
__________________
If you're not a clairvoyant, then you shouldn't be speaking for a dead guy.
I'm here to talk about Apple stuff, and related tech stuff. Your political beliefs? I really couldn't care less about.
scaredpoet is online now   0 Reply With Quote
Old Jul 26, 2012, 11:12 AM   #10
stiwi
macrumors regular
 
Join Date: Nov 2010
Location: Singapore
I had this issue some time ago with Lion, I think re-installation helped. Did you try below solutions?
http://support.microsoft.com/kb/2390862
stiwi is offline   0 Reply With Quote
Old Jul 26, 2012, 11:15 AM   #11
borostef
macrumors 6502
 
Join Date: Feb 2012
Location: Zagreb, Croatia
Mine works fine...
borostef is offline   0 Reply With Quote
Old Jul 26, 2012, 12:07 PM   #12
iamdavekennedy
Thread Starter
macrumors regular
 
Join Date: May 2012
Location: London / Belfast
Apparently, having 'Vivaldi' installed on your system, causes the crash! Cheers for all the help though! Appreciated
iamdavekennedy is offline   0 Reply With Quote
Old Jul 26, 2012, 06:02 PM   #13
thelastact
macrumors newbie
 
Join Date: Jul 2012
Smile

Quote:
Originally Posted by iamdavekennedy View Post
Apparently, having 'Vivaldi' installed on your system, causes the crash! Cheers for all the help though! Appreciated
Had the exact same problem and sure enough 'Vivaldi' was the culprit. Thanks for the tip!
thelastact is offline   0 Reply With Quote
Old Jul 27, 2012, 08:17 AM   #14
iamdavekennedy
Thread Starter
macrumors regular
 
Join Date: May 2012
Location: London / Belfast
Quote:
Originally Posted by thelastact View Post
Had the exact same problem and sure enough 'Vivaldi' was the culprit. Thanks for the tip!
No worries!
iamdavekennedy is offline   0 Reply With Quote
Old Jul 27, 2012, 08:52 AM   #15
mcvite
macrumors member
 
Join Date: Apr 2011
Location: basingstoke,uk
ms2011

mine is working fine.....
mcvite is offline   0 Reply With Quote
Old Jul 27, 2012, 09:00 AM   #16
vanc
macrumors 6502
 
Join Date: Nov 2007
Perfectly working for me. It's legit from MSDN.
__________________
vanc is offline   0 Reply With Quote
Old Jul 27, 2012, 11:18 AM   #17
iMacFarlane
macrumors 65816
 
iMacFarlane's Avatar
 
Join Date: Apr 2012
Location: Phaselocking Psychos somewhere on Pandora
Quote:
Originally Posted by kissmo View Post
Try running Microsoft Auto Update and see if you have it fully updated.

For me it works perfectly - though I must say it's pirated... I think I used it twice in my life.... I don't like office for Mac.

If Software Update for Office doesn't work - try re installing.

Good luck!
I have Office 2011 for Mac, and I can't stand it. I use Office all the time at work, and find the Mac version ugly, slow, and a chore to use.

So, if you don't mind my asking, what do you use? Apple's stuff? OpenOffice/LibreOffice? Curious . . .
__________________
"We make our world significant by the courage of our questions and by the depth of our answers."-Carl Sagan
iMacFarlane is offline   0 Reply With Quote
Old Jul 27, 2012, 11:25 AM   #18
benthewraith
macrumors 68030
 
benthewraith's Avatar
 
Join Date: May 2006
Location: Miami, FL
Send a message via AIM to benthewraith Send a message via MSN to benthewraith
Quote:
Originally Posted by iamdavekennedy View Post
Hey folks,

We've just upgraded to ML and Microsoft Office 2011 isn't opening for us anymore, giving us invalid serial warnings etc.

Has anyone else experienced any problems with this and if so do you have any advice?

It's a fully licensed copy and we have purchased serials but even trying an alternate serial hasn't worked.

Other people seem to have installed it fine so it's bizarre that it's not working on our systems...

David
Microsoft Office 2011 is saying my serial number is invalid.
__________________
Late-2013 13" rMBP, 2.4GHz, 8 GB RAM 250GB SSD; iPhone 5C 16GB
benthewraith is offline   0 Reply With Quote
Old Jul 27, 2012, 11:41 AM   #19
Dragoro
macrumors 6502
 
Join Date: Nov 2010
Quote:
Originally Posted by iMacFarlane View Post
I have Office 2011 for Mac, and I can't stand it. I use Office all the time at work, and find the Mac version ugly, slow, and a chore to use.

So, if you don't mind my asking, what do you use? Apple's stuff? OpenOffice/LibreOffice? Curious . . .
I like office for mac, and have no problems using it.
Dragoro is offline   0 Reply With Quote
Old Jul 27, 2012, 12:21 PM   #20
iMacFarlane
macrumors 65816
 
iMacFarlane's Avatar
 
Join Date: Apr 2012
Location: Phaselocking Psychos somewhere on Pandora
Quote:
Originally Posted by Dragoro View Post
I like office for mac, and have no problems using it.
I WANT to like it, I paid for it, and I have been a heavy Office user since 1995. It just baffles me why it isn't pixel per pixel / function per function identical to it's Windows counterpart. Why on earth is it different at all? And not as robust? And slow to launch?
__________________
"We make our world significant by the courage of our questions and by the depth of our answers."-Carl Sagan
iMacFarlane is offline   0 Reply With Quote
Old Jul 27, 2012, 12:41 PM   #21
Dragoro
macrumors 6502
 
Join Date: Nov 2010
Quote:
Originally Posted by iMacFarlane View Post
I WANT to like it, I paid for it, and I have been a heavy Office user since 1995. It just baffles me why it isn't pixel per pixel / function per function identical to it's Windows counterpart. Why on earth is it different at all? And not as robust? And slow to launch?
It launches fast for me, faster than it did on my last pc. At appears fine for me as well.
Dragoro is offline   0 Reply With Quote
Old Jul 27, 2012, 06:04 PM   #22
marc11
macrumors 68000
 
Join Date: Mar 2011
Location: NY USA
I had to reactivate my copy of Office after installing ML and running auto update. I thought it was odd but it took my existing key with no problem. It opens fast, no complaints about speed.
__________________
Various Apple Products
marc11 is offline   0 Reply With Quote
Old Jul 27, 2012, 07:29 PM   #23
Rogzilla
macrumors regular
 
Join Date: Sep 2007
Quote:
Originally Posted by marc11 View Post
I had to reactivate my copy of Office after installing ML and running auto update. I thought it was odd but it took my existing key with no problem. It opens fast, no complaints about speed.
I had this exact problem too. I had misplaced my key but MS was actually REALLY great and the online CS got me my key in about...5 or 10 minutes.
Rogzilla is offline   0 Reply With Quote
Old Jul 28, 2012, 08:31 AM   #24
iamdavekennedy
Thread Starter
macrumors regular
 
Join Date: May 2012
Location: London / Belfast
Quote:
Originally Posted by benthewraith View Post
Microsoft Office 2011 is saying my serial number is invalid.
Try removing Vivaldi from your font library/folder, it was a previously supported typeface on Office 2011 (it comes in the program fonts during install) but for some reason it's not playing well with ML

Worked for us!
iamdavekennedy is offline   0 Reply With Quote
Old Jul 30, 2012, 02:01 AM   #25
mstew201
macrumors newbie
 
Join Date: Nov 2009
Office crashing...

Quote:
Originally Posted by iamdavekennedy View Post
Apparently, having 'Vivaldi' installed on your system, causes the crash! Cheers for all the help though! Appreciated
Thank you! Worked, now I can get back to work.
mstew201 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Microsoft Confirms Office 2011 and 2008 Compatibility with OS X Mountain Lion MacRumors Mac Blog Discussion 43 Mar 9, 2014 04:24 PM
Office 2011 14.3.9 for Mac update not recognizing mountain lion John Fridinger MacBook Pro 3 Nov 22, 2013 08:49 PM
Mountain Lion upgrade & MS Office? Hankmac OS X 10.8 Mountain Lion 4 Apr 15, 2013 03:48 PM
Mountain Lion & 2011 MBP speed SDAVE MacBook Pro 14 Jul 25, 2012 11:39 PM
Microsoft office 2011 compatable with mountain lion? cjoy383 Mac Applications and Mac App Store 10 Jul 13, 2012 11:50 AM

Forum Jump

All times are GMT -5. The time now is 09:27 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC