Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > iPhone and iPod touch Apps

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2012, 01:39 PM   #1
Sixpack446
macrumors member
 
Join Date: Jun 2010
YouTube very slow on iPhone 5

Youtube is painfully slow for me on my iphone 5 using wifi. It doesn't seem to buffer and videos are constantly freezing on me. When I run a speedtest I am getting 30 download and 3 up, so it is not my Internet. I played the same video on my iphone 4 side by side with my 5 and the iPhone 4 loads perfectly, while the iPhone 5 just sits there. The weird thing is that I can go to any other video streaming site and my iphone 5 will load the videos extremely fast. It's the same results using the youtube app and using safari.

Can anyone else confirm this on their iphone 5?
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 02:18 PM   #2
Sixpack446
Thread Starter
macrumors member
 
Join Date: Jun 2010
Anyone?
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 03:23 PM   #3
Sixpack446
Thread Starter
macrumors member
 
Join Date: Jun 2010
96 views and not one reply. All I want to know is if anyone else is experiencing problems with youtube on iPhone 5. A simple yes or no reply will do.
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 03:26 PM   #4
mandres12
macrumors newbie
 
Join Date: Sep 2012
no mine is working fine
mandres12 is offline   0 Reply With Quote
Old Sep 23, 2012, 03:28 PM   #5
Vundu
macrumors 6502a
 
Join Date: Jun 2009
Location: Manchester, UK
Sometimes slow sometimes fine for me.
Vundu is offline   0 Reply With Quote
Old Sep 23, 2012, 03:29 PM   #6
Whorehay
macrumors 6502a
 
Whorehay's Avatar
 
Join Date: Feb 2008
No, it loaded the entire video faster than my 4S. May be the processing power, or the fact that it's on 5GHz band.
__________________
http://www.balanceyours.com
Learn to balance your life today!
Whorehay is offline   0 Reply With Quote
Old Sep 23, 2012, 03:29 PM   #7
Daveoc64
macrumors 601
 
Join Date: Jan 2008
Location: Bristol, UK
Yes.

I have had this problem today (not tried it before today).

Video buffers incredibly slowly on both the YouTube App and the YouTube mobile web site.

I found the video (3:20 long) I wanted on a different site and it buffered in about 4 seconds.
__________________
Nexus 5 32GB Black (Three UK) | Nexus 7 (2012) | Kindle Paperwhite (2013)
iPhone 4 32GB
White MacBook (Late 2007)
Windows 8.1 | iCloud, Dropbox, Spotify Premium
Daveoc64 is offline   0 Reply With Quote
Old Sep 23, 2012, 03:30 PM   #8
TheMacBookPro
macrumors 68020
 
TheMacBookPro's Avatar
 
Join Date: May 2008
 
Working fine for me. I just wish they'd update the official app to support the larger display.
__________________
.MacBook Pro╣⁵ (Retina.2.6.16.512) | iPhone⁵ˢ (Space Gray.64.LTE) | iPad│ (Black.64.LTE) | Surfaceᴿᵀ (64.touch) | Nexus⁷ (16)
TheMacBookPro is offline   0 Reply With Quote
Old Sep 23, 2012, 03:33 PM   #9
Sixpack446
Thread Starter
macrumors member
 
Join Date: Jun 2010
Thank you for the replies. My iphone 4 is still blowing the doors off my iphone 5 on youtube. I'm starting to get really frustrated.
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 03:35 PM   #10
LouieSamman
macrumors 6502a
 
LouieSamman's Avatar
 
Join Date: Jul 2008
Location: Orlando, Florida
No problems with the iPhone 5. Youtube video loads fine.
__________________
TOSHIBA 47" LED TV Attached to iMac 27" 3TB Fusion Drive
iPhone 5 Black 32GB AT&T | 3rd gen iPad White 32GB AT&T
iPhone 5 Flickr | Instagram & Twitter: @LouieSamman
LouieSamman is offline   0 Reply With Quote
Old Sep 23, 2012, 03:53 PM   #11
Gasgas
macrumors newbie
 
Join Date: Sep 2012
I'm having the same trouble, it's seriously annoying!
Gasgas is offline   0 Reply With Quote
Old Sep 23, 2012, 04:26 PM   #12
Sixpack446
Thread Starter
macrumors member
 
Join Date: Jun 2010
I just tested it on AT&T lte network and it loaded extremely fast. I tried again on wifi and it was very slow. I ran a speedtest on my wifi and it was fine. This is really annoying.
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 04:51 PM   #13
iFanboy
Guest
 
Quote:
Originally Posted by Sixpack446 View Post
96 views and not one reply. All I want to know is if anyone else is experiencing problems with youtube on iPhone 5. A simple yes or no reply will do.
The view count is generated by unregistered users browsing the forum also.

At one stage today there were almost 7000 people looking at the iPhone form alone. There weren't 7000 users logged in and browsing. Some threads received 500 views before a logged in user even saw it.

Pipe down.
  3 Reply With Quote
Old Sep 23, 2012, 04:53 PM   #14
Dennis187
macrumors regular
 
Join Date: Jun 2010
Location: below you
Send a message via ICQ to Dennis187 Send a message via AIM to Dennis187 Send a message via Yahoo to Dennis187
I was and still am going to say that it's because of Apple and Google's relationship, haha, but some of the above responses wouldn't justify this post.
Dennis187 is offline   0 Reply With Quote
Old Sep 23, 2012, 04:55 PM   #15
divisionbuyzero
macrumors member
 
Join Date: Sep 2012
YouTube was CRAWLING last night on Wifi. I paused my video and ran a speed test: 20 down 5 up. I'm guessing it could have been youtube's servers I doubt it's iOS related.
divisionbuyzero is offline   0 Reply With Quote
Old Sep 23, 2012, 04:56 PM   #16
sarcosis
macrumors 6502a
 
Join Date: Apr 2006
Are you using the new YouTube apparently or the YouTube site?
__________________
Mac Mini i5 10GB 128 Samsung 840 Pro| Droid Ultra 16GB | Twitter: @Sarcosis
sarcosis is offline   0 Reply With Quote
Old Sep 23, 2012, 04:59 PM   #17
Trek2100
macrumors 6502a
 
Trek2100's Avatar
 
Join Date: Oct 2009
Location: Catonsville, MD
Yesterday I looked up a music video on Safari. It linked to a YouTube video and played exactly as expected (within Safari), perfect. I then downloaded the YouTube app from the app store. I searched for the same video and the dang thing was very slow and kept locking up. Same thing happened today so I deleted the app and went back to Safari. All is well again. No difference between WiFi and LTE when using the new YouTube app. Both locked up.
__________________
Life is too short to drink cheap booze and argue with stupid people.
iMac i7 8GB, MBP 2.33 GHz, 80GB ViPod, iPhone 5, iPad 32GB WiFi, Nano 6th Gen, Nano 7th Gen, rMBP 13" 2.4Ghz
Trek2100 is offline   0 Reply With Quote
Old Sep 23, 2012, 05:00 PM   #18
rmwebs
Banned
 
Join Date: Apr 2007
Working fine for me. Probably your ISP throttling traffic to it.
rmwebs is offline   0 Reply With Quote
Old Sep 23, 2012, 05:06 PM   #19
Sixpack446
Thread Starter
macrumors member
 
Join Date: Jun 2010
Quote:
Originally Posted by iFanboy View Post
The view count is generated by unregistered users browsing the forum also.

At one stage today there were almost 7000 people looking at the iPhone form alone. There weren't 7000 users logged in and browsing. Some threads received 500 views before a logged in user even saw it.

Pipe down.

Oh shut up. It's not like I was rude about it.

----------

Quote:
Originally Posted by sarcosis View Post
Are you using the new YouTube apparently or the YouTube site?
I've tried on both the new app and the website on safari. All other video stream sites load videos perfectly except for youtube.
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 05:56 PM   #20
iFanboy
Guest
 
Quote:
Originally Posted by Sixpack446 View Post
Oh shut up. It's not like I was rude about it.[COLOR="#808080"]
Actually, yes. Yes you were.

Posting here isn't a guarantee of immediate help
  0 Reply With Quote
Old Sep 23, 2012, 05:57 PM   #21
Sixpack446
Thread Starter
macrumors member
 
Join Date: Jun 2010
Quote:
Originally Posted by iFanboy View Post
Actually, yes. Yes you were.

Posting here isn't a guarantee of immediate help
Go find another thread to derail. I said thank you for the replies in my earlier post. Get lost you troll.
Sixpack446 is offline   0 Reply With Quote
Old Sep 23, 2012, 06:02 PM   #22
bozzykid
macrumors 68000
 
Join Date: Aug 2009
There have been widespread reports of slow WiFi on the iPhone 5. This may not be a YouTube problem but a general wifi issue with the phone.
bozzykid is offline   0 Reply With Quote
Old Sep 23, 2012, 06:11 PM   #23
Trek2100
macrumors 6502a
 
Trek2100's Avatar
 
Join Date: Oct 2009
Location: Catonsville, MD
Quote:
Originally Posted by bozzykid View Post
There have been widespread reports of slow WiFi on the iPhone 5. This may not be a YouTube problem but a general wifi issue with the phone.
I've been using my WiFi for the better part of 3 days with absolutely no slow down. The speed test showed the full 15 Mbits download speed which is what I have at home. The only problem was with the new YouTube app from the app store, both on WiFi and LTE. My problem was with the app because all worked fine through Safari. Can't say for other folks. And, no problem at Starbucks,
__________________
Life is too short to drink cheap booze and argue with stupid people.
iMac i7 8GB, MBP 2.33 GHz, 80GB ViPod, iPhone 5, iPad 32GB WiFi, Nano 6th Gen, Nano 7th Gen, rMBP 13" 2.4Ghz
Trek2100 is offline   0 Reply With Quote
Old Sep 23, 2012, 06:14 PM   #24
Daveoc64
macrumors 601
 
Join Date: Jan 2008
Location: Bristol, UK
Quote:
Originally Posted by bozzykid View Post
There have been widespread reports of slow WiFi on the iPhone 5. This may not be a YouTube problem but a general wifi issue with the phone.
In my case, I don't think that's the problem.

Videos load ok from other sites and other usage of Wi-Fi seems fine.
__________________
Nexus 5 32GB Black (Three UK) | Nexus 7 (2012) | Kindle Paperwhite (2013)
iPhone 4 32GB
White MacBook (Late 2007)
Windows 8.1 | iCloud, Dropbox, Spotify Premium
Daveoc64 is offline   0 Reply With Quote
Old Sep 23, 2012, 07:37 PM   #25
bozzykid
macrumors 68000
 
Join Date: Aug 2009
Quote:
Originally Posted by Daveoc64 View Post
In my case, I don't think that's the problem.

Videos load ok from other sites and other usage of Wi-Fi seems fine.
It could of been a temporary Youtube issue. One of the posts mentioned it worked better on LTE which isn't surprising giving the current issues with WiFi. I'm sure there are several issues here.
bozzykid is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > iPhone and iPod touch Apps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5s Slow-Mo Video - YouTube Publish Failure E2EK1EL iPhone 1 May 24, 2014 02:37 AM
How to export your iPhone 5S slow motion videos to YouTube, Twitter, Facebook, etc. skylarbrenden iPhone Tips, Help and Troubleshooting 2 Oct 19, 2013 05:15 PM
Posting slow mo to YouTube ? /dev/toaster iPhone 3 Sep 24, 2013 08:43 PM
YouTube loads slow WesRocks360 iMac 12 Apr 15, 2013 10:41 AM
Slow loading Youtube videos RYE-RYE Mac Pro 1 Apr 3, 2013 01:35 PM

Forum Jump

All times are GMT -5. The time now is 04:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC