Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2012, 11:54 PM   #1
tacvbo83
macrumors newbie
 
Join Date: Aug 2010
Bluetooth Pairing on Vehicles with iPhone 5

I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.
tacvbo83 is offline   0 Reply With Quote
Old Sep 23, 2012, 11:57 PM   #2
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
I'm not having an issue, but I am using an aftermarket JVC receiver. It was made prior to iPhone 5 obviously. I'm not familiar with any stock BlueTooth capable vehicles though. This is my first experience using BT. Mine just takes about 30 seconds to sync again once I turn my car on.
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   0 Reply With Quote
Old Sep 24, 2012, 12:23 AM   #3
ijohnc
macrumors newbie
 
Join Date: Sep 2012
Quote:
Originally Posted by tacvbo83 View Post
I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.
Works fine with My 2011 Ford F-150 using "sync"
ijohnc is offline   0 Reply With Quote
Old Sep 24, 2012, 12:27 AM   #4
Rooskibar03
macrumors 65816
 
Rooskibar03's Avatar
 
Join Date: Feb 2007
Location: State of Denial
First make sure your car isn't still paired with your old phone. 2nd reset the cars bluetooth settings, a lot of cars only allow one phone paired in the system.

Our Audi allows for up to 4 devices in the system, 1 at a time, but the subaru only allows for one.
__________________
If I listed all my Apple related toys here my wife would kill me.
Rooskibar03 is offline   2 Reply With Quote
Old Sep 24, 2012, 03:19 AM   #5
Caliber26
macrumors 65816
 
Caliber26's Avatar
 
Join Date: Sep 2009
Location: Orlando, FL
It's working just fine on my 2012 Civic. As the other poster said, reset all of your bluetooth settings in your car or contact the dealership for help.
Caliber26 is offline   0 Reply With Quote
Old Sep 24, 2012, 03:27 AM   #6
SBik2
macrumors 6502a
 
SBik2's Avatar
 
Join Date: Jul 2006
Location: /private/var/root
It works in my 2011 camaro which has a really similar system as well as my dads 2010 silverado. Just make sure any paired device is removed, I had to clear all of them to get it to work.
__________________
Tweet tweet
SBik2 is offline   0 Reply With Quote
Old Sep 25, 2012, 02:23 PM   #7
BaliThai
macrumors newbie
 
Join Date: Sep 2012
I am also having similar problems in my 2007 Camry Hybrid. I can pair up to 6 phones and have never had a problem. I tried deleting all other phones and trying again, but no luck.

I think the issue is with the phone - usually when I try to pair, I get a box showing the device (called HandsFree - not too imaginative) and a place to enter the passkey. Now, I just get a box showing the number 1 and no option to enter the passkey. Frustrating - I use this daily!
BaliThai is offline   0 Reply With Quote
Old Sep 25, 2012, 02:27 PM   #8
dukebound85
macrumors P6
 
dukebound85's Avatar
 
Join Date: Jul 2005
Location: 5045 feet above sea level
Quote:
Originally Posted by Rooskibar03 View Post
First make sure your car isn't still paired with your old phone. 2nd reset the cars bluetooth settings, a lot of cars only allow one phone paired in the system.

Our Audi allows for up to 4 devices in the system, 1 at a time, but the subaru only allows for one.
yes and remember to pair it as a phone, not as an audio source
dukebound85 is offline   0 Reply With Quote
Old Sep 25, 2012, 02:31 PM   #9
Crotalus_Joe
macrumors regular
 
Join Date: Nov 2008
My wife paired hers to her Mazda CX-9 without any help from me.
Crotalus_Joe is offline   0 Reply With Quote
Old Sep 25, 2012, 02:35 PM   #10
Roy Hobbs
macrumors 68000
 
Join Date: Apr 2005
Quote:
Originally Posted by tacvbo83 View Post
I just went from iPhone 4 to iPhone 5 and can't use the awesome feature of pairing with my GMC 2011 Sierra. Used to work perfect with my iPhone 4. Is anyone having the same issue? Would it be iOS 6 or the phone itself. I hope it is something that can get fixed soon since I used that feature everyday. I do turn on bluetooth and just says now discoverable but does not show anything.
Are you going into the menus on the truck and starting the pairing procedure?
Roy Hobbs is offline   0 Reply With Quote
Old Sep 25, 2012, 02:46 PM   #11
Leonard1818
macrumors 68020
 
Join Date: Nov 2011
I've paired it with my home audo device but when I tried my wifes car (aftermarket clarion HU) I couldn't get it. I think it was, as someone stated, because she was paired and it wouldn't let me boot her to pair me. I have to disconnect hers first. Haven't messed with it beyond this.

I know BT works tho cause I had it working with my home audio (samsung sound bar/sub)
Leonard1818 is offline   0 Reply With Quote
Old Sep 25, 2012, 02:49 PM   #12
technopimp
macrumors 6502a
 
Join Date: Aug 2009
Working fine with my 2010 TSX (whoops, forgot I should be ashamed to mention I own an Acura)

All functions working correctly, including audio controls via the steering wheel. Siri also works via the car audio.

You said you turned on bluetooth, but did you go through the actual pairing process with the vehicle?
__________________
Yes I caved.
technopimp is offline   0 Reply With Quote
Old Sep 25, 2012, 02:52 PM   #13
mattpreston11
macrumors 6502a
 
Join Date: Nov 2007
Working fine with my belkin aircast bluetooth.

Siri quality is still dreadful though. Really don't understand why the quality is downgraded over bluetooth.
__________________
11.6'' MBA 2012
iPhone 4S
mattpreston11 is offline   0 Reply With Quote
Old Sep 25, 2012, 03:23 PM   #14
richsim
macrumors newbie
 
Join Date: Jun 2007
Bluetooth pairs up and works fine on my 2007 BMW 328xi.
richsim is offline   0 Reply With Quote
Old Sep 26, 2012, 12:50 PM   #15
BossEastwood
macrumors newbie
 
Join Date: Sep 2012
iphone 5 pairing

I am also having problems pairing with my iphone 5 with my bmw m3. It worked flawlessly with three other phones (4, 4s).
BossEastwood is offline   0 Reply With Quote
Old Sep 26, 2012, 12:56 PM   #16
takeshi74
macrumors 601
 
Join Date: Feb 2011
Quote:
Originally Posted by tacvbo83 View Post
Is anyone having the same issue? Would it be iOS 6 or the phone itself.
Impossible to say based on your OP. What, exactly, have you tried and what happens?
takeshi74 is offline   0 Reply With Quote
Old Sep 26, 2012, 01:00 PM   #17
2SwiFt29
macrumors regular
 
Join Date: Oct 2008
Paired fine on my '11 Infiniti G37S. Bluetooth Audio works great as well since I can't use the USB connector I originally used for my ip4.

Try bluetooth off and back on and see if that works.
__________________
iPad 2 | iPad Mini | Macbook 2.4GHZ Aluminum | iPhone 6+ 64GB | iPhone 6 64GB | iPhone 5 32GB | iPhone 5 16GB | iPhone 4 32GB | 3G iPhone 16GB
2SwiFt29 is offline   0 Reply With Quote
Old Sep 26, 2012, 01:04 PM   #18
BossEastwood
macrumors newbie
 
Join Date: Sep 2012
iphone 5 pairing

I am also having problems pairing with my iphone 5 with my bmw m3. It worked flawlessly with three other phones (4, 4s).
BossEastwood is offline   0 Reply With Quote
Old Sep 27, 2012, 07:28 PM   #19
grayskies
macrumors member
 
Join Date: Nov 2006
I'm having trouble pairing with 2011 Prius. I've reset and paired, powered on/off repeatedly. I can't get the Bluetooth to connect with audio and phone functions. I can get one or the other.
grayskies is offline   0 Reply With Quote
Old Sep 27, 2012, 07:44 PM   #20
spades1412
macrumors 6502
 
Join Date: Jun 2009
Bluetooth pairing works fine on my 2012 Sonata. Streaming audio and calls have been flawless.
__________________
64gb Space Gray iPhone 6plus, 16gb iPad Air, 2012 13" MBPr, 2014 11" MBA, 2013 27" iMac
spades1412 is offline   0 Reply With Quote
Old Sep 27, 2012, 07:45 PM   #21
blunti
macrumors 6502a
 
Join Date: Mar 2011
No problems at all on a 2013 GT-R.
blunti is offline   0 Reply With Quote
Old Sep 27, 2012, 08:02 PM   #22
mikejfrd
macrumors regular
 
Join Date: Jun 2009
Had the same issue with my 12 G37. As stated above, I just had to clear out my old phone from the vehicles phone list and then setup this one with the car as a new phone and it works fine.
mikejfrd is offline   0 Reply With Quote
Old Sep 27, 2012, 09:05 PM   #23
KittyToy
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando
No problems here with my 2011 sorento !
KittyToy is offline   0 Reply With Quote
Old Sep 27, 2012, 09:14 PM   #24
WesCole
macrumors 6502a
 
Join Date: Jul 2010
Location: Texas
I also have a 2011 GMC Sierra. Here is what I did to pair my iPhone 5 after I got it.

1. Delete the old phone by holding down the phone button on the steering wheel, saying Bluetooth, then delete and the name of the phone stored.
2. Same as above, but say pair instead of delete.
3. Make sure iPhone Bluetooth is on and select My Vehicle from Bluetooth settings screen.
4. Enter pin shown on the DIC.

Hope this helps.
__________________
2010 15" MacBook Pro, Anti-Glare Hi-Res, 2.4 i5 128 GB SSD & 500GB HDD in optibay; iPhone 5 32GB; ATV3; 2011 Core i7 27" iMac 2GB VRAM; "New" iPad 32GB AT&T 4G; 2012 MacBook Air 13", i7, 8GB, 256GB
WesCole is offline   0 Reply With Quote
Old Sep 27, 2012, 09:50 PM   #25
leanne..
macrumors member
 
Join Date: Apr 2011
Works fine with my 2009 Mazda5 and with the JVC deck in my F350
leanne.. is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 5 bluetooth pairing problem ijohn.8.80 iPhone Tips, Help and Troubleshooting 20 Jul 4, 2013 06:32 PM
Iphone 5 Bluetooth Pairing - No Sound Superman80 iPhone 0 Apr 10, 2013 08:48 AM
iPhone 4S not pairing up with Bluetooth imezto iPhone Tips, Help and Troubleshooting 0 Mar 21, 2013 10:40 AM
Iphone 5 bluetooth pairing problem bayscom iPhone 3 Nov 7, 2012 09:39 AM
Bluetooth pairing - Iphone 4 Loyola iPhone Accessories 0 Oct 27, 2012 10:04 AM

Forum Jump

All times are GMT -5. The time now is 06:46 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC