Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 5, 2012, 04:14 PM   #1
hatersgonnahate
macrumors 6502
 
Join Date: Jul 2010
1 Bar Wifi signal but good download speeds on the iphone 5

am i the only one experiencing this? any fix?

it doesnt matter if its public wifi or private. i get good speeds but only get 1 bar on the wifi signal. not normal right?
hatersgonnahate is offline   1 Reply With Quote
Old Oct 22, 2012, 12:58 PM   #2
lukekarts
macrumors regular
 
Join Date: Mar 2009
Quote:
Originally Posted by hatersgonnahate View Post
am i the only one experiencing this? any fix?

it doesnt matter if its public wifi or private. i get good speeds but only get 1 bar on the wifi signal. not normal right?
Exactly the same.

(Google search brought me here btw).

Every wifi connection I have been on shows just 1 bar of signal, though speeds are fine and it doesn't cut out? Odd.
lukekarts is offline   0 Reply With Quote
Old Oct 22, 2012, 01:26 PM   #3
hatersgonnahate
Thread Starter
macrumors 6502
 
Join Date: Jul 2010
a simple restart fixed my problem.
hatersgonnahate is offline   0 Reply With Quote
Old Oct 23, 2012, 02:09 AM   #4
frolo
macrumors newbie
 
Join Date: May 2006
I recently noticed my phone doing the same thing. Wifi strength would always show up at one bar, no matter how close I was to the router. Restarting fixed it.
frolo is offline   1 Reply With Quote
Old Oct 23, 2012, 04:58 AM   #5
doasis23
macrumors regular
 
Join Date: Aug 2012
Quote:
Originally Posted by hatersgonnahate View Post
a simple restart fixed my problem.
+1
doasis23 is offline   1 Reply With Quote
Old Oct 23, 2012, 06:21 AM   #6
TWO2SEVEN
macrumors 68000
 
TWO2SEVEN's Avatar
 
Join Date: Jun 2010
Quote:
Originally Posted by hatersgonnahate View Post
a simple restart fixed my problem.
Same thing worked for me. I thought it was my spotty Time Warner internet, but the iPad and Mac showed full wifi signal. I restarted the iPhone and the problem went away.
__________________
Two2seveN
Twitter & Instagram: @Amato27
Dallas, Texas
TWO2SEVEN is offline   0 Reply With Quote
Old Oct 29, 2012, 08:38 AM   #7
JustGaryNet
macrumors newbie
 
Join Date: Oct 2012
Restarting does correct it but it contues to happen. Apple needs to fix this!!!
JustGaryNet is offline   0 Reply With Quote
Old Oct 29, 2012, 09:47 AM   #8
stonyboys
macrumors 6502
 
Join Date: Oct 2012
I don't understand the problem here... You guys are complaining that your wifi acts like 3 bar but only shows 1? Do you guys use your wifi bars to pick up chicks?
stonyboys is offline   1 Reply With Quote
Old Oct 29, 2012, 07:11 PM   #9
ercsliberty
macrumors 6502
 
Join Date: May 2011
had this issue for the first time today. weird
ercsliberty is offline   0 Reply With Quote
Old Oct 29, 2012, 07:16 PM   #10
abercrombie
macrumors regular
 
Join Date: Sep 2008
Location: Parent's Basement
Yea, I'm noticing the same issue. My previous iPhone 4 had better signal indicators but WIFI is still fast on my iPhone 5, just the signal shows 1 bar. Hopefully they get this fixed in the next iOS update.
abercrombie is offline   0 Reply With Quote
Old Jan 24, 2013, 08:56 PM   #11
DorkieDoode
macrumors newbie
 
Join Date: Sep 2012
Just bought the phone 2 weeks ago. Today I just got this problem. Full speed with one signal bar. A simple restart does solve the problem though. Let see if its going to happen again.
__________________
www.premierunlocks.com
DorkieDoode is offline   0 Reply With Quote
Old Jan 24, 2013, 09:51 PM   #12
Bahroo
macrumors 6502a
 
Join Date: Jul 2012
Smile

I found that setting the HTTP proxy to auto also improves wifi much more for me in my case. Makes it much more consistent
Bahroo is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:48 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC