Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 16, 2012, 01:11 PM   #1
smiley311
macrumors newbie
 
Join Date: Jun 2010
iPhone 5 display issue (white bars at top of screen) with pictures

took this into the Apple store yesterday. None of the Geniuses had ever seen anything like it. the bars at the top would fade in then out when the screen was on. When the screen was off for an extended period of time and then turned on, they would not appear right away. Most noticably when the pull down menu from the top was pulled down about half way so the top area is all 1 solid color. At first they said the screen was not supposed to be helpd but after talking to several other employees and even calling a few different stores they balked on that idea. They tried to re-insall the operating system/software but the problem still occured right away. Said something display issues are signs of bad software (?).

In the end after over an hour of different employees looking at it and trying to figure it out, they replaced my phone with a new one.

Just thought i'd share and see if anyone else has this issue or similar issue?



smiley311 is offline   1 Reply With Quote
Old Oct 16, 2012, 02:03 PM   #2
pnoyblazed
macrumors 6502a
 
Join Date: Mar 2008
Location: Rockland/Manhattan
New to me.. and I thought I'd seen it all
pnoyblazed is offline   2 Reply With Quote
Old Oct 16, 2012, 02:45 PM   #3
vastoholic
macrumors 68000
 
vastoholic's Avatar
 
Join Date: Jan 2009
Location: Tulsa, OK
I thought I had seen others post this issue before as well with the new iPhone. Might be somewhere in one of those flickering screen glitch threads. I still have no idea what would cause it. Very odd indeed. Glad you got it replaced.
__________________
View my flickr sets....if you want. They're not too exciting.
vastoholic is offline   1 Reply With Quote
Old Oct 17, 2012, 09:33 AM   #4
smiley311
Thread Starter
macrumors newbie
 
Join Date: Jun 2010
Quote:
Originally Posted by vastoholic View Post
I thought I had seen others post this issue before as well with the new iPhone. Might be somewhere in one of those flickering screen glitch threads. I still have no idea what would cause it. Very odd indeed. Glad you got it replaced.
The flickering screen they said was due to software bug. They re-install all the phone software and 99% of the time it fixes the problem. Most display issues the Guenuises at the store said are signs that the software is curropt.

Not the case here since they wiped mine clean and the bars still apeared.
smiley311 is offline   1 Reply With Quote
Old Oct 17, 2012, 09:36 AM   #5
HowardSmith
Banned
 
Join Date: Sep 2012
I am think defective screen or connector.
HowardSmith is offline   1 Reply With Quote
Old Oct 17, 2012, 10:32 AM   #6
rockyroad55
macrumors 68040
 
rockyroad55's Avatar
 
Join Date: Jul 2010
Location: Phila, PA
Replacement.
__________________
The funniest thing about this particular signature is that by the time you realize it doesn't say anything it's too late to stop reading it.
rockyroad55 is offline   2 Reply With Quote
Old Dec 12, 2012, 01:35 AM   #7
Vforvin
macrumors newbie
 
Join Date: Dec 2012
My phone has just started doing that as well. And once that started, it started freezing regularly. Also whenever the bars appear I cant drag down the menu either. Guess a visit to the apple store is coming up
Vforvin is offline   1 Reply With Quote
Old Dec 26, 2012, 03:24 PM   #8
SuperFudge8
macrumors newbie
 
Join Date: Dec 2012
Angry Same issue... started today

I am getting the exact same issue. White blocks showed up at the top of my screen and no longer have access to the pull down notifications window... Going to the Genius Bar tomorrow morning...
SuperFudge8 is offline   1 Reply With Quote
Old Mar 3, 2013, 06:00 PM   #9
w0by
macrumors regular
 
Join Date: Apr 2007
Location: NY, NY
White boxes

I have this on my iPhone 5. I have white boxes on my screen also. I took it into the Apple store today to get it fixed/replaced. The "Genius" said that I had a small drop of dried up water on some metal piece behind the screen. Under no circumstance was this phone ever dropped into any liquid nor has any water been dropped onto the phone. I'm very annoyed right now. I spent $658 on this unlocked phone from the apple website and now I'm left with a screen with white boxes on it. I'm rather annoyed with Apple and their false accusations. I'm calling my credit card company to just dispute the charge & I *will* win this & get my money back for a new phone.
w0by is offline   1 Reply With Quote
Old Apr 27, 2013, 01:10 PM   #10
Techtronicstlh
macrumors newbie
 
Join Date: Apr 2013
Squares boxes are gone

Customer came in with boxes and camera not working from getting it wet. Replaced camera but boxes remained. Opened up several times thinking it was connectors. After the fifth time I opened and cleaned connectors with fine brush and the boxes are gone. Hope this helps
Techtronicstlh is offline   2 Reply With Quote
Old Apr 30, 2013, 09:20 PM   #11
Cheyzillaa
macrumors newbie
 
Join Date: Apr 2013
My stupid IPhone 5 is doing the exact same thing! How do I fix?
Cheyzillaa is offline   0 Reply With Quote
Old May 6, 2013, 08:21 AM   #12
verdi1987
macrumors member
 
Join Date: Jun 2010
The exact behavior happened to my iPhone 5 as well. It started yesterday morning, and the issue persisted after reboots and a restore. (In fact, the bars displayed during the restore.) As the original poster described, the bars faded in and out and would gradually fade in if the screen was off for a period of time.

I went to the Genius Bar, and they replaced my phone. My Genius indicated he had never seen the problem before, although my Google search indicates it's not all too uncommon.

The Genius noticed the screen had started to come off, which I hadn't noticed. He asked me if I had replaced the screen. I had not.

verdi1987 is offline   0 Reply With Quote
Old Jul 18, 2013, 12:25 AM   #13
Brad321
macrumors newbie
 
Join Date: Jul 2013
White Lines

I have a new iPhone5 - 4months old. The phone was flawless for the first few months apart from a wobble inside (the battery). While at the apple store I thought I would ask if its normal to which they replied "No". they then took it out the back and refitted the battery. Since then I have had several issues including the white bars at the top of screen as discussed in this thread.
It also:
- seems to press buttons and type by itself at times.
- zooms in by itself (normally activated by a 3 finger double tap)
- Occasional loss of sound (very low volume of all sounds form speaker.

Its off to Genius Bar this Saturday!
Brad321 is offline   0 Reply With Quote
Old Jul 18, 2013, 03:36 AM   #14
Lucille Carter
macrumors 65816
 
Join Date: Jul 2013
Unless you water sensors are activated, Apple owes people with this condition another phone. A small "drop of dried up water" does not cut it
Lucille Carter is offline   0 Reply With Quote
Old Oct 20, 2013, 04:29 PM   #15
Uh oh
macrumors newbie
 
Join Date: Oct 2013
I don't know I this shows up well. This box showed up on my phone. I don't know why!
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	358
Size:	277.4 KB
ID:	442085  
Uh oh is offline   0 Reply With Quote
Old Oct 20, 2013, 05:51 PM   #16
dictoresno
macrumors 68020
 
dictoresno's Avatar
 
Join Date: Apr 2012
Location: NJ
Quote:
Originally Posted by Uh oh View Post
I don't know I this shows up well. This box showed up on my phone. I don't know why!
What box?
__________________
Verizon iPhone 5S 32GB Space Grey
iPad Mini 16GB Black, iPad 1 32 GB Black
iPod Touch 4th Generation 64GB Black
Apple TV 3rd Generation, Apple AirPort Express 2nd Generation
dictoresno is offline   0 Reply With Quote
Old Oct 20, 2013, 05:58 PM   #17
asleep
macrumors 68020
 
Join Date: Sep 2007
Quote:
Originally Posted by dictoresno View Post
What box?
You know..... the box.
asleep is offline   0 Reply With Quote
Old May 1, 2014, 12:01 PM   #18
GiJoeShmoe
macrumors newbie
 
Join Date: May 2014
Techtronicstlh You Are a Life Saver!!!

Quote:
Originally Posted by Techtronicstlh View Post
Customer came in with boxes and camera not working from getting it wet. Replaced camera but boxes remained. Opened up several times thinking it was connectors. After the fifth time I opened and cleaned connectors with fine brush and the boxes are gone. Hope this helps
I replaced the battery in our CFO's iPhone 5 and it started doing the same thing as everyone else is describing on here. Vertical white bars at the top of the screen and the screen was almost non-responsive. I opened the phone up, disconnected the battery cable, disconnected the connector ribbon cables for the display, used a fine soft bristled brush to wipe the connections, gave it a shot of canned air, made sure the cables were firmly reseated, reconnected the battery cable, put everything back together and viola'! No more display problems and the phone worked as it should!!!

The only thing that gave me issue was the stupid little screws at the bottom of the phone. The heads round out easily, so any fixers out there beware. Once you get the two exterior screws at the bottom of the phone out the first time DON'T tighten them all the way down when you put the phone back together because these screws are kinda one and you're done and so if you need to get back into the phone for any reason you'll have issues

Just glad I got his Crapple phone working again, lol. Terrible design and highly overcomplicated assembly. Glad I'm a Samsung/Droid guy
GiJoeShmoe is offline   0 Reply With Quote
Old May 20, 2014, 03:37 PM   #19
Screen Repairs
macrumors newbie
 
Join Date: May 2014
Location: Aylesbury
 
Send a message via Skype™ to Screen Repairs
Solution

The problem you guys have is the LCD connector is not in the correct position or not pushed down far enough.
I've come across this issue loads of times, a gentle push down on the connector in all 4 corners will sort this.

Simple.
Screen Repairs is offline   0 Reply With Quote
Old Jul 16, 2014, 09:35 PM   #20
barfo
macrumors newbie
 
Join Date: Apr 2013
I replaced my rear camera module on my iP5, and after putting it all back together, I, too, started to get these white blocks across my screen. I went back and reattached the connectors, but their still there, but not as pronounced. Not sure what else to do.
barfo is offline   0 Reply With Quote
Old Jul 16, 2014, 09:55 PM   #21
bwerner25
macrumors member
 
Join Date: Aug 2012
Location: Texas
This happens when the connection of the screen to the motherboard isn't good. I've had this happen many times with non OEM replacement screens. Just fiddle with the connection and eventually those bars will disappear.
bwerner25 is offline   0 Reply With Quote
Old Jul 16, 2014, 10:36 PM   #22
allisonfranz
macrumors member
 
Join Date: Jul 2014
Location: Boston
I am getting the exact same issue.
allisonfranz is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Help! White stripes at the top of the screen iPhone 5 (photo) INVEST iPhone Tips, Help and Troubleshooting 0 Feb 7, 2013 07:59 AM
iphone white bars/black bars? duhyes iPhone 7 Jan 7, 2013 06:07 AM
Iphone 5 screen black and white bars only Pro31 iPhone 2 Oct 1, 2012 10:01 AM
iPhone 5 white - display issue phillyguy iPhone 0 Sep 27, 2012 06:23 AM
Pictures have black bars at top and bottom? They are smaller vertically! falconman515 iPhone 6 Sep 22, 2012 02:45 AM

Forum Jump

All times are GMT -5. The time now is 04:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC