Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 21, 2012, 05:05 PM   #1
GonzagaDynasty
macrumors member
 
Join Date: Nov 2009
60GB iPod classic won't play in car?

Hey guys... First off, I have a 60 GB iPod classic that I use just to play in my car. I have an aftermarket Alpine deck w iPod interface that I have been using for years, no problem.

Well all of a sudden my iPod stopped playing. My CD player recognizes it, and the screen shows that it is playing, but there is no sound.. Everything seems to be working as it should, but there is nO SOUND. I tested to see if it was the car by using my iPhone, and it played just fine.

Now, the click wheel on the iPod has been broken for a long time, which is why I can just use it in my car. (iPod is controlled by the CD player controls) so I can't really test it with headphones or anything because I can't control the iPod unless it's connected to my car.

I restored it and it is having the same issues. Does anybody have any clue as to why? I've heard of iPod's quit playing because of the headphone jack, but this doesn't use the headphone jack, it plugs in and charges the iPod as it plays.
GonzagaDynasty is offline   0 Reply With Quote
Old Nov 21, 2012, 05:58 PM   #2
Ariii
macrumors 6502a
 
Ariii's Avatar
 
Join Date: Jan 2012
Location: Chicago
Send a message via ICQ to Ariii Send a message via AIM to Ariii Send a message via MSN to Ariii Send a message via Yahoo to Ariii
Quote:
Originally Posted by GonzagaDynasty View Post
Hey guys... First off, I have a 60 GB iPod classic that I use just to play in my car. I have an aftermarket Alpine deck w iPod interface that I have been using for years, no problem.

Well all of a sudden my iPod stopped playing. My CD player recognizes it, and the screen shows that it is playing, but there is no sound.. Everything seems to be working as it should, but there is nO SOUND. I tested to see if it was the car by using my iPhone, and it played just fine.

Now, the click wheel on the iPod has been broken for a long time, which is why I can just use it in my car. (iPod is controlled by the CD player controls) so I can't really test it with headphones or anything because I can't control the iPod unless it's connected to my car.

I restored it and it is having the same issues. Does anybody have any clue as to why? I've heard of iPod's quit playing because of the headphone jack, but this doesn't use the headphone jack, it plugs in and charges the iPod as it plays.
Have you tried using an adaptor to connect your iPod to the car by its headphone jack?
__________________
Indigo iBook Clamshell, MacOS 9; Lime iBook Clamshell, Panther;
MacOS 9 users: Use Classilla | MacOS 9 Lives
I'm on IRC at #macrumors on irc.krono.net
Tumblr
Ariii is offline   0 Reply With Quote
Old Nov 21, 2012, 09:18 PM   #3
GonzagaDynasty
Thread Starter
macrumors member
 
Join Date: Nov 2009
Quote:
Originally Posted by Ariii View Post
Have you tried using an adaptor to connect your iPod to the car by its headphone jack?
Well I would try that, but then I would have no way to turn on any music on the iPod, as the click wheel is broken.
GonzagaDynasty is offline   0 Reply With Quote
Old Nov 22, 2012, 07:40 AM   #4
firedept
macrumors Demi-God
 
firedept's Avatar
 
Join Date: Jul 2011
Location: Somewhere!
Possibly try a hard reset on it? Something to try.

I bumped mine one time and had similar situation where as I lost the sound. Did not bump it hard or so I thuoght, but worked just fine after reset.

Last edited by firedept; Nov 22, 2012 at 07:42 AM. Reason: Added Info
firedept is online now   0 Reply With Quote
Old Nov 22, 2012, 12:28 PM   #5
GonzagaDynasty
Thread Starter
macrumors member
 
Join Date: Nov 2009
Quote:
Originally Posted by firedept View Post
Possibly try a hard reset on it? Something to try.

I bumped mine one time and had similar situation where as I lost the sound. Did not bump it hard or so I thuoght, but worked just fine after reset.

How do I do a hard reset since the click wheel doesn't work?
GonzagaDynasty is offline   0 Reply With Quote
Old Nov 22, 2012, 01:20 PM   #6
firedept
macrumors Demi-God
 
firedept's Avatar
 
Join Date: Jul 2011
Location: Somewhere!
Quote:
Originally Posted by GonzagaDynasty View Post
How do I do a hard reset since the click wheel doesn't work?
Just hold your home button and power button until it shuts down. Then restart it. Not saying it will solve your problem, but will do no harm to iPod and may actually fix problem.
firedept is online now   0 Reply With Quote
Old Nov 23, 2012, 12:13 AM   #7
GonzagaDynasty
Thread Starter
macrumors member
 
Join Date: Nov 2009
Quote:
Originally Posted by firedept View Post
Just hold your home button and power button until it shuts down. Then restart it. Not saying it will solve your problem, but will do no harm to iPod and may actually fix problem.
It's an old iPod, not an iPhone/iPod shuffle.....
GonzagaDynasty is offline   0 Reply With Quote
Old Nov 23, 2012, 01:59 AM   #8
firedept
macrumors Demi-God
 
firedept's Avatar
 
Join Date: Jul 2011
Location: Somewhere!
Quote:
Originally Posted by GonzagaDynasty View Post
It's an old iPod, not an iPhone/iPod shuffle.....
Here is a link on how to do it. Do not be afraid to try it a few times if it does not immediately work. http://support.apple.com/kb/HT1320
firedept is online now   0 Reply With Quote
Old Nov 24, 2012, 04:05 PM   #9
GonzagaDynasty
Thread Starter
macrumors member
 
Join Date: Nov 2009
Quote:
Originally Posted by firedept View Post
Here is a link on how to do it. Do not be afraid to try it a few times if it does not immediately work. http://support.apple.com/kb/HT1320
I appreciate your help, but again, the click wheel doesn't work.. So I can't reset it that way.
GonzagaDynasty is offline   0 Reply With Quote
Old Nov 24, 2012, 05:44 PM   #10
firedept
macrumors Demi-God
 
firedept's Avatar
 
Join Date: Jul 2011
Location: Somewhere!
Quote:
Originally Posted by GonzagaDynasty View Post
I appreciate your help, but again, the click wheel doesn't work.. So I can't reset it that way.
Okay, got you. My Duh! My other suggestion is take it in for repair. They are actually pretty cheap to have repaired. I would suggest trying to find a iPod repair shop as they will most certainly be cheaper than Apple. Just Google for a iPod repair shop in your area and I am sure you should find something close. Better than losing everything on it. A repair shop might even have an old one around that the HDD is shot in and will simply be able to take your HDD out and just place it into it.
firedept is online now   0 Reply With Quote
Old Nov 24, 2012, 07:49 PM   #11
yateseyd1991
macrumors regular
 
Join Date: Jun 2011
Location: UK
I would say both the sound and clickwheel faults are down to the motherboard and bad soldering joints. I have refurbished many iPod Classics and Videos and experienced these problems many times with no luck repairing the faults. Unfortunately its not a cheap fix as the whole motherboard will need to be replaced, the part will set you back around $65 or 45, and you'll need a very good repair shop to fit it


iPhone 5 32GB White, iPad 3 16GB Black, iPhone 2G 8GB Sealed, iPod Video 5.5G 120GB, Shure SE425's
yateseyd1991 is offline   0 Reply With Quote
Old Nov 25, 2012, 02:17 PM   #12
GonzagaDynasty
Thread Starter
macrumors member
 
Join Date: Nov 2009
Well thanks for the tips, guys.

I will probably just get rid of it and get a new one!
GonzagaDynasty is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: Old iPod classic won't play music: New iPod classic Frozen Scepticalscribe iPod 3 Feb 19, 2014 04:18 PM
Ipod Classic skipping and/or won't play songs sheherezade iPod 3 May 8, 2013 06:11 AM
iPod classic won't play 24bit/96 Apple Lossless audio? Imola Ghost iPod 2 Aug 26, 2012 11:57 PM
MP3 discs won't play on car stereo rkol Digital Audio 3 Jun 15, 2012 09:56 AM

Forum Jump

All times are GMT -5. The time now is 07:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC