Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 2, 2013, 03:18 PM   #1
LeeRoylee
macrumors newbie
 
Join Date: Oct 2012
iMovie Problems, Help Please

THere is no preview for my movies when I import them into iMove. I can hear sound as I drag the timeline bar over the clip as its in the timeline , but the display window on the right side of the application is just black. Any suggestions?
LeeRoylee is offline   0 Reply With Quote
Old Jan 3, 2013, 01:15 PM   #2
Dave Braine
macrumors 68020
 
Join Date: Mar 2008
Location: Warrington, UK
Seems a fairly common problem, although I've not had it myself. You may find an answer here:
https://www.google.co.uk/search?q=im...ient=firefox-a
__________________
PPC Mini, 10.4.11, Intel Mini, 10.6.8, White MacBook 10.9.2
iPhone 3GS, using o2 PAYG
Dave Braine is offline   0 Reply With Quote
Old Jan 3, 2013, 01:53 PM   #3
Big Stevie
macrumors 6502a
 
Big Stevie's Avatar
 
Join Date: Jun 2012
Location: UK
Dont know which operating system your running, but some old threads on here state that upgrading to Lion solved their problem..

"From my experience, updating to 10.7.3 solved the bug"
__________________
2012 MacBook Pro - iPhone 5 - iPad Air
Big Stevie is offline   0 Reply With Quote
Old Jan 3, 2013, 02:25 PM   #4
chrishe
macrumors newbie
 
Join Date: Jan 2013
Location: london
imovie 11 crashing

i have had nothing but problems with iMovie.everytime i plug in my camcorder it crashes.
chrishe is offline   0 Reply With Quote
Old Jan 3, 2013, 04:01 PM   #5
Big Stevie
macrumors 6502a
 
Big Stevie's Avatar
 
Join Date: Jun 2012
Location: UK
I import my video into iPhoto first, via my camcorders memory card. Then Import from iPhoto into iMovie.
__________________
2012 MacBook Pro - iPhone 5 - iPad Air
Big Stevie is offline   0 Reply With Quote
Old Jan 8, 2013, 07:22 PM   #6
stu3ufc
macrumors member
 
Join Date: Mar 2008
Quote:
Originally Posted by Big Stevie View Post
Dont know which operating system your running, but some old threads on here state that upgrading to Lion solved their problem..

"From my experience, updating to 10.7.3 solved the bug"
I'm having this problem in the past week for no reason. I don't know why.

I am updating to Lion to give it a try! This is very annoying! If imovie wasnt bad enough on my crappy mac.
stu3ufc is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Problems opening an iMovie project on another computer iMoverBerlin Mac Applications and Mac App Store 2 Nov 27, 2013 05:56 AM
Is problems with iMovie fixed in DP8? NJRonbo OS X Mavericks (10.9) 0 Sep 22, 2013 09:34 AM
Audio problems in iMovie 11 from iPhone Grasher Digital Video 0 Aug 20, 2013 05:54 AM
iMovie - problems exporting to youtube? Big Stevie Mac Applications and Mac App Store 0 Aug 3, 2013 06:23 PM
Problems exporting iMovie project Big Stevie Mac Applications and Mac App Store 0 Feb 21, 2013 03:51 PM

Forum Jump

All times are GMT -5. The time now is 03:08 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC