Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 5, 2013, 01:04 AM   #1
bobright
macrumors 601
 
Join Date: Jun 2010
When I tap the button to lower volume on iPad it mutes

It is weird it just stated doing it, I go to lower the volume and it just mutes the sound as I held the button down. I hope the button isn't faulty. I did just jailbreak so maybe its that causing it doubt it though.
bobright is offline   1 Reply With Quote
Old Feb 5, 2013, 01:44 AM   #2
foiden
macrumors 6502a
 
Join Date: Dec 2008
Not a bug. A feature. If you hold the button down too long, it automatically drops the volume to the bottom. It's a shortcut to volume off, basically. You're meant to sort of short press your volume down, but if you hold it for about a second, it quickly drops. Unless I'm not understanding what you are doing. Since the topic mentions tap, yet the body of your post mentions hold.
foiden is offline   3 Reply With Quote
Old Feb 5, 2013, 12:29 PM   #3
xraydoc
macrumors Demi-God
 
xraydoc's Avatar
 
Join Date: Oct 2005
Location: 192.168.1.1
Holding down the down-volume button for a second or two acts as a mute. It's very convenient if you have your switch set as rotation lock rather than silent.
__________________
3.5GHz i7 27" iMac Surface Pro 3 i5 2.5GHz i5 Mac mini + 27" Thunderbolt display iPhone 6 Plus
xraydoc is offline   1 Reply With Quote
Old Feb 5, 2013, 12:42 PM   #4
bobright
Thread Starter
macrumors 601
 
Join Date: Jun 2010
Quote:
Originally Posted by foiden View Post
Not a bug. A feature. If you hold the button down too long, it automatically drops the volume to the bottom. It's a shortcut to volume off, basically. You're meant to sort of short press your volume down, but if you hold it for about a second, it quickly drops. Unless I'm not understanding what you are doing. Since the topic mentions tap, yet the body of your post mentions hold.
Quote:
Originally Posted by xraydoc View Post
Holding down the down-volume button for a second or two acts as a mute. It's very convenient if you have your switch set as rotation lock rather than silent.
The thing is I am not "holding" it down at all. I am just tapping it as if I want to lower the volume in increments like I always do. It is acting as if I'm holding it though....with one small tap it kills the sound completely.

The button doesn't appear stuck or anything so what could it be?
bobright is offline   2 Reply With Quote
Old Feb 5, 2013, 02:42 PM   #5
Bouhady
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by bobright View Post
The thing is I am not "holding" it down at all. I am just tapping it as if I want to lower the volume in increments like I always do. It is acting as if I'm holding it though....with one small tap it kills the sound completely.

The button doesn't appear stuck or anything so what could it be?
I'm suffering from the same problem! I upgrade today to ios6 and the volume down bottom is muting the volume immediately on clicking , even short clicking is strait muting!
Right on the first 2 seconds after respring it's working fine and then immediately start with this problem.
It looks like a bug in the jailbreak or in one of the cydia addons.. If someone can help..
Bouhady is offline   1 Reply With Quote
Old Feb 5, 2013, 02:44 PM   #6
rockyroad55
macrumors 68040
 
rockyroad55's Avatar
 
Join Date: Jul 2010
Location: Phila, PA
Quote:
Originally Posted by Bouhady View Post
It looks like a bug in the jailbreak or in one of the cydia addons.. If someone can help..
Problem solved.
__________________
The funniest thing about this particular signature is that by the time you realize it doesn't say anything it's too late to stop reading it.
rockyroad55 is offline   2 Reply With Quote
Old Feb 5, 2013, 02:48 PM   #7
Bouhady
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by rockyroad55 View Post
Problem solved.
Cynic answer is not a solution.
The bug is published so other users report on it until someone really solve the problem .
Bouhady is offline   0 Reply With Quote
Old Feb 5, 2013, 02:50 PM   #8
rockyroad55
macrumors 68040
 
rockyroad55's Avatar
 
Join Date: Jul 2010
Location: Phila, PA
Quote:
Originally Posted by Bouhady View Post
Cynic answer is not a solution.
The bug is published so other users report on it until someone really solve the problem .
Well you said you jailbroke yours. Usually, problems do occur after that. Try restoring as new and see what happens.
__________________
The funniest thing about this particular signature is that by the time you realize it doesn't say anything it's too late to stop reading it.
rockyroad55 is offline   2 Reply With Quote
Old Feb 5, 2013, 02:52 PM   #9
joshi3joshi
macrumors regular
 
Join Date: Oct 2007
this happened to me once. you just press the volume button once and it mutes the volume (brings the volume slider all the way to 0). the only way i could fix it was to restore my ipad as new.
joshi3joshi is offline   1 Reply With Quote
Old Feb 5, 2013, 03:12 PM   #10
Bouhady
macrumors newbie
 
Join Date: Feb 2013
Quote:
Originally Posted by joshi3joshi View Post
this happened to me once. you just press the volume button once and it mutes the volume (brings the volume slider all the way to 0). the only way i could fix it was to restore my ipad as new.
Ok, I'll invest my time to do so later maybe..
Meanwhile I point the problem better- there is not such a command volume=volume-1.
The basic command which relate to that command is volume=0.
Even when I'm trying to bypass this problem with activator by using other gesture, it's again muting the volume instead decreasing it by 1.
Hope that I'll be able to prevent myself from restoring again...
Bouhady is offline   0 Reply With Quote
Old Feb 5, 2013, 04:36 PM   #11
bobright
Thread Starter
macrumors 601
 
Join Date: Jun 2010
Quote:
Originally Posted by joshi3joshi View Post
this happened to me once. you just press the volume button once and it mutes the volume (brings the volume slider all the way to 0). the only way i could fix it was to restore my ipad as new.
Quote:
Originally Posted by Bouhady View Post
Ok, I'll invest my time to do so later maybe..
Meanwhile I point the problem better- there is not such a command volume=volume-1.
The basic command which relate to that command is volume=0.
Even when I'm trying to bypass this problem with activator by using other gesture, it's again muting the volume instead decreasing it by 1.
Hope that I'll be able to prevent myself from restoring again...
Ugh so can I restore as new and then restore from my backup? I don't really want to manually install everything again
bobright is offline   0 Reply With Quote
Old Feb 5, 2013, 05:58 PM   #12
Night Spring
macrumors G3
 
Join Date: Jul 2008
Quote:
Originally Posted by bobright View Post
Ugh so can I restore as new and then restore from my backup? I don't really want to manually install everything again
If you have a backup from before you jailbroke, you could restore to that.

Things like this is why I backup my backups before I jailbreak.
Night Spring is offline   1 Reply With Quote
Old Feb 5, 2013, 06:15 PM   #13
dazz87
macrumors regular
 
Join Date: Sep 2007
Same here just with my Ipad 4 (JB 6.1). One click and goes to mute.........


Update: looks like uninstalling SBsetting fixes my volume down issue.

Last edited by dazz87; Feb 5, 2013 at 06:58 PM.
dazz87 is offline   0 Reply With Quote
Old Feb 5, 2013, 08:59 PM   #14
bobright
Thread Starter
macrumors 601
 
Join Date: Jun 2010
Quote:
Originally Posted by Night Spring View Post
If you have a backup from before you jailbroke, you could restore to that.

Things like this is why I backup my backups before I jailbreak.
Couldn't I just back up to my computer right now, and them restore from that backup? The backup would remove the JB and problem wouldn't it?

I do have a backup from a couple days ago but was thinking of just doing the above so it'll be the latest^^

----------

Quote:
Originally Posted by dazz87 View Post
Same here just with my Ipad 4 (JB 6.1). One click and goes to mute.........


Update: looks like uninstalling SBsetting fixes my volume down issue.
I installed SBSettings and removed it, still have the problem.
bobright is offline   0 Reply With Quote
Old Feb 5, 2013, 09:08 PM   #15
dazz87
macrumors regular
 
Join Date: Sep 2007
Quote:
Originally Posted by bobright View Post

I installed SBSettings and removed it, still have the problem.
In my case its SBSettings. I just reinstall it again, and the issue came back up. ...... I am going to do a restore and then jailbreak again.
dazz87 is offline   0 Reply With Quote
Old Feb 6, 2013, 12:15 AM   #16
Bouhady
macrumors newbie
 
Join Date: Feb 2013
Ok, solution is on the way..

It's the activator.. Removing it fixed the problem, but we can't give it up.. I sent a mail to Ryan Patrich which is the developer and he told me its known issue and will be slove in the coming update during the next few hours..
Bouhady is offline   0 Reply With Quote
Old Feb 6, 2013, 01:21 AM   #17
bobright
Thread Starter
macrumors 601
 
Join Date: Jun 2010
Quote:
Originally Posted by Bouhady View Post
It's the activator.. Removing it fixed the problem, but we can't give it up.. I sent a mail to Ryan Patrich which is the developer and he told me its known issue and will be slove in the coming update during the next few hours..
Great news!!ill ill hold off on the restore, plz update this thread if ya will

Thanks
bobright is offline   0 Reply With Quote
Old Feb 6, 2013, 02:51 AM   #18
dazz87
macrumors regular
 
Join Date: Sep 2007
Quote:
Originally Posted by Bouhady View Post
It's the activator.. Removing it fixed the problem, but we can't give it up.. I sent a mail to Ryan Patrich which is the developer and he told me its known issue and will be slove in the coming update during the next few hours..
that's good to know. I guess sbsetting had activator in it so when I uninstall sbsetting it also remove activator, that's why the issue was resolve.
dazz87 is offline   0 Reply With Quote
Old Feb 6, 2013, 03:10 AM   #19
Bouhady
macrumors newbie
 
Join Date: Feb 2013
Activator 1.7.3 released!!! Bug fixed.

Quote:
Originally Posted by bobright View Post
Great news!!ill ill hold off on the restore, plz update this thread if ya will

Thanks
Now without no cynic answer I can tell that the problem solved !! Install the activator (1.7.3) and the bug will be fixed!
Bouhady is offline   0 Reply With Quote
Old Feb 6, 2013, 04:14 AM   #20
bobright
Thread Starter
macrumors 601
 
Join Date: Jun 2010
Quote:
Originally Posted by Bouhady View Post
Now without no cynic answer I can tell that the problem solved !! Install the activator (1.7.3) and the bug will be fixed!
I have SBSettings and Activator 1.7.2 installed, did a search and there's only tha one. How do I get 1.7.3?
bobright is offline   0 Reply With Quote
Old Feb 6, 2013, 04:19 AM   #21
dazz87
macrumors regular
 
Join Date: Sep 2007
1.7.3 is on the home page of Cydia. the new version did fix the issue for me
dazz87 is offline   0 Reply With Quote
Old Feb 6, 2013, 11:04 AM   #22
nszzya
macrumors member
 
Join Date: Apr 2010
Quote:
Originally Posted by dazz87 View Post
1.7.3 is on the home page of Cydia. the new version did fix the issue for me
All I see is the 1.7.2 version...

Edit: 1.7.3 magically appeared. Volume problem solved.

Last edited by nszzya; Feb 6, 2013 at 05:34 PM.
nszzya is offline   0 Reply With Quote
Old Feb 6, 2013, 12:22 PM   #23
Night Spring
macrumors G3
 
Join Date: Jul 2008
Quote:
Originally Posted by bobright View Post
Couldn't I just back up to my computer right now, and them restore from that backup? The backup would remove the JB and problem wouldn't it?
First of all, restoring from backup and restoring your iPad are two different things -- confusing because they are both called "restore." Even more confusing because people use "restore from backup" as a shorthand for "restoring iPad, then restoring from backup."

Just restoring from backup without first restoring your iPad won't remove your jailbreak. It just reverts your iPad's data and settings to the state it was in when the backup was made.

If you restore your iPad, then restore from a backup that was made after the jailbreak, there is a possibility that some of the changes jailbreak apps and tweaks made to the system would be included in that backup. Usually, those changes just sit there without doing anything, sometimes the changes show up on a non-jailbroken device without doing any harm, but there are rare cases when they might interfere with a device even though it is non-jailbroken. Which is why when a jailbroken device is having issues, it is recommended that you either set it up as new or restore from a backup made before the jailbreak.
Night Spring is offline   0 Reply With Quote
Old Feb 6, 2013, 12:55 PM   #24
xraytech
macrumors 68020
 
Join Date: Mar 2010
Recent Activator Update fixes the Volume Button Issue.

It seems to me Activator is a lot more Finicky this time around. I'm getting bumped into Safe Mode more often than usual and I'm pretty sure it's Activator that's causing it.

Anyone else?
xraytech is offline   0 Reply With Quote
Old Feb 6, 2013, 12:57 PM   #25
darngooddesign
macrumors G3
 
Join Date: Jul 2007
Location: Atlanta, GA
Quote:
Originally Posted by xraytech View Post
Recent Activator Update fixes the Volume Button Issue...
Strangely enough, after JBing my volume button doesn't shortcut-to-mute if you hold it down. It just lowers the volume at a consistent pace.
__________________
64 giggity... giggity... gigg-i-ty
Lego Apple Store
darngooddesign is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad: Holding down volume buttons mutes Grolubao iOS 7 13 Nov 23, 2013 07:37 AM
iPad Mini: iPad Mini Retina Speaker volume lower than iPhone 5 BNHabs iPad 1 Nov 21, 2013 11:47 PM
iPad: Please help me! iPad volume button problem ilpleut iPad 2 Aug 10, 2013 11:24 AM
General: For the jailbreakers: can you hold down the "lower" volume button and mute? bobright Jailbreaks and iOS Hacks 13 Feb 9, 2013 01:18 PM
Resolved: Fresh jailbreak, iPad mini, volume down button mutes device? mixvio Jailbreaks and iOS Hacks 11 Feb 6, 2013 05:32 AM

Forum Jump

All times are GMT -5. The time now is 02:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC