Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 20, 2013, 02:14 PM   #1
ritmomundo
macrumors 68000
 
ritmomundo's Avatar
 
Join Date: Jan 2011
Location: Bel Air, CA
iPhone 5- does everyone see this?

I just updated to 6.1.2 yesterday. In the messages app, for both iMessages and texts, I see a small dot to the very left of the input bar, right next to the cursor. I don't see this on my ipad... Just wondering if anyone else has this on their iPhone 5 as well? It doesn't bother me, Im just curious, but I could've sworn I've never seen that before the update.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	302
Size:	53.4 KB
ID:	398392  
ritmomundo is offline   0 Reply With Quote
Old Feb 20, 2013, 02:45 PM   #2
Browns2212
macrumors regular
 
Join Date: Dec 2012
Location: Perrysburg, OH
Mine does not have this.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	447
Size:	116.1 KB
ID:	398398  
Browns2212 is offline   1 Reply With Quote
Old Feb 20, 2013, 02:52 PM   #3
aDRock1154
macrumors 65816
 
aDRock1154's Avatar
 
Join Date: Nov 2011
Location: Ohio
I also do not have this..
__________________
Mid 2012 MacBook Air 13.3", 1.8GHz, 256GB | iPhone 5S 64GB | iPhone 5 64GB | iPhone 4S 64GB | Apple TV | Airport Extreme
aDRock1154 is offline   0 Reply With Quote
Old Feb 20, 2013, 03:11 PM   #4
shenfrey
macrumors 6502a
 
Join Date: May 2010
Click image for larger version

Name:	ImageUploadedByTapatalk1361394659.290393.jpg
Views:	321
Size:	87.3 KB
ID:	398400

Negative
__________________
27" Imac, 12GB ram (2009),
Macbook Pro Late 2012
Time Capsule (2009 1TB)
Apple TV (2012), IPhone 5, iPad (4th Gen)
shenfrey is offline   0 Reply With Quote
Old Feb 20, 2013, 03:14 PM   #5
cole01
macrumors 6502
 
Join Date: Dec 2008
Do not have this either. It must have some to do with your jailbreak.
__________________
Late 2012 27" iMac 3.4 i7, 1TB Fusion, 680MX ; Unibody C2D Macbook Pro 2.66 ; iPhone 5s Space Gray 64GB ; iPad 3 White 32GB Cellular ; iPad mini Black 32GB Wifi
cole01 is offline   0 Reply With Quote
Old Feb 20, 2013, 03:19 PM   #6
abz1981
macrumors 6502a
 
Join Date: Jan 2011
I don't have it either. Try a hard reset or a restore via iTunes.
abz1981 is offline   0 Reply With Quote
Old Feb 20, 2013, 03:48 PM   #7
xraydoc
macrumors Demi-God
 
xraydoc's Avatar
 
Join Date: Oct 2005
Location: Top left corner
Quote:
Originally Posted by cole01 View Post
Do not have this either. It must have some to do with your jailbreak.
That's what I'm thinking. I was looking at the screenshot and at first couldn't figure out what (besides the black dot) was wrong with the image... couldn't put my finger on it. Then I realized the system font has been changed.
__________________
3.5GHz i7 27" iMac 1.8GHz i7 11" MacBook Air 2.5GHz i5 Mac mini + 27" Thunderbolt display
4TB RAID 10 8TB RAID 0 6TB RAID 0 2TB Time Capsule ac White/silver iPhone 5S & iPad Air
xraydoc is offline   0 Reply With Quote
Old Feb 20, 2013, 04:06 PM   #8
Luis2004
macrumors 6502a
 
Join Date: Dec 2012
Poor guy. Looks like a dead pixel.
Luis2004 is offline   1 Reply With Quote
Old Feb 20, 2013, 04:24 PM   #9
ritmomundo
Thread Starter
macrumors 68000
 
ritmomundo's Avatar
 
Join Date: Jan 2011
Location: Bel Air, CA
Thanks everyone for your responses. It looks like its only present in "Messages" and no other apps. How weird.
Quote:
Originally Posted by cole01 View Post
Do not have this either. It must have some to do with your jailbreak.
Quote:
Originally Posted by xraydoc View Post
That's what I'm thinking. I was looking at the screenshot and at first couldn't figure out what (besides the black dot) was wrong with the image... couldn't put my finger on it. Then I realized the system font has been changed.
Good eye! I agree, it must have something to do with the latest evasi0n JB. Maybe the folks in the JB subforums will know where it came from.
Quote:
Originally Posted by Luis2004 View Post
Poor guy. Looks like a dead pixel.
That's actually what I thought it was at first, but then I noticed it wasn't present in any other apps, AND a dead pixel wouldn't show up in a screenshot. Oh, and it stays in the input box when the keyboard is minimized.

Last edited by ritmomundo; Feb 20, 2013 at 04:30 PM.
ritmomundo is offline   0 Reply With Quote
Old Feb 20, 2013, 04:26 PM   #10
TheMaddawg
macrumors newbie
 
Join Date: Jan 2013
If I were you I'd be more concerned about that red circle on your screen... lol jk

Mine does not have this either
TheMaddawg is offline   5 Reply With Quote
Old Feb 20, 2013, 05:50 PM   #11
co.ag.2005
macrumors 6502
 
Join Date: Jun 2009
Location: Evergreen, CO
I'm jailbroken and don't have the dot. But no custom font either.
__________________
21.5" iMac (2012) | iPad Mini (Retina) | iPhone 5s
co.ag.2005 is offline   0 Reply With Quote
Old Feb 20, 2013, 06:29 PM   #12
scaredpoet
macrumors 603
 
scaredpoet's Avatar
 
Join Date: Apr 2007
Try changing the font back to stock, and see if that removes the dot.
__________________
If you're not a clairvoyant, then you shouldn't be speaking for a dead guy.
I'm here to talk about Apple stuff, and related tech stuff. Your political beliefs? I really couldn't care less about.
scaredpoet is offline   0 Reply With Quote
Old Feb 20, 2013, 06:35 PM   #13
RenoG
macrumors 65816
 
Join Date: Oct 2010
Hmm seeing its in your text box I try going back to your stock font. It may be the Neutra face (looks like what you have) I've had issues with that font on mine in the past but on a iPhone 4.
RenoG is offline   0 Reply With Quote
Old Feb 20, 2013, 07:06 PM   #14
ritmomundo
Thread Starter
macrumors 68000
 
ritmomundo's Avatar
 
Join Date: Jan 2011
Location: Bel Air, CA
Quote:
Originally Posted by RenoG View Post
Hmm seeing its in your text box I try going back to your stock font. It may be the Neutra face (looks like what you have) I've had issues with that font on mine in the past but on a iPhone 4.
Actually, the dot disappeared on its own just a few minutes ago. Go figure... I was having a lengthy iMessage conversation with a buddy, and halfway through, the dot magically disappeared! So... problem solved, it seems.

Oh and yep, it's NeutraFace.
ritmomundo is offline   0 Reply With Quote
Old Feb 20, 2013, 08:35 PM   #15
Spidder
macrumors member
 
Join Date: Dec 2012
Had that dot too. I tought it was a softwarebug, so I reinstalled all the tweaks and that helped. But I had no fonts installed, so it must have been something else.
Spidder is offline   0 Reply With Quote
Old Feb 20, 2013, 09:13 PM   #16
TyPod
macrumors 68000
 
TyPod's Avatar
 
Join Date: Nov 2006
Location: And Yourself?
I feel like it definitely has something to do with your font due to jailbreaking. I don't have this.
TyPod is offline   0 Reply With Quote
Old Feb 20, 2013, 09:17 PM   #17
maxosx
macrumors 68020
 
Join Date: Dec 2012
Location: Southern California
See... that proves iPhones are Magical
maxosx is offline   0 Reply With Quote
Old Feb 20, 2013, 09:30 PM   #18
adnbek
macrumors 65816
 
adnbek's Avatar
 
Join Date: Oct 2011
Location: Montreal, Quebec
Quote:
Originally Posted by Luis2004 View Post
Poor guy. Looks like a dead pixel.
Dead pixel in a screenshot?
adnbek is offline   3 Reply With Quote
Old Feb 20, 2013, 09:33 PM   #19
adam044
macrumors 65816
 
adam044's Avatar
 
Join Date: Jan 2012
Location: Boston
another vote for dead pixel, dont have it
__________________
13" Late 2011 MacBook Pro, 2.4 GHz > iPhone 5s 32GB Space Grey AT&T > iPad 4 > Apple TV 3
adam044 is offline   0 Reply With Quote
Old Feb 20, 2013, 10:18 PM   #20
Givmeabrek
macrumors Demi-God
 
Join Date: Apr 2009
Location: NY
A screen capture isn't going to show a dead pixel. It's not a photo of the screen itself. It's the image that should be on the screen!
Givmeabrek is offline   0 Reply With Quote
Old Feb 20, 2013, 10:20 PM   #21
ritmomundo
Thread Starter
macrumors 68000
 
ritmomundo's Avatar
 
Join Date: Jan 2011
Location: Bel Air, CA
Quote:
Originally Posted by Spidder View Post
Had that dot too. I tought it was a softwarebug, so I reinstalled all the tweaks and that helped. But I had no fonts installed, so it must have been something else.
Interesting... I didn't change/remove/reinstall any tweaks, but the dot actually resolved by itself earlier today after I sent/received a few messages.

But so far it seems that no one but JB'ers see this dot, so it must be related to that somehow.
ritmomundo is offline   0 Reply With Quote
Old Feb 21, 2013, 01:03 AM   #22
syd430
Guest
 
Quote:
Originally Posted by Luis2004 View Post
Poor guy. Looks like a dead pixel.
If it was, it wouldnt show up on a screen shot
  0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple Considering 4.7" and 5.7" Screens for 2014 iPhone Models, iPhone 5S and Low-Cost iPhone Due in September MacRumors MacRumors.com News Discussion 596 Feb 8, 2014 12:06 AM
Game Cheat for iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation) Mjasa iPhone and iPod touch Apps 0 Sep 14, 2013 07:25 AM
New Colors Rumored for iPhone 5S and Lower-Cost iPhone, Dual LED Flash for iPhone 5S? MacRumors MacRumors.com News Discussion 125 May 28, 2013 11:41 PM
Game Cheat for iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation) mja050 iPhone and iPod touch Apps 0 Apr 8, 2013 08:22 AM

Forum Jump

All times are GMT -5. The time now is 02:10 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC