Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 21, 2013, 08:16 AM   #1
Siciliano611
macrumors regular
 
Join Date: Jul 2008
Anyone else having gmail push problems the last 24 hours?

Strangely Gmail hasn't been pushing correctly for the last 24 or so hours for me.....I have it and always had it running through MS Exchange...never had any issues before......even tried deleting it and adding the account back, no help.....
Siciliano611 is offline   0 Reply With Quote
Old Feb 21, 2013, 10:41 AM   #2
ttravis78
macrumors newbie
 
Join Date: Oct 2011
I am too. If I go into mail app then it will show up but push is not working.

Tim
ttravis78 is offline   0 Reply With Quote
Old Feb 21, 2013, 11:28 AM   #3
bohbot16
macrumors 6502a
 
bohbot16's Avatar
 
Join Date: Mar 2009
Things are working using the Gmail app if you're looking for a temporary way to still get push notifications while Google fixes things on their end.
bohbot16 is offline   0 Reply With Quote
Old Feb 21, 2013, 11:31 AM   #4
r.j.s
Moderator emeritus
 
r.j.s's Avatar
 
Join Date: Mar 2007
Location: Fort Knox
I'm having issues with the Mail app, but not the Gmail account (2 different accounts).
r.j.s is offline   0 Reply With Quote
Old Feb 21, 2013, 11:37 AM   #5
nburwell
macrumors 68000
 
Join Date: May 2008
Location: PHL
I haven't experienced any push issues with Gmail lately. I am using the Mailbox app as well.
__________________
13.3" rMBP 2.5GHz l iPhone 5s l iPad rMini l 4G iPod Touch l Apple TV l Nikon
nburwell is offline   0 Reply With Quote
Old Feb 21, 2013, 05:18 PM   #6
ProMod
macrumors 6502
 
Join Date: Dec 2005
I'm having issues as well. Using the standard Mail app.
__________________
- Retina MacBook Pro 15" (Early 2013, Samsung display) 2.7/16/512, Dell U2713HM, Apple Cinema Display HD 23"
- iPhone 5, Verizon, 32GB, black
ProMod is offline   0 Reply With Quote
Old Feb 21, 2013, 05:37 PM   #7
ProMod
macrumors 6502
 
Join Date: Dec 2005
Could this be related to the 6.1.3 update? Or does it appear to be a Gmail server issue?
__________________
- Retina MacBook Pro 15" (Early 2013, Samsung display) 2.7/16/512, Dell U2713HM, Apple Cinema Display HD 23"
- iPhone 5, Verizon, 32GB, black
ProMod is offline   0 Reply With Quote
Old Feb 21, 2013, 06:14 PM   #8
macingman
macrumors 68020
 
macingman's Avatar
 
Join Date: Jan 2011
Could it be anything to do with the fact that google was dropping support for new devices? Maybe google has decided to drop support for push for all devices?
macingman is offline   0 Reply With Quote
Old Feb 21, 2013, 06:39 PM   #9
ucfgrad93
macrumors G5
 
ucfgrad93's Avatar
 
Join Date: Aug 2007
Location: Colorado
I haven't had any problems with gmail lately.
ucfgrad93 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC