Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 22, 2013, 05:47 AM   #1
bounce08
macrumors newbie
 
Join Date: Jun 2010
2013 Macbook Air - faulty speakers?

Had my new 2013 Macbook Air 13" base model for 2 days now and everything has been great aside from the speakers. When watching a video, the speakers seem to automatically drop their volume intermittently. The sound will be a constant volume for a minute, and will then drop to half the volume of what it should be, before reverting back to the normal volume after 20-30 seconds.

There is no on screen volume indicator when this happens (i.e. it is not showing on screen that the volume is changing).

Anyone else having this issue?
bounce08 is offline   0 Reply With Quote
Old Jun 22, 2013, 05:50 AM   #2
maflynn
Moderator
 
maflynn's Avatar
 
Join Date: May 2009
Location: Boston
If this occurs when playing any sound, i.e., something from iTunes, its probably a hardware issue.

I'd say take back to apple for an exchange.
__________________
~Mike Flynn
maflynn is online now   0 Reply With Quote
Old Jun 22, 2013, 06:01 AM   #3
bounce08
Thread Starter
macrumors newbie
 
Join Date: Jun 2010
Just to throw a spanner in the works having done a bit of a testing, it seems to happen only during video playback and not when I am playing audio only. iTunes works fine when playing just audio, but if I play video on YouTube, or any other video website or software, it happens.

I will take it back to the Apple store tommorow, just wondered if this was a known issue but it appears to be just a one off.
bounce08 is offline   0 Reply With Quote
Old Jun 22, 2013, 06:02 AM   #4
Appledreamer
macrumors member
 
Join Date: Jun 2011
Location: Belfast
Quote:
Originally Posted by bounce08 View Post
Just to throw a spanner in the works having done a bit of a testing, it seems to happen only during video playback and not when I am playing audio only. iTunes works fine when playing just audio, but if I play video on YouTube, or any other video website or software, it happens.

I will take it back to the Apple store tommorow, just wondered if this was a known issue but it appears to be just a one off.
this is happening to mine also.....wat do we do???
Appledreamer is offline   0 Reply With Quote
Old Jun 22, 2013, 06:11 AM   #5
bounce08
Thread Starter
macrumors newbie
 
Join Date: Jun 2010
Quote:
Originally Posted by Appledreamer View Post
this is happening to mine also.....wat do we do???
Take it back to Apple, they will exchange it and most likely not test it anyway.

Aside from this speaker issue I have no issues whatsoever, this MBA works perfectly and the screen is great (Samsung). Just this darn speaker issue. I'm usually not the type to return something for minor things...my iPhone 5 had a couple of tiny scratches on the back of it brand new which a lot of people had and I didn't bother exchanging it.

But this kind of thing irritates me as it disturbs the experience of watching anything.
bounce08 is offline   0 Reply With Quote
Old Jun 26, 2013, 01:11 AM   #6
mm.bentley
macrumors newbie
 
Join Date: Jun 2013
My new macbook air is doing this as well. Did anyone find a solution or end up bringing it back to Apple?
mm.bentley is offline   1 Reply With Quote
Old Jun 26, 2013, 08:39 AM   #7
kosty
macrumors newbie
 
Join Date: Oct 2010
I have experienced this issue as well with a 13" 2013 i5/8GB/256GB with VLC and youtube. The volume drops for 2-3 seconds and goes up afterwards.
Strangely this happenes at the same scene / timecode, so if you rewind to the location where the volume dropped it will drop again.
That's why I thought it is a badly converted video or youtube file.

Now that more people are experiencing this issue I hope this gets fixed soon !
kosty is offline   0 Reply With Quote
Old Jun 26, 2013, 08:52 AM   #8
wermy
macrumors member
 
Join Date: Apr 2013
This sounds like it's a software issue to me... Anyone have a youtube video that it's happened on? I'll try it out on my 11" '13 MBA as well.

Something else to try would be trying it with headphones and seeing if it still does it through those.
wermy is offline   0 Reply With Quote
Old Jun 26, 2013, 09:27 AM   #9
kosty
macrumors newbie
 
Join Date: Oct 2010
Quote:
Originally Posted by wermy View Post
This sounds like it's a software issue to me... Anyone have a youtube video that it's happened on? I'll try it out on my 11" '13 MBA as well.

Something else to try would be trying it with headphones and seeing if it still does it through those.
I will post a link the next time I experience this problem.
kosty is offline   0 Reply With Quote
Old Jun 26, 2013, 10:00 AM   #10
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
Mine happened too while i was hearing the link below
http://wiiudaily.com/2013/06/gamefan...ast-episode-4/

Seems software related.... it doesnt happen on itunes.
DJTaurus is offline   0 Reply With Quote
Old Jun 28, 2013, 09:54 PM   #11
Oranje
macrumors newbie
 
Join Date: Jun 2013
I'm experiencing this issue as well. Has anyone had any resolution speaking with Apple or getting a replacement from the retailer?
Oranje is offline   0 Reply With Quote
Old Jun 29, 2013, 09:26 AM   #12
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
Did anyone returned it?

----------

Quote:
Originally Posted by Oranje View Post
I'm experiencing this issue as well. Has anyone had any resolution speaking with Apple or getting a replacement from the retailer?
Is it ok on itunes/vlc? I mean sound cracking only on web applications ?(youtube, podcasts etc)
DJTaurus is offline   0 Reply With Quote
Old Jun 29, 2013, 01:48 PM   #13
Oranje
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by DJTaurus View Post
Did anyone returned it?

----------



Is it ok on itunes/vlc? I mean sound cracking only on web applications ?(youtube, podcasts etc)
Music seems to play fine in iTunes but I don't have any videos to try, so its only been in streaming video like youtube that I've noticed it. I don't have any cracking sound, the issue is only with the volume changing at random points throughout the video. It's normal for a while, then becomes noticeably lower, then back to normal etc.
Oranje is offline   0 Reply With Quote
Old Jun 29, 2013, 02:41 PM   #14
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
I am gonna try a clean ML install before returning it.

Also i tested with iphones earpods. Everything sound crystal clear in the same videos i have the cracking sound..... dont know whats going on
DJTaurus is offline   0 Reply With Quote
Old Jun 29, 2013, 03:29 PM   #15
vvhiteknight
macrumors newbie
 
Join Date: Jun 2013
I have the same issue, I thought i was going crazy or something. Take back to apple store? or wait for fix?

Just to clarify I have the new 2013 macbook air 13" 4gb 1.3ghz. It seems to happen on youtube streaming, vlc playback.

I need to test itunes, quicktime.

Last edited by vvhiteknight; Jun 29, 2013 at 03:38 PM.
vvhiteknight is offline   0 Reply With Quote
Old Jun 29, 2013, 10:57 PM   #16
Chatran
macrumors member
 
Join Date: Jun 2013
What if the volume is turned down to a bit? Will it fluctuates the same?

Thanks.
Chatran is offline   0 Reply With Quote
Old Jun 29, 2013, 11:47 PM   #17
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
Quote:
Originally Posted by Chatran View Post
What if the volume is turned down to a bit? Will it fluctuates the same?

Thanks.
In mine yes. It hasn't to do anything with volume level.
DJTaurus is offline   0 Reply With Quote
Old Jun 30, 2013, 09:16 AM   #18
ponders
macrumors newbie
 
Join Date: Jun 2013
related thread

I have the same audio issue with my new Macbook Air. There is a related thread at the apple site: https://discussions.apple.com/thread...art=0&tstart=0

I wish one of the tech sites would pick up the story, considering how many ppl are complaining about this issue.
ponders is offline   0 Reply With Quote
Old Jun 30, 2013, 09:41 AM   #19
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
Quote:
Originally Posted by ponders View Post
I have the same audio issue with my new Macbook Air. There is a related thread at the apple site: https://discussions.apple.com/thread...art=0&tstart=0

I wish one of the tech sites would pick up the story, considering how many ppl are complaining about this issue.
Come on guys make a post there too. Maybe Apple will hear us.
DJTaurus is offline   0 Reply With Quote
Old Jun 30, 2013, 04:52 PM   #20
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
I cannot wait to see if its software of hardware related. I requested a replace unit from amazon and i ll have it in a few days.
DJTaurus is offline   0 Reply With Quote
Old Jul 1, 2013, 12:25 PM   #21
Shaun.P
macrumors 68000
 
Shaun.P's Avatar
 
Join Date: Jul 2003
Location: Omicron Persei 8
I am also having these problems.

Especially when watching a video on VLC.

I don't know what to do. I am sometimes experiencing problems with the power button where when pressing it, it does nothing. You have to sometimes press it a few times before it's recognised.

If it's a software issue, I am happy to hold off for a software update.
__________________
I support the May 2013 MacRumors Blood Drive!
Shaun.P is offline   0 Reply With Quote
Old Jul 1, 2013, 02:51 PM   #22
DJTaurus
macrumors 6502a
 
Join Date: Jan 2012
Quote:
Originally Posted by Shaun.P View Post
I don't know what to do. I am sometimes experiencing problems with the power button where when pressing it, it does nothing. You have to sometimes press it a few times before it's recognised.
The power button it just needs more pressure. It happens at mine too
DJTaurus is offline   0 Reply With Quote
Old Jul 2, 2013, 02:03 AM   #23
mm.bentley
macrumors newbie
 
Join Date: Jun 2013
Spoke with Apple

So, I called Apple's customer service, walked through a variety of settings checks, and nothing was found to be out of place.

I brought it in to the genius bar and they weren't able to recreate the problem at the store. It was so loud in there that they had to bring it in the back so I think it's possible that they just didn't notice it. The person helping me also checked Apple's employee database to see if any other customers had reported that same issue and nothing had been posted on their database at that point.
mm.bentley is offline   0 Reply With Quote
Old Jul 2, 2013, 02:28 AM   #24
Stealth777
macrumors newbie
 
Join Date: Jul 2013
Location: San Francisco Bay Area
I've had two different 2013 Airs with same issue

I did have a thought though..I wonder if it could be related to the dual mics picking up ambient sound or something. Maybe there is some noise cancellation feature that is causing the volume fluctuations?
Stealth777 is offline   0 Reply With Quote
Old Jul 2, 2013, 04:36 AM   #25
Chatran
macrumors member
 
Join Date: Jun 2013
So by completely disabling the mic will solve this problem?
Chatran is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Gaming - Macbook Air 11' mid-2013 vs Macbook Pro 13' Retina late-2013 kuanyu24 MacBook Pro 17 Jan 30, 2014 09:56 AM
macbook pro retina (2013)vs macbook air (2013) ?? xiaosinsinful MacBook Pro 0 Oct 26, 2013 06:59 AM
Macbook Air 2013 internal speakers rienhh MacBook Air 2 Oct 12, 2013 11:18 AM
MacBook Air 2013 or MacBook Pro retina 2013 ?? Help !! Stephenaureo MacBook Air 4 Jun 12, 2013 09:42 PM
Is the flash memory faulty in my MacBook Air (2011)? rekhyt MacBook Air 2 Dec 13, 2012 03:17 PM

Forum Jump

All times are GMT -5. The time now is 07:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC