Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Jan 13, 2003, 08:44 PM   #1
Todd Clark
macrumors newbie
 
Join Date: Jan 2003
Location: Fresno, CA
Question IMAC Internal Modem not found

I am new to MAC's and need some help form some pro's.
I just upgraded my IMAC DV 400 to OS 9.1 (had 8.6) and my modem is not found. It worked fine before I upgraded so I dont think its a hardware problem. As far as updates go, I downloaded Apples Modem Update 2.0 but it wont install, because it cant find the modem.
I have tried to change the modem properties (Connect via) to "Internal Modem", but I can not change it! Its set to "No serial port available".
Please help!
Todd Clark is offline   0
Old Jan 13, 2003, 09:58 PM   #2
iJon
macrumors 604
 
iJon's Avatar
 
Join Date: Feb 2002
Re: IMAC Internal Modem not found

Quote:
Originally posted by Todd Clark
I am new to MAC's and need some help form some pro's.
I just upgraded my IMAC DV 400 to OS 9.1 (had 8.6) and my modem is not found. It worked fine before I upgraded so I dont think its a hardware problem. As far as updates go, I downloaded Apples Modem Update 2.0 but it wont install, because it cant find the modem.
I have tried to change the modem properties (Connect via) to "Internal Modem", but I can not change it! Its set to "No serial port available".
Please help!
well this could be a number of problems. the first thing i would do if i were you is go upgrade from 9.1 to 9.2.2. dont worry, they are free upgrades and you can find them at versiontracker.com. I would also run software update, there are bound to be some firmare updates out there. start with 9.2.2 first.

iJon
iJon is offline   0
Old Jan 14, 2003, 11:22 AM   #3
Todd Clark
Thread Starter
macrumors newbie
 
Join Date: Jan 2003
Location: Fresno, CA
Thank you, I will try that.
Todd Clark is offline   0
Old Jan 14, 2003, 11:46 AM   #4
TEG
macrumors 604
 
TEG's Avatar
 
Join Date: Jan 2002
Location: Langley, Washington
Send a message via ICQ to TEG Send a message via AIM to TEG Send a message via MSN to TEG Send a message via Yahoo to TEG Send a message via Skype™ to TEG
Your Problem is that you have somehow disabled your modem extensions in your system folder. To check this, goto the extensions manager in the Control Pannels and set the config to All restart, an see if you can switch ports, if you can, you need to change back to you current config and activate all extensions related to modems.

~TEG::
__________________
Apple and Dell are the only ones in this industry making money. They make it by being Wal-Mart. We make it by innovation, - Steve Jobs
The Tegian Zone-Glass Onion Radio
TEG is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
imac internal power yellowtruck iMac 0 Mar 25, 2014 02:07 PM
imac 2006 internal drive jozi iMac 1 Nov 27, 2013 06:05 PM
Internal 4TB HDD for iMac ebd.i.am iMac 6 May 26, 2013 02:37 AM
No Sound From iMac Internal Speakers?? ObiJuan2080 iMac 5 Sep 2, 2012 10:22 AM
Replace internal HD iMac Dr. McKay iMac 2 Aug 15, 2012 07:30 AM

Forum Jump

All times are GMT -5. The time now is 12:27 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC