IMAC Internal Modem not found

Discussion in 'Macintosh Computers' started by Todd Clark, Jan 13, 2003.

  1. macrumors newbie

    Joined:
    Jan 13, 2003
    Location:
    Fresno, CA
    #1
    I am new to MAC's and need some help form some pro's.
    I just upgraded my IMAC DV 400 to OS 9.1 (had 8.6) and my modem is not found. It worked fine before I upgraded so I dont think its a hardware problem. As far as updates go, I downloaded Apples Modem Update 2.0 but it wont install, because it cant find the modem.
    I have tried to change the modem properties (Connect via) to "Internal Modem", but I can not change it! Its set to "No serial port available".
    Please help!
     
  2. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #2
    Re: IMAC Internal Modem not found

    well this could be a number of problems. the first thing i would do if i were you is go upgrade from 9.1 to 9.2.2. dont worry, they are free upgrades and you can find them at versiontracker.com. I would also run software update, there are bound to be some firmare updates out there. start with 9.2.2 first.

    iJon
     
  3. thread starter macrumors newbie

    Joined:
    Jan 13, 2003
    Location:
    Fresno, CA
    #3
    Thank you, I will try that.
     
  4. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #4
    Your Problem is that you have somehow disabled your modem extensions in your system folder. To check this, goto the extensions manager in the Control Pannels and set the config to All restart, an see if you can switch ports, if you can, you need to change back to you current config and activate all extensions related to modems.

    ~TEG::
     

Share This Page