Go Back   MacRumors Forums > Special Interests > Visual Media > Web Design and Development

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 16, 2006, 11:46 PM   #1
achie25
macrumors 6502
 
Join Date: Sep 2005
Help. iweb publishing error

I just made my first web site with iweb but I get an error message when I try to publish to .mac.

It says:

Publish error
An error occured while publishinng file "navbar_separator_0.png"

I assume it is something to do with the navigation bar but I used a template from iweb and I am not sure how to fix it. Any ideas?
achie25 is offline   0 Reply With Quote
Old Feb 17, 2006, 05:12 AM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Have you tried quitting iWeb and then reopening it? I had some problems with iWeb publishing that were fine once I reopened the app however my error message wasn't as specific.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Feb 17, 2006, 07:09 PM   #3
achie25
Thread Starter
macrumors 6502
 
Join Date: Sep 2005
yeah I tried that and it didn't work
achie25 is offline   0 Reply With Quote
Old Feb 17, 2006, 07:51 PM   #4
achie25
Thread Starter
macrumors 6502
 
Join Date: Sep 2005
I got it fixed. I redid the page that had the error (kinnd of a pain) and it fixed it. I was just hoping that there was an easier and quicker fix. Oh well.
achie25 is offline   0 Reply With Quote
Old Feb 20, 2006, 01:09 PM   #5
DaudKhan
macrumors newbie
 
Join Date: Feb 2006
update issue

I recently got the update for iweb and after that was installed was no longer able to publish. Had to uninstall it all and then install it again, but don't want to get anymore updates! Has anyone experienced this?
DaudKhan is offline   0 Reply With Quote
Old Feb 20, 2006, 04:29 PM   #6
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Try resetting the preferences first by dragging com.apple.iWeb.plist to the Desktop whilst iWeb is closed.

If it comes to this, a reinstall of iWeb really should involve dragging the app to the Trash and then reloading it from the iLife disks. However, there may be a better solution.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Feb 20, 2006, 11:48 PM   #7
DaudKhan
macrumors newbie
 
Join Date: Feb 2006
thanks--I reinstalled iweb and it works great again, but just not sure what to do about updates. I guess I'll try it again when I have time to re-reinstall if it fails again. will keep the preferences thing in mind
DaudKhan is offline   0 Reply With Quote
Old Feb 21, 2006, 04:21 AM   #8
Arnaud
macrumors 6502
 
Join Date: May 2005
Location: The Moon
Well, similar issues on my thread: http://forums.macrumors.com/showthread.php?t=181576

The update brought in some (new ?) problems, I can't seem to find a way out yet.

Hopefully another update from Apple quickly..

(So far I'm stuck, I don't even know which page is faulty out of my 50).

A.
Arnaud is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Web Design and Development

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
problem publishing ponnodo OS X 0 Oct 24, 2013 06:57 PM
iWeb upload error zephonic Mac Applications and Mac App Store 0 Sep 25, 2013 01:40 PM
iBooks Author publishing error krausjb Mac Applications and Mac App Store 2 Aug 30, 2013 03:15 PM
App for publishing newsletters, etc? Anglican-Mac Mac Applications and Mac App Store 3 Dec 25, 2012 01:39 PM

Forum Jump

All times are GMT -5. The time now is 08:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC