Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Mar 12, 2003, 11:18 PM   #1
Eckslusive
Guest
 
Join Date: Dec 2002
iPod DIED :-O

Today, my 5gb iPod died. I plugged it in to charge overnight and it worked fine when I was on the bus, in the first class at school. But for second class it just died! So I ran to a mac lab and i plugged in a Firewire cord and see if it would "jumpstart" (), well it didn't do anything. So it just died. and it wasn't being banged around or anything. I had it in my pocket, and i was SITTING in class. Not like I was running around.
Why am i telling you this?
1) Cause I felt like it
2) Cause I wanted to know if the warrenty covers this?
------
Oh by the way, i had this ipod since 01/12/03.
------
When I said died, i meant died...it doesn't even show up the apple icon nor does it connect with the computer (itunes, mounted on desktop)
Eckslusive is offline   0
Old Mar 12, 2003, 11:41 PM   #2
Wren
macrumors regular
 
Join Date: Dec 2002
Location: Los Angeles
That has happened to me several times on my iPod. You can reset your iPod to see if that works. Simply press and hold the top and bottoom scrool wheel ( Menu- Start/Pause ). If it still fails to start, Apple is very good at their warranty. Do you live close to an Apple Store? Just go to their Genius Bar. Good luck!
Wren is offline   0
Old Mar 13, 2003, 03:54 PM   #3
jethroted
macrumors 6502a
 
jethroted's Avatar
 
Join Date: Jan 2003
Location: Cyberspace
Send a message via AIM to jethroted
I didn't know they were so buggy. Are there a lot of complaints like this?
__________________
Hey pink boy, get some slack in your life before the stark fist of removal comes for you!
jethroted is offline   0
Old Mar 13, 2003, 04:10 PM   #4
MrMacMan
macrumors 601
 
MrMacMan's Avatar
 
Join Date: Jul 2001
Location: 1 Block away from NYC.
Send a message via AIM to MrMacMan
Quote:
Originally posted by jethroted
I didn't know they were so buggy. Are there a lot of complaints like this?
no.
__________________
There is a little Steve in all of us!
-->Folding is Fighting Against Disease and help MacRumors. Join Today!<--
Props to --> Shadowfax For Making My Avatar!
IM Me On AIM Already!
MrMacMan is offline   0
Old Mar 13, 2003, 04:25 PM   #5
Kwyjibo
macrumors 68040
 
Kwyjibo's Avatar
 
Join Date: Nov 2002
I've had my 20gb since october and I use it about an hour or two per day. I've only had to reset it once but i have lost my collection a few times when i disconnected early
Kwyjibo is offline   0
Old Mar 13, 2003, 04:30 PM   #6
blogo
macrumors 6502
 
Join Date: Apr 2002
I think i have restarted my iPod twice every month, but in the past weeks it has been a good boy.
blogo is offline   0
Old Mar 13, 2003, 04:39 PM   #7
ibookin'
macrumors 65816
 
ibookin''s Avatar
 
Join Date: Jul 2002
Location: Los Angeles, CA
I've never had a problem with my 10GB iPod with touchwheel. Never had to reset it, never even had to use the iPod Utility on it. Guess I'm lucky...

iBook's another story, though.
__________________
13" MacBook Air 1.7GHz i5
17" MacBook Pro 2.6GHz Hi-Res
iPhone 5 32GB Black
ibookin' is offline   0
Old Mar 13, 2003, 05:51 PM   #8
iwantanewmac
macrumors 6502
 
Join Date: Oct 2001
Quote:
Originally posted by MrMacman
no.
Yes.
I just recieved my 4rth ipod. (5GB)
recharged the battery to maximum and it only played for 7 hours straight. And that's without the headphons plugged in.
I find that totally unacceptable. And they will hear from me again VERY soon.
bah
I love the ipod but I just want 1 that works properly.
iwantanewmac is offline   0
Old Mar 13, 2003, 08:04 PM   #9
Wren
macrumors regular
 
Join Date: Dec 2002
Location: Los Angeles
Smile

I'm beginning to think that the 5GB iPod is 'buggy". I bought my iPod when it was first launched a little over a year ago and I've had replaced 6 times! Always the same problem: "Battery Charge"....
Apple has been very good about backing up their product and I get it replaced within a week. Im' thinking of getting the 10GB since im running out of space on my 5GB
Wren is offline   0
Old Mar 13, 2003, 09:06 PM   #10
jaykk
macrumors 6502a
 
Join Date: Jan 2002
Location: AZ
Send a message via AIM to jaykk Send a message via MSN to jaykk Send a message via Yahoo to jaykk
I got my 5gb over a year ago

I had no problem so far, works great. Didn't had not even a single problem so far.
jaykk is offline   0
Old Mar 13, 2003, 09:09 PM   #11
jimjiminyjim
macrumors 6502
 
Join Date: Feb 2003
Location: Canada
There must be something mystical about these iPods. All these problems yet you look towards buying a new one.

Perhaps if I had the money to buy one, I might understand.
jimjiminyjim is offline   0
Old Mar 13, 2003, 09:21 PM   #12
Bear
macrumors G3
 
Join Date: Jul 2002
Location: Sol III - Terra
Quote:
Originally posted by jimjiminyjim
There must be something mystical about these iPods. All these problems yet you look towards buying a new one.

Perhaps if I had the money to buy one, I might understand.
Just remember some people who have problems post loudly about them and then others repeat what has been said until things are all out of proportion.
__________________
-----Bear
Bear is offline   0
Old Mar 13, 2003, 10:44 PM   #13
iJon
macrumors 604
 
iJon's Avatar
 
Join Date: Feb 2002
you probably have to do a hard reset. ive seen many people who thought their ipod was broken and all you had to do was hold the top and bottom buttons. these ipods are very tough though. ive dropped mine on concrete, ive ever saved an ipod that was dropped in water.

iJon
iJon is offline   0
Old Mar 13, 2003, 10:46 PM   #14
Eckslusive
Thread Starter
Guest
 
Join Date: Dec 2002
A MIRACLE

okay...all of a sudden now, when i plugged the ipod back into the computer, it works...NOW WHAT IS GOING ON? How come when i plugged it in last time it didn't work?!
This is crazy...should i send it back so it can get fixed or what? What should I do..?
Eckslusive is offline   0
Old Mar 13, 2003, 10:50 PM   #15
iJon
macrumors 604
 
iJon's Avatar
 
Join Date: Feb 2002
Re: A MIRACLE

Quote:
Originally posted by Eckslusive
okay...all of a sudden now, when i plugged the ipod back into the computer, it works...NOW WHAT IS GOING ON? How come when i plugged it in last time it didn't work?!
This is crazy...should i send it back so it can get fixed or what? What should I do..?
probably a software glitch. hold on to it. if it keeps it up then send it back.

iJon
iJon is offline   0
Old Mar 13, 2003, 10:51 PM   #16
Eckslusive
Thread Starter
Guest
 
Join Date: Dec 2002
okey dokey. Thanks everyone.
Eckslusive is offline   0


 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
5s has died zedzded iPhone 26 Nov 5, 2013 03:53 AM
Car Just Died. WAM2 Community Discussion 19 Jul 20, 2013 04:33 PM
iPod mini just...died? SkyBell iPod 8 May 7, 2013 12:56 AM
My iPod 4G has just died, what now? harry20larry iPod 2 May 4, 2013 03:26 AM
My PC just died kgian iMac 7 Jul 19, 2012 02:59 PM

Forum Jump

All times are GMT -5. The time now is 08:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC