Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 17, 2006, 06:08 AM   #1
c-Row
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
I know where it's "@" - but how to type it?

Installed Bootcamp on my shiny MBP - everything is fine so far. I just didn't figure out yet how to type the @ symbol? "Alt Gr" + "Q" doesn't work of course, since there is no "Alt Gr" key on the MBP's keyboard layout...

(I copy & paste'd it from a website, but I don't think that's quite elegant...)
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Sep 17, 2006, 06:14 AM   #2
calculus
macrumors 68040
 
calculus's Avatar
 
Join Date: Dec 2005
This is what happens when you flirt with the dark side.
calculus is offline   0 Reply With Quote
Old Sep 17, 2006, 06:19 AM   #3
c-Row
Thread Starter
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
Quote:
Originally Posted by calculus
This is what happens when you flirt with the dark side.
I am a man who loves danger and excitement!
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Sep 17, 2006, 06:26 AM   #4
NJuul
macrumors 6502
 
Join Date: Mar 2006
Location: Boston
you need to reconfigure your keys in Windows, so Alt Gr appears. You can use Windows server ressource kit tools to do so, just download them here.

Then run the program remapkeys (or something like that). When the program is running, you get two keyboards on your screen, and you then drag keys from the top to the bottom. The bottom one is your new layout.
NJuul is offline   0 Reply With Quote
Old Sep 17, 2006, 06:58 AM   #5
Mitthrawnuruodo
Moderator
 
Mitthrawnuruodo's Avatar
 
Join Date: Mar 2004
Location: Bergen, Norway
Doesn't ctrl-alt-2 work?
__________________
Those who fail to learn history are doomed to repeat it; those who fail to learn history correctly... why, they are simply doomed.
Mitthrawnuruodo is offline   0 Reply With Quote
Old Sep 17, 2006, 07:20 AM   #6
seanf
macrumors 6502
 
Join Date: Aug 2006
Location: UK
In Windows Shift + 2 will give you a double quote and Shift + ' will give you the at sign - this is the standard keyboard layout. If it bothers you then you can remap keys, as suggested by NJuul.

Sean
seanf is offline   0 Reply With Quote
Old Sep 17, 2006, 08:09 AM   #7
NJuul
macrumors 6502
 
Join Date: Mar 2006
Location: Boston
Quote:
Originally Posted by seanf
In Windows Shift + 2 will give you a double quote and Shift + ' will give you the at sign - this is the standard keyboard layout. If it bothers you then you can remap keys, as suggested by NJuul.

Sean
Didn't know, Windows illiterate as I am. Probably wouldn't have bothered to remap my keys if I'd known. Oh well.
NJuul is offline   0 Reply With Quote
Old Sep 17, 2006, 10:29 AM   #8
Glen Quagmire
macrumors 6502a
 
Join Date: Jan 2006
Location: UK
Press ALT and type 0064 on the numeric keypad.
Glen Quagmire is offline   0 Reply With Quote
Old Sep 18, 2006, 03:36 PM   #9
c-Row
Thread Starter
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
Quote:
Originally Posted by Glen Quagmire
Press ALT and type 0064 on the numeric keypad.
Unfortunately my MBP is all out of numeric keypads at the moment. (no, it won't work after activating via FN and F6 neither)


Quote:
Originally Posted by seanf
In Windows Shift + 2 will give you a double quote and Shift + ' will give you the at sign - this is the standard keyboard layout. If it bothers you then you can remap keys, as suggested by NJuul.
Seems like I would have to, since I am not using the standard US keyboard layout, but German.
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Sep 18, 2006, 03:41 PM   #10
bearbo
macrumors 68000
 
bearbo's Avatar
 
Join Date: Jul 2006
Quote:
Originally Posted by c-Row
Unfortunately my MBP is all out of numeric keypads at the moment. (no, it won't work after activating via FN and F6 neither)




Seems like I would have to, since I am not using the standard US keyboard layout, but German.
when i was on my mbp, bootcamp to xp, shift+2 gives me @... what's the problem?
okay.. fine, i'm using US standard keyboard, i dont know about keyboard of other languages.
bearbo is offline   0 Reply With Quote
Old Sep 19, 2006, 01:05 AM   #11
c-Row
Thread Starter
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
Quote:
Originally Posted by bearbo
okay.. fine, i'm using US standard keyboard, i dont know about keyboard of other languages.
On my layout, SHIFT+2 gives me a ".

Oh, to clear things up a bit - activating the numeric keypad on my MBP works under XP, it's just that he doesn't seem to recognize the ALT + 0064 trick. All he gives me is the Bell Of Rejection.
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Sep 19, 2006, 05:25 AM   #12
Mitthrawnuruodo
Moderator
 
Mitthrawnuruodo's Avatar
 
Join Date: Mar 2004
Location: Bergen, Norway
Well, if ctrl-alt-2 didn't work (never really got an answer to that), how about ctrl-alt-Q?
__________________
Those who fail to learn history are doomed to repeat it; those who fail to learn history correctly... why, they are simply doomed.
Mitthrawnuruodo is offline   0 Reply With Quote
Old Sep 19, 2006, 05:49 AM   #13
c-Row
Thread Starter
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
Quote:
Originally Posted by Mitthrawnuruodo
Well, if ctrl-alt-2 didn't work (never really got an answer to that), how about ctrl-alt-Q?
I think I tried that, too, but I will double check tonight.
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Sep 19, 2006, 06:18 AM   #14
mst0192
macrumors member
 
Join Date: Oct 2003
german keyboard, german windows?

try ctrl+alt+apple + q
it works..

at least with the apple keyboard (german layout) and a german version of win xp (over vnc)
mst0192 is offline   0 Reply With Quote
Old Sep 19, 2006, 10:33 AM   #15
Syn-
macrumors newbie
 
Join Date: Jul 2006
Found this....

http://www.forlang.wsu.edu/help/kgerman.asp

you must use the right alt somehow and press q it seems. It probably would be a good idea to remap that alt somewhere....
Syn- is offline   0 Reply With Quote
Old Sep 19, 2006, 08:37 PM   #16
-::ubermann::-
macrumors regular
 
Join Date: Sep 2006
mmm so i cannot write it by alt-64, (im not a mac user already, still deciding) how do you introduce ASCII?
-::ubermann::- is offline   0 Reply With Quote
Old Sep 20, 2006, 06:12 AM   #17
c-Row
Thread Starter
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
Quote:
Originally Posted by Syn-
you must use the right alt somehow and press q it seems.
No **** Sherlock!

Sorry, none of the above options work, except maybe for the remapping approach.
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Sep 20, 2006, 06:15 PM   #18
Syn-
macrumors newbie
 
Join Date: Jul 2006
Quote:
Originally Posted by c-Row
No **** Sherlock!
Syn- is offline   0 Reply With Quote
Old Sep 24, 2006, 04:28 AM   #19
c-Row
Thread Starter
macrumors 65816
 
c-Row's Avatar
 
Join Date: Jan 2006
Location: Germany
Send a message via ICQ to c-Row
Quote:
Originally Posted by Syn-
Sorry, that might have come a bit too sarcastic from my side. I didn't tell that I am a (forced) long-time Windooze user, so I already know what I would need to press under XP - my fault.
__________________
"For a forum on a supposed tech website with supposedly tech-savvy readers,
you donkeys have stuffed an awful lot of stupid into a very small space."
c-Row is offline   0 Reply With Quote
Old Jan 9, 2008, 04:32 AM   #20
KristianSP
macrumors newbie
 
Join Date: Jan 2008
Works anywhere but Outlook and Word

Anyone still reading this thread? Please!?

The Ctrl + Alt + 2 trick works throughout Windows XP on my Macbook Pro (running Parallels or BootCamp), with the notable exception of Word and Outlook (in other Office products, like Excel, it works fine). Especially in Outlook this is exceptionally annoying.

Why would it work everywhere but in these two applications? I know Office uses Word as it's e-mail editor, but even in the address field it doesn't work.

Please, please, anyone who's got a solution? I'm about to go nuts.
KristianSP is offline   0 Reply With Quote
Old Jul 25, 2012, 09:50 AM   #21
asksarabi
macrumors newbie
 
Join Date: Jul 2012
Kris,

Do you see two button next to the right of space bar? They are CMD and ALT buttons. They are between the space bar and the arrow buttons.

Push them and Q button at the same time. CMD + ALT + Q. Here we go. @

Don't use the ones on the left side of the space bar.

Quote:
Originally Posted by KristianSP View Post
Anyone still reading this thread? Please!?

The Ctrl + Alt + 2 trick works throughout Windows XP on my Macbook Pro (running Parallels or BootCamp), with the notable exception of Word and Outlook (in other Office products, like Excel, it works fine). Especially in Outlook this is exceptionally annoying.

Why would it work everywhere but in these two applications? I know Office uses Word as it's e-mail editor, but even in the address field it doesn't work.

Please, please, anyone who's got a solution? I'm about to go nuts.
asksarabi is offline   0 Reply With Quote
Old Jul 30, 2012, 01:22 PM   #22
blevins321
macrumors 68030
 
Join Date: Dec 2010
Location: Detroit Area
Quote:
Originally Posted by asksarabi View Post
Kris,

Do you see two button next to the right of space bar? They are CMD and ALT buttons. They are between the space bar and the arrow buttons.

Push them and Q button at the same time. CMD + ALT + Q. Here we go. @

Don't use the ones on the left side of the space bar.
This thread is 4 years old.
__________________
Late 2013 15" Retina MBP; iPhone 5S; iPad Air
blevins321 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
What is the best mac or "cloud" (js/synced) alternative to or type of this app? timeq Mac Applications and Mac App Store 0 Mar 26, 2014 11:44 AM
iPad: Ipad "stand" or case to type with apple keyboard Souli iPad Accessories 5 Jul 18, 2013 07:32 PM
What is the situation on the Hard Drive type/internal? 3.5"? 2.5" only? Accessible? Sean Dempsey Mac Pro 29 Jun 12, 2013 02:10 AM
Received a "Cease and Desist" type letter. What next? thejadedmonkey App Store Business, Legal and Marketıng 9 Apr 25, 2013 12:01 PM
Changing the "Thread/Forum Read Marking Type" in vBulletin to database photomek Site and Forum Feedback 2 Dec 5, 2012 05:14 PM

Forum Jump

All times are GMT -5. The time now is 11:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC