Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old May 18, 2007, 04:08 PM   #1
ColoJohnBoy
macrumors 65816
 
ColoJohnBoy's Avatar
 
Join Date: Mar 2003
Location: Denver, Colorado
Send a message via AIM to ColoJohnBoy
iPod nano software version 1.1.3

Just plugged in my 2G iPod nano and was asked to download Software Update 1.1.3. Googled to find information on the update, and searched the forums, but came up empty-handed. Am I behind the curve on this, or is this a brand new update?
ColoJohnBoy is offline   0 Reply With Quote
Old May 18, 2007, 04:23 PM   #2
Mitthrawnuruodo
Moderator
 
Mitthrawnuruodo's Avatar
 
Join Date: Mar 2004
Location: Bergen, Norway
Nah... it's a week old, or so...

I think it was mentioned deep in one of the Nike+ threads or something (I didn't find anything with a simple search, either).
__________________
Those who fail to learn history are doomed to repeat it; those who fail to learn history correctly... why, they are simply doomed.
Mitthrawnuruodo is offline   0 Reply With Quote
Old May 29, 2007, 01:39 PM   #3
Marky_Mark
macrumors 6502a
 
Marky_Mark's Avatar
 
Join Date: Sep 2005
Location: UK
Send a message via AIM to Marky_Mark Send a message via MSN to Marky_Mark
Is anyone else having issues with this update? Both my daughters have Nano 2Gs, and both were updated today.

One had the -1413 (maybe -1415? Don't remember exactly) and then a -50 error which needed a reset while still plugged into the computer before the update would take, and both have had issues this afternoon following the update being applied. They both had this problem with the last update too - not sure if that's significant.

After the update, first one froze a couple of hours in as the screen swept across from a menu listing to a chosen track, so the left-hand side of the screen showed a menu and the right-hand side showed the album art and the edge of the track name, and the second played a completely unrelated track to the one shown and album art'ed on the screen. Both required a flick of the hold switch and a reset to fix.

Is it just us, or are others out there with the same problem? I realise the update is a couple of weeks old now, but this is the first time either had been sync'd in a while.
__________________
Marky_Mark
"If Apple went to a party, it would turn up last and then leave with the hottest girl there." - Wired
Marky_Mark is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Chances of iPod nano 7th gen getting a visual software update myrtlebee iPod 7 Jan 12, 2014 11:36 AM
iPod Nano (7th generation) software update chineseguy38 iPod 5 Dec 17, 2012 04:45 AM
ipod nano first gen recall (trade up for new nano)? RidgeRacerType4 iPod 4 Oct 7, 2012 12:09 AM
Does the VZN version come with Nano Sim? ICEMAN 316 iPhone 1 Sep 22, 2012 11:41 PM

Forum Jump

All times are GMT -5. The time now is 10:01 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC