Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 22, 2007, 12:36 PM   #1
bill-gates
macrumors member
 
Join Date: Jul 2007
Unhappy help me with my emac!

right recently i took my took my airport card out of my emac to see if it was normal or extreme (it be extreme)
i took the anntena off it then examined it then i put it back in the same way it said on apples website. it seemed simple enough .BUT NO! IT DIDNT WORK! now my emac does not even pick up the card, it said its not installed! seriously ive tryed everything! even forcing it in and even acurepuncture (not realy just thought it was funny) right so my airport cards not working

can anybody help me?

regards a weird newb...eerrreerr i mean stuart
bill-gates is offline   0 Reply With Quote
Old Jul 23, 2007, 07:39 AM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
You've got seven apples at the end of your post. Are you going to eat all those?

Do you have another Mac capable of testing the AirPort Extreme card on? The first step should be to see whether this is a problem cause by the card or by the slot on your eMac.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jul 23, 2007, 03:11 PM   #3
bill-gates
Thread Starter
macrumors member
 
Join Date: Jul 2007
Arrow

i thought my user name was bill gay-tes? well any way no i tryed on a ibook and it worked perfectly
bill-gates is offline   0 Reply With Quote
Old Jul 25, 2007, 05:52 AM   #4
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Well the forcing-it-in part might not have helped. Do the slot and/or the cable connectors look damaged?
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jul 27, 2007, 12:05 PM   #5
Cfour
Banned
 
Join Date: Jul 2007
I had the same trouble as you when I 1st installed my AirPort card about a week ago, I popped it in, turned it on and then it didn't 'see' it, did this aout another 3 times and then took out the card pushed it in as firmly as I dared and then clicked in further than had done before and then make sure the antenna is securely snapped in.
A bit *emphasizes bit* of brute force is needed

Cfour
Cfour is offline   0 Reply With Quote
Old Oct 11, 2007, 05:05 PM   #6
bill-gates
Thread Starter
macrumors member
 
Join Date: Jul 2007
well the antenna looks damedged *gulp....*
bill-gates is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
What to do with an eMac? onkzzz PowerPC Macs 28 Jun 11, 2014 07:17 PM
Got an eMac xtempo PowerPC Macs 31 Mar 19, 2014 11:15 PM
Possible uses for Emac Ih8reno PowerPC Macs 18 Sep 20, 2013 01:46 AM
Backing Up eMac landlover PowerPC Macs 5 Jul 13, 2013 11:35 AM
Is this possible on 2 eMac's? craisin PowerPC Macs 4 Jul 11, 2013 09:26 PM

Forum Jump

All times are GMT -5. The time now is 09:36 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC