Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Sep 24, 2003, 08:16 PM   #1
optijaz
macrumors member
 
Join Date: Jan 2003
Location: Melbourne, Australia
Problem print pages on Epson c60

I've been having problems with print outs lately on my Epson C60 from Mac OS X.

It some how:
-skips page 2
-then prints out 2 copies of page 5
-then skips page 6
-then 2 copies of page 7

Then haven't really been going much further then that.

I've tried deleting printer from list re-selecting it, and also have tried re-installing downloaded printer drivers from Epson.

Has any one ever come across this? I can't for the life of me figure it out.

(My current sollution is to "preview" the missed pages invidually from a different printer in my list then printing back on the Epson C60)

Thanks in advance if any one can help
optijaz is offline   0
Old Sep 24, 2003, 10:04 PM   #2
MisterMe
macrumors G4
 
Join Date: Jul 2002
Location: USA
Re: Problem print pages on Epson c60

Quote:
Originally posted by optijaz
I've been having problems with print outs lately on my Epson C60 from Mac OS X.

It some how:
-skips page 2
-then prints out 2 copies of page 5
-then skips page 6
-then 2 copies of page 7

Then haven't really been going much further then that.

I've tried deleting printer from list re-selecting it, and also have tried re-installing downloaded printer drivers from Epson.

Has any one ever come across this? I can't for the life of me figure it out.

(My current sollution is to "preview" the missed pages invidually from a different printer in my list then printing back on the Epson C60)

Thanks in advance if any one can help
If I were a betting man, I would bet that you are using page breaks near the bottom of your pages.
MisterMe is offline   0
Old Sep 24, 2003, 10:22 PM   #3
optijaz
Thread Starter
macrumors member
 
Join Date: Jan 2003
Location: Melbourne, Australia
No, no page breaks in use.

It's for PDF Files that it has this problem, works ok for Word files. And I use Preview for PDF printing.

---
Well dumb me didn't think to try it through Adobe Acrobat, and it works through that ok.

Must be some bug in the Apple Preview program with the PDF's I'm browsing?

Oh well problem solved.
optijaz is offline   0
Old Sep 24, 2003, 10:36 PM   #4
mymemory
Banned
 
mymemory's Avatar
 
Join Date: May 2001
Location: Miami
I have that printer but never had that problem or anything similar.
mymemory is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Question about Pages on Mac App Store. CardboardGiant Mac Applications and Mac App Store 2 Aug 27, 2011 01:21 PM
A really bad problem to me on 4.2.1 zjzjn1 iPod touch 2 Nov 22, 2010 02:20 PM
Cannot print to wireless Epson apple say problem is I don't have airport. nicolanicola Mac Peripherals 17 Jan 17, 2009 10:36 AM
question about epson C60 justbeamensch Mac Peripherals 2 Jan 10, 2007 08:09 PM
epson C60 and Panther issue? help! krossfyter General Mac Discussion 2 Mar 21, 2005 04:26 PM


All times are GMT -5. The time now is 06:56 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC