Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 18, 2007, 02:51 PM   #1
kevkersey
macrumors newbie
 
Join Date: Dec 2007
Can't copy & paste, drag & drop, or print...

This is driving me crazy. I installed Leopard on my desktop (G5 Tower) and Powerbook (17" G5) and things were working great. All of a sudden, for the last few days I have not been able to copy & paste, or drag & drop on my desktop computer (laptop still works fine). I am also not able to print, and yesterday I was not able to open a particular FMP file that I just opened a few days earlier.

My problem with not being able to drag & drop means I cannot move files to other locations, nor can I copy and paste them to another location.

Someone suggested I empty the cache from my library directory, but I'm not sure if I should delete everything or something inparticular.

Any suggestions or advice would be greatly appreciated.

TIA

Kevin
kevkersey is offline   0 Reply With Quote
Old Dec 19, 2007, 01:35 AM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
What sort of install did you perform? If you create a new user account, do the problems carry over?
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Dec 19, 2007, 06:25 AM   #3
kevkersey
Thread Starter
macrumors newbie
 
Join Date: Dec 2007
Quote:
Originally Posted by mad jew View Post
What sort of install did you perform? If you create a new user account, do the problems carry over?
I did a upgrade install. Same as with my PowerBook, which is working fine. Even the desktop (where I am having problems) worked fine for over a month.

I switched users and used an account I have not used since I upgraded to Leopard and got the same problems. So it doesn't seem to be a "user" issue, but a system wide issue.

Any suggestions?
kevkersey is offline   0 Reply With Quote
Old Dec 19, 2007, 09:38 AM   #4
wrldwzrd89
macrumors G4
 
wrldwzrd89's Avatar
 
Join Date: Jun 2003
Location: Solon, OH
Have you, by any chance, recently installed some program that enhances the Finder? This program may be incompatible with Leopard, and causing the problem you are having.
__________________
iMac Intel (Rev H, 27"), 1TB HDD, 16GB RAM, 10.8.4
wrldwzrd89 is offline   0 Reply With Quote
Old Dec 19, 2007, 10:02 AM   #5
kevkersey
Thread Starter
macrumors newbie
 
Join Date: Dec 2007
Quote:
Originally Posted by wrldwzrd89 View Post
Have you, by any chance, recently installed some program that enhances the Finder? This program may be incompatible with Leopard, and causing the problem you are having.
The only things I have installed recently were TurboTax and FinalCutExpress, both the latest versions.

Oh, and the software for the Harmony 670 universal remote, I think that was the last thing I installed. I believe the problems started showing up after that. Perhaps that is the culprit.

Today I've also noticed my iDisk is not mounting. grrrrr....
kevkersey is offline   0 Reply With Quote
Old Dec 21, 2007, 03:54 AM   #6
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Have you tried removing Harmony 670? Maybe try installing the latest Leopard update too.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Dec 26, 2007, 07:12 PM   #7
ReleaseTheHound
macrumors newbie
 
Join Date: Dec 2007
Same Problem.

I'm having the same issues, in addition to Spotlight going AWOL on me. I recently upgraded my Logitech Harmony software as well.

It sounds like that may be the culprit...
ReleaseTheHound is offline   0 Reply With Quote
Old Dec 26, 2007, 07:29 PM   #8
ReleaseTheHound
macrumors newbie
 
Join Date: Dec 2007
Quote:
Originally Posted by ReleaseTheHound View Post
I'm having the same issues, in addition to Spotlight going AWOL on me. I recently upgraded my Logitech Harmony software as well.

It sounds like that may be the culprit...
I used the Disk Utility to repair my permissions, and everything is working fine now (after a restart). Based on some threads at the Apple Support forums, the logitech software is the issue. I haven't deleted it yet, but I also haven't tried to launch it again.
ReleaseTheHound is offline   0 Reply With Quote
Old Dec 26, 2007, 07:29 PM   #9
kukheart
macrumors regular
 
Join Date: Aug 2003
Location: Dallas
Send a message via AIM to kukheart Send a message via Yahoo to kukheart
I'm having thie same exact problem, and cant print from safari or firefox, have not installed any other hardware or software, can anyone help please???!!!!
__________________
Everyone wants to be found.
kukheart is offline   0 Reply With Quote
Old Dec 26, 2007, 11:12 PM   #10
kevkersey
Thread Starter
macrumors newbie
 
Join Date: Dec 2007
Quote:
Originally Posted by ReleaseTheHound View Post
I used the Disk Utility to repair my permissions, and everything is working fine now (after a restart). Based on some threads at the Apple Support forums, the logitech software is the issue. I haven't deleted it yet, but I also haven't tried to launch it again.
Yep, that worked for me too. Logged in as root, repaired the permissions and restarted. Now everything is working again.

I had tried logging in as another user, but that didn't help. Then I logged in as root, and everything worked. Ran the Disk Utility, repaired the permissions, rebooted and now I am able to copy, paste, drag & drop, etc.

Thanks all for the help in finding the problem and the solution.

Kevin
kevkersey is offline   0 Reply With Quote
Old Dec 31, 2007, 06:52 AM   #11
MIke D Green
macrumors newbie
 
Join Date: Dec 2007
Hey Guys

Having exact same problems as all the ones above (no spotlight in top menu bar, cant drag and drop or cut and paste) although i haven't tried printing anything. I did recently uninstall Lexmark 5200 series from my machine, as i thought it was interfering with Photos hop, which has also ceased to stop working for me (this was initially the issue, but now these system functions have packed in, i'm trying to sort those before photoshop).

When i tried to run the disk utility to repair the permissions however, it gets to only about quarter of the way, gives an estimate time f a min, and freezes....livid.

Any suggestions on what i could try next, would be hugely appreciated.

Thanks Guys....Happy new year to one and all!
MIke D Green is offline   0 Reply With Quote
Old Jan 1, 2008, 10:58 PM   #12
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Happy New Year, MIke D Green! Were you repairing permissions when it froze, or verifying the disk? If it was the former, then try verifying the drive now. Have you tried the other methods from this thread?
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
CHMOD Applescript (Drag & Drop) SpeedFleX Mac Programming 1 Mar 3, 2014 04:34 PM
Copy & paste bug? Imola Ghost iOS 7 3 Sep 25, 2013 03:05 AM
Time Machine vs Drag & Drop KJmoon117 Mac Basics and Help 2 Jul 13, 2013 02:09 PM
iPhoto: Is it better to Export or Copy & Paste? BizzyLeo Mac Applications and Mac App Store 1 May 2, 2013 06:39 AM
iPhone: Drag & Drop feature in IOS spilakalb iOS 5 and earlier 2 Jan 7, 2013 10:52 PM

Forum Jump

All times are GMT -5. The time now is 11:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC