Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 4, 2008, 09:14 PM   #1
sbb155
macrumors 6502
 
Join Date: Jan 2005
scrolling touchpad TOO fast with boot camp

I bought a new penryn MBP
I installed vista
When I scroll on web pages it goes superfast
Cannot see touch panel in control panel to see ow to eliminate this scroll acceleration
What can i do?
sbb155 is offline   0 Reply With Quote
Old Mar 23, 2008, 09:57 PM   #2
chouhiroshi
macrumors newbie
 
Join Date: Mar 2008
Me 2

I have the same problem. I installed Windows XP in MacBook Air using BootKamp. The two fingures scroll is super fast. Anybody can help?
chouhiroshi is offline   0 Reply With Quote
Old Mar 24, 2008, 04:30 AM   #3
shokrone
macrumors newbie
 
Join Date: Aug 2007
I find the setting to be fine under XP, but I'm not sure what to do to help the guy who is having trouble in Vista (Though they're fairly similar interface-wise).

In XP go to the control panel (Fastest way: [Command]+R, type "control" without quotes and hit enter), switch to classic view if it isn't, and double-click on "Mouse". At the top of the window, there is a tab labeled "Wheel". Click on it, and from there you can adjust your scrolling speed, or you can instruct it to scroll in a way not unlike hitting [page up]/[page down].

As far as Windows is concerned, you're using the scroll wheel in the centre of a regular three-button mouse. Normally they click as they spin, which is why the speed setting is "number of lines per click". Every time I see one of those old Apple-brand mice, I feel compelled to wear mittens.

I hope this helps... But I don't know if it works for the Vista guy.
shokrone is offline   0 Reply With Quote
Old Jan 14, 2011, 07:50 AM   #4
nilepharaoh1
macrumors newbie
 
Join Date: Jan 2011
Quote:
Originally Posted by shokrone View Post
In XP go to the control panel (Fastest way: [Command]+R, type "control" without quotes and hit enter), switch to classic view if it isn't, and double-click on "Mouse". At the top of the window, there is a tab labeled "Wheel". Click on it, and from there you can adjust your scrolling speed, or you can instruct it to scroll in a way not unlike hitting [page up]/[page down].
thank you very much. it solved my problem under windows 7. the steps are
start button, control panel, hardware, mouse, wheel tab, change the lines at a time (first box) to 1 instead of the default which is 3.

again, thank you,
nilepharaoh1 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Windows, Linux & Others on the Mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Black screen after partition and restart with Boot Camp assistant stevenpa Windows, Linux & Others on the Mac 4 Sep 2, 2011 03:15 PM
Running windows on both Parallels and Boot Camp? Smatts123 Mac Applications and Mac App Store 1 Jul 3, 2011 10:58 PM
Data transfer and boot camp Dallus MacBook Pro 1 Mar 10, 2011 01:13 PM
Mac Pro 2010, 6core, 5870, 32GB, 2x SSD - Boot Camp Issue freshface Mac Pro 6 Jan 30, 2011 07:34 PM
Trackpad scroller waay too sensitive with Boot Camp 2.0? flipdoubt Windows, Linux & Others on the Mac 6 Nov 29, 2007 07:01 AM


All times are GMT -5. The time now is 10:42 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC