Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 24, 2008, 03:04 PM   #1
Tom Foolery
macrumors regular
 
Join Date: Oct 2007
Location: Toronto, Canada
Ajax server not responding?

i recently got into the habit of watching activity monitor. i have noticed that there is constantly a process called ajax server, and it always says it's not responding. i quit is to see what happens and it came back and was normal for about 30 seconds and then went back to not responding.

i was just wondering what this process was and if it is a cause for concern
Tom Foolery is offline   0 Reply With Quote
Old Aug 24, 2008, 04:24 PM   #2
epochblue
macrumors 68000
 
epochblue's Avatar
 
Join Date: Aug 2005
Location: Nashville, TN
Not sure what apps you're running, but there's no process called "AjaxServer" in my list of processes. I'm on Leopard (latest everything), what're you running? And what have you installed that might include an Ajax server?
__________________
-- 13" MacBook Air (Mid-2012), iPhone 5, iPad Mini
epochblue is offline   0 Reply With Quote
Old Aug 24, 2008, 05:42 PM   #3
Shadow
macrumors 68000
 
Shadow's Avatar
 
Join Date: Feb 2006
Location: Keele, United Kingdom
Send a message via MSN to Shadow
Quote:
Originally Posted by epochblue View Post
Not sure what apps you're running, but there's no process called "AjaxServer" in my list of processes. I'm on Leopard (latest everything), what're you running? And what have you installed that might include an Ajax server?
Same, I have nothing called AjaxServer either. I'm thinking that things like Ruby on Rails (but not RoR) where it installs its own server could have something to do with this. I read recently somewhere claiming that an application can be built entirely using AJAX, so maybe that's it (I can't remember what it was called though).
__________________
MacBook Pro 2.66GHz C2D 8GB 128GB SSD 9600m
iPhone 4 16GB
Shadow is offline   0 Reply With Quote
Old Aug 24, 2008, 06:12 PM   #4
epochblue
macrumors 68000
 
epochblue's Avatar
 
Join Date: Aug 2005
Location: Nashville, TN
I did a little Googling and turned up this thread in another forum (which in turn references this thread on yet another forum). Here's the endgame:

Quote:
It turns out that ajaxserver is part of a 3rd party VPN program called Hot Spot Shield that I use when I surf in public places . It turns out that when I am not using the VPN, ajaxserver must go to sleep and appears not to be responding, but as soon as I connect to the VPN, it activates.
...could this be your problem?
__________________
-- 13" MacBook Air (Mid-2012), iPhone 5, iPad Mini
epochblue is offline   0 Reply With Quote
Old Aug 24, 2008, 06:17 PM   #5
Tom Foolery
Thread Starter
macrumors regular
 
Join Date: Oct 2007
Location: Toronto, Canada
lol thanks that's exactly it... and once agains all is right with the world
Tom Foolery is offline   0 Reply With Quote
Old Dec 31, 2008, 07:11 PM   #6
fatcat23
macrumors member
 
Join Date: Apr 2008
Crazy, I have the same problem.

FYI: Hotspot Shields can be used as a proxy to watch hulu videos outside of the US (it gives you a us ip adress).
__________________
MB CD 2,2,80 & 30gb Ipod Vid
Logitech Z5500; Logitech DiNovo Edge; 8GB iTouch
SV-8000HD, MyBook 1TB, Sony Bravia VPL-AW15 PJ
fatcat23 is offline   0 Reply With Quote
Old Jan 3, 2009, 02:44 AM   #7
Harlemite
macrumors newbie
 
Join Date: Jan 2009
Ditto

I just wanted to attest to the same problem regarding HotSpot Shield. It works like a charm, but the "ajaxserver (Not responding)" bit got on my nerves, not to mention caused my fans to work harder than I liked.

All seems to be well now. Hats off to you all for your help on this.

Harlemite

P.S. http://theharlemite.com/2008/12/21/i...nce=5ba813dcbd gives you all kudos and thanks for your knowledge. Thanks again.

Last edited by Harlemite; Jan 3, 2009 at 03:01 AM. Reason: Update
Harlemite is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Server not responding using T-Mobile tecomtt iPhone Tips, Help and Troubleshooting 15 Dec 25, 2010 03:50 PM
Server not responding jason42892 iPod touch 7 Dec 5, 2010 09:27 AM
iDVD's thumbnail and encoder servers not responding! SnowLeopard2008 Mac Applications and Mac App Store 0 Jan 22, 2009 08:57 PM
GAH. Firefox 3 download server not responding. wrldwzrd89 Mac Applications and Mac App Store 3 Aug 30, 2008 06:51 PM
Front Row - Movie Trailer Server Not Responding Dr. Cheesesteak Mac Applications and Mac App Store 2 Mar 2, 2006 01:23 AM


All times are GMT -5. The time now is 04:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC