Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 25, 2008, 06:03 PM   #1
daneoni
macrumors G4
 
daneoni's Avatar
 
Join Date: Mar 2006
Mail cant connect to AOL SMTP server

I've been troubleshooting this for over an hour now. My AOL account wont send msgs only receive them. Everytime i try to send i get the error below, i run a diagnostic and mail says it connects with the server fine but sending messages is a no go area.

I've quadruple checked the settings and they seem fine. Any idea whats going on?

PS the username space isnt actually empty i've just blurred it out
Attached Thumbnails
Click image for larger version

Name:	Picture 1.png
Views:	102
Size:	64.6 KB
ID:	131757   Click image for larger version

Name:	Picture 2 (1).png
Views:	61
Size:	31.2 KB
ID:	131758   Click image for larger version

Name:	Picture 1 (1).png
Views:	173
Size:	66.0 KB
ID:	131766  


Last edited by daneoni; Aug 25, 2008 at 06:57 PM.
daneoni is offline   0 Reply With Quote
Old Aug 25, 2008, 06:14 PM   #2
TEG
macrumors 604
 
TEG's Avatar
 
Join Date: Jan 2002
Location: Langley, Washington
Send a message via ICQ to TEG Send a message via AIM to TEG Send a message via MSN to TEG Send a message via Yahoo to TEG Send a message via Skype™ to TEG
On your SMTP settings, do you have your username and password specified?

TEG
__________________
Apple and Dell are the only ones in this industry making money. They make it by being Wal-Mart. We make it by innovation, - Steve Jobs
The Tegian Zone-Glass Onion Radio
TEG is offline   0 Reply With Quote
Old Aug 25, 2008, 06:16 PM   #3
daneoni
Thread Starter
macrumors G4
 
daneoni's Avatar
 
Join Date: Mar 2006
Yup
daneoni is offline   0 Reply With Quote
Old Aug 25, 2008, 06:34 PM   #4
tdhurst
macrumors 68040
 
tdhurst's Avatar
 
Join Date: Dec 2003
Location: Portland, OR
Send a message via AIM to tdhurst Send a message via Yahoo to tdhurst Send a message via Skype™ to tdhurst
huh?

I think it's trying to tell you to get a real email account.

What ISP do you have? Are you sure they don't require that you use their server?
__________________
Twitter - tdhurst
I blog here.
2013 13" rMBP i5, 2.4 c2d Mac Mini, iPhone 5, Apple TV 3.
tdhurst is offline   0 Reply With Quote
Old Aug 25, 2008, 06:47 PM   #5
daneoni
Thread Starter
macrumors G4
 
daneoni's Avatar
 
Join Date: Mar 2006
Quote:
Originally Posted by tdhurst View Post
I think it's trying to tell you to get a real email account.

What ISP do you have? Are you sure they don't require that you use their server?
Nope. Gmail and my work email all work fine as per normal AOL is the one with issues
daneoni is offline   0 Reply With Quote
Old Aug 25, 2008, 11:26 PM   #6
MisterMe
macrumors G4
 
Join Date: Jul 2002
Location: USA
Try SMTP server Port 465 instead of Port 567 and check Use Secure Socket Layer (SSL). If this does not work, then download and run AOL Service Assistant.
__________________
Neither a borrower nor a lender be
For loan oft loses both itself and friend
William Shakespeare from Hamlet
MisterMe is offline   0 Reply With Quote
Old Aug 29, 2008, 02:43 AM   #7
daneoni
Thread Starter
macrumors G4
 
daneoni's Avatar
 
Join Date: Mar 2006
Quote:
Originally Posted by MisterMe View Post
Try SMTP server Port 465 instead of Port 567 and check Use Secure Socket Layer (SSL). If this does not work, then download and run AOL Service Assistant.
Didnt work...guess i'll have to use another outgoing server or delete my aol account all together
daneoni is offline   0 Reply With Quote
Old Aug 29, 2008, 09:30 AM   #8
MisterMe
macrumors G4
 
Join Date: Jul 2002
Location: USA
Quote:
Originally Posted by daneoni View Post
Didnt work...
Are you saying that you downloaded AOL Service Assistant and used it to setup your account in Mail only to have it still not work?
__________________
Neither a borrower nor a lender be
For loan oft loses both itself and friend
William Shakespeare from Hamlet
MisterMe is offline   0 Reply With Quote
Old Aug 29, 2008, 02:49 PM   #9
daneoni
Thread Starter
macrumors G4
 
daneoni's Avatar
 
Join Date: Mar 2006
Quote:
Originally Posted by MisterMe View Post
Are you saying that you downloaded AOL Service Assistant and used it to setup your account in Mail only to have it still not work?
Yup
daneoni is offline   0 Reply With Quote
Old Oct 13, 2008, 10:35 PM   #10
CrockettGTO
macrumors regular
 
Join Date: Oct 2007
I am now getting the same error. It worked just fine about 3 weeks ago. The only major events since the last time the mail app worked was, I updated Leopard to the latest 10.5.5 and I tried running entourage for the first time since office was installed, and then 4 days later I got the error. I have tried the following as troubleshooting:
1. Triple checked that the smtp.aol.com setting is set up properly (all user name and password, ssl selected with password authentication, tried with all 3 common port assignments, disabled SW firewall on home server etc.
2. Tried deleting and re-adding email account
3. Deleted and added different servers
4. It now happens to my iPhone which has the same AOL account sync'd to it.
5. Can't send mail from home ISP, Work network, free wi-fi.
Any ideas?
CrockettGTO is offline   0 Reply With Quote
Old Jan 9, 2010, 03:45 PM   #11
Plazman
macrumors newbie
 
Join Date: Dec 2003
Location: SF Bay Area
Same problem here

Same problem here. Maybe it's no big deal, since I have other outgoing mail servers I can choose, but it used to work, and now I have to look at an error icon all the time, even though incoming mail is working fine.
__________________
Intel iMac 24" 2 GB
Plazman is offline   0 Reply With Quote
Old Feb 17, 2010, 02:40 PM   #12
basics
macrumors newbie
 
Join Date: Feb 2010
Mail cant connect to AOL SMTP server

Just recently I was having the same problem in which mac mail was able to receive but not send emails.

Typically, you have the outgoing server as "smtp.aol.com". However, AOL must have done something on their system and mac mail seems to have problems connecting to "smtp.aol.com".

So I then added my email address to the end, "smtp.aol.com:email@aol.com"

This seemed to fix the problem.

Hope this helps everyone out there!
basics is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
No incoming mail and Outtoing Mail Server (SMTP) quickquestion Mac Basics and Help 0 Oct 22, 2013 06:09 AM
Mail app not able to connect to server? aok iOS 7 2 Oct 10, 2013 02:37 PM
Mac mail using old SMTP server YMark Mac Applications and Mac App Store 2 Jun 11, 2013 02:24 PM
SMTP Server whatnow iPhone Tips, Help and Troubleshooting 2 Mar 13, 2013 11:37 AM
Lion Mail Server SMTP/relay problem AusS2000 Mac OS X Server, Xserve, and Networking 3 Jun 22, 2012 04:27 AM

Forum Jump

All times are GMT -5. The time now is 05:01 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC