Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 9, 2009, 01:08 PM   #1
telepati
macrumors regular
 
Join Date: Jan 2009
Location: istanbul
How can we use Skype with iPod Touch 1st Gen?

Hi, I have a 1st Gen iPod Touch and I want to use Skype. But I dont find any Headphone with Mic. Anyones knows how can I use Skype with 1st Gen iPod Touch?
__________________
iPod Touch 2G 32GB
2009, 24" iMac, 2.93 GHz, 4 GB RAM, 640 GB HD, ATI Radeon 4850!
telepati is offline   0 Reply With Quote
Old Apr 9, 2009, 02:49 PM   #2
gan6660
Banned
 
Join Date: Aug 2008
You cant the 1st gen touch is not compatible with a mic
gan6660 is offline   0 Reply With Quote
Old Apr 9, 2009, 03:18 PM   #3
jzuena
macrumors 6502a
 
jzuena's Avatar
 
Join Date: Feb 2007
Location: Burlington, MA, USA
Quote:
Originally Posted by gan6660 View Post
You cant the 1st gen touch is not compatible with a mic
That's not 100% true. There is a microphone solution that connects to the dock connector that worked with a jailbroken version of Skype. I don't know if it will work with a non-jailbroken touch, though. I don't remember who makes it but there have been threads about it here on MR in the past.
__________________
Pilot, greyhound walker, retired bartender extraordinaire.
jzuena is offline   0 Reply With Quote
Old Apr 9, 2009, 03:38 PM   #4
fabian9
macrumors 65816
 
fabian9's Avatar
 
Join Date: Nov 2007
Location: Bristol, UK
Quote:
Originally Posted by jzuena View Post
That's not 100% true. There is a microphone solution that connects to the dock connector that worked with a jailbroken version of Skype. I don't know if it will work with a non-jailbroken touch, though. I don't remember who makes it but there have been threads about it here on MR in the past.
Think it was developed by the guys over at touchmods.com/...

Fabian
fabian9 is offline   0 Reply With Quote
Old Apr 9, 2009, 03:59 PM   #5
afd
macrumors 6502a
 
Join Date: Apr 2005
Location: Scotland
Maybe when the 3.0 OS comes out in the summer allowing access to the dock connector, someone will bring out a microphone for the first generation touch?
afd is offline   0 Reply With Quote
Old Apr 9, 2009, 04:13 PM   #6
gan6660
Banned
 
Join Date: Aug 2008
Quote:
Originally Posted by afd View Post
Maybe when the 3.0 OS comes out in the summer allowing access to the dock connector, someone will bring out a microphone for the first generation touch?
Doubt it why would a company bring out an accessorie for old tech.
gan6660 is offline   0 Reply With Quote
Old Apr 9, 2009, 04:42 PM   #7
telepati
Thread Starter
macrumors regular
 
Join Date: Jan 2009
Location: istanbul
I think very hard to make I found this comment;

Here is what you need, if..

a) If you have a 1st Gen Touch, and you are running OS1.x.x,

Mic: you will need a Mic based on the DIY tutorial from our Wiki.
VoIP SW: you just need to add one of our Touchmods repositories to installer:

www.touchmods.org/repo.xml
http://touchmods.net/rep.xml

and install Siphon or SIP-VoIP.

more info in the Wiki or Blog @ www.touchmods.org.

b) If you have a 1st Gen Touch, and you are running OS2.1

Mic: AFWK, no Mic is compatible with this technology
VoIP: still you can at least “listen to the other party” if you proceed acc, to point c)

c) If you have a 1st Gen Touch, and you are running OS2.2,

Mic: you will need a Mic with a HW key inside. A HW key that is “approved” by apple. Such a mics are: iVoice III from Macally
VoIP: You will need the latest Siphon form Cydia. Cydia is installed automatically when jailbraking your Touch.

d) If you have a 2st Gen Touch, and you are running OS2.x,

Mic: you will need the white apple headset made for the latest iPod devices
VoIP: jailbreaking exist since Jan.2009, so beside the appStore apps, there is Siphon waiting for you on Cydia.

To get to know more about Siphon, SIP-VoIP, the DIY mics, Audio Input compatibility of different OS versions, pls refer to our Wiki, and to other links on the right side of our touchmods.wordpress.com blog.
__________________
iPod Touch 2G 32GB
2009, 24" iMac, 2.93 GHz, 4 GB RAM, 640 GB HD, ATI Radeon 4850!
telepati is offline   0 Reply With Quote
Old Apr 10, 2009, 12:31 PM   #8
RiCEADDiCTBOY
macrumors 6502a
 
RiCEADDiCTBOY's Avatar
 
Join Date: Dec 2007
Quote:
Originally Posted by jzuena View Post
That's not 100% true. There is a microphone solution that connects to the dock connector that worked with a jailbroken version of Skype. I don't know if it will work with a non-jailbroken touch, though. I don't remember who makes it but there have been threads about it here on MR in the past.
Thats not 100% true either. You don't need to jailbreak a 1st Gen...

Purchase a mic that connects to the dock - download skype and enjoy.
RiCEADDiCTBOY is offline   0 Reply With Quote
Old Apr 10, 2009, 04:40 PM   #9
kh14
macrumors member
 
Join Date: Jan 2009
i think all you have to do is buy a pair of apple earbuds that have a mic on it.Thats what i do and it worked
kh14 is offline   0 Reply With Quote
Old Apr 10, 2009, 04:56 PM   #10
RiCEADDiCTBOY
macrumors 6502a
 
RiCEADDiCTBOY's Avatar
 
Join Date: Dec 2007
Quote:
Originally Posted by kh14 View Post
i think all you have to do is buy a pair of apple earbuds that have a mic on it.Thats what i do and it worked
not possible on a 1st gen as the model is missing an extra wire that enables voice through the stereo input.

for a 1st gen...your main and only option is to use the dock input and purchase a mic (http://www.amazon.com/Macally-IVOICE...9400516&sr=8-2 / note** there is another macally that you can purchase that doesn't have a speaker...which is what you want because if you purchase that one...the only output for sound is through that device)
RiCEADDiCTBOY is offline   0 Reply With Quote
Old Apr 10, 2009, 05:18 PM   #11
RiCEADDiCTBOY
macrumors 6502a
 
RiCEADDiCTBOY's Avatar
 
Join Date: Dec 2007
Quote:
Originally Posted by telepati View Post
I think very hard to make I found this comment;

Here is what you need, if..

a) If you have a 1st Gen Touch, and you are running OS1.x.x,

Mic: you will need a Mic based on the DIY tutorial from our Wiki.
VoIP SW: you just need to add one of our Touchmods repositories to installer:

www.touchmods.org/repo.xml
http://touchmods.net/rep.xml

and install Siphon or SIP-VoIP.

more info in the Wiki or Blog @ www.touchmods.org.

b) If you have a 1st Gen Touch, and you are running OS2.1

Mic: AFWK, no Mic is compatible with this technology
VoIP: still you can at least “listen to the other party” if you proceed acc, to point c)

c) If you have a 1st Gen Touch, and you are running OS2.2,

Mic: you will need a Mic with a HW key inside. A HW key that is “approved” by apple. Such a mics are: iVoice III from Macally
VoIP: You will need the latest Siphon form Cydia. Cydia is installed automatically when jailbraking your Touch.

d) If you have a 2st Gen Touch, and you are running OS2.x,

Mic: you will need the white apple headset made for the latest iPod devices
VoIP: jailbreaking exist since Jan.2009, so beside the appStore apps, there is Siphon waiting for you on Cydia.

To get to know more about Siphon, SIP-VoIP, the DIY mics, Audio Input compatibility of different OS versions, pls refer to our Wiki, and to other links on the right side of our touchmods.wordpress.com blog.
...just plug and play. no need for all that mess.
RiCEADDiCTBOY is offline   0 Reply With Quote
Old Apr 10, 2009, 07:58 PM   #12
statman33
macrumors newbie
 
Join Date: Apr 2009
It will work with a Phone mic headset and a converter

I have mine working sweet just make sure you get the right one and its cheap or you can get one at Apple for 24 bucks
good luck guys.
statman33 is offline   0 Reply With Quote
Old Apr 10, 2009, 10:12 PM   #13
J&JPolangin
macrumors 68020
 
Join Date: Jul 2008
Location: Japan...at the waters edge...
Quote:
Originally Posted by statman33 View Post
I have mine working sweet just make sure you get the right one and its cheap or you can get one at Apple for 24 bucks
good luck guys.
...what are you using?

...anyone know if a dock to bluetooth connector would allow a BT head set to work with skype?
__________________
2011 21" iMac, AEBS, 2009 2.0Ghz nVidia 9400M WB 4GB RAM & 64Gb SSD, 2011 13" MBP w/ 512Gb SSD/8Gb RAM, 2013 11.6" MBA & iPad3 64gb 4G
PC's: X6, H60, 12Gb RAM, 3x1Tb HDD, 128Gb SSD
J&JPolangin is offline   0 Reply With Quote
Old Apr 11, 2009, 09:28 AM   #14
telepati
Thread Starter
macrumors regular
 
Join Date: Jan 2009
Location: istanbul
Quote:
Originally Posted by J&JPolangin View Post
...what are you using?

...anyone know if a dock to bluetooth connector would allow a BT head set to work with skype?
I tried with Samsung BT Headset its doesnt work.
__________________
iPod Touch 2G 32GB
2009, 24" iMac, 2.93 GHz, 4 GB RAM, 640 GB HD, ATI Radeon 4850!
telepati is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Anyone still use their 1st gen Ipod touch? eclipse01 iPod touch 18 Oct 17, 2013 01:05 PM
What To Do With iPod Touch 1st Gen? The Watchmen iPod touch 16 Jul 16, 2013 10:57 AM
iPod Touch: ipod touch 1st gen...3.1.3 firmware adamj575 Jailbreaks and iOS Hacks 1 Jun 21, 2012 08:02 PM
1st gen ipod touch adamj575 Jailbreaks and iOS Hacks 2 Jun 11, 2012 08:50 AM

Forum Jump

All times are GMT -5. The time now is 05:37 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC