Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 30, 2010, 12:49 PM   #1
phj
macrumors newbie
 
Join Date: Dec 2008
Video artifacts on New TV - HardWare Issue

I'm getting video artifacts on my new (December 2009) Visio 55-inch LCD when using my Apple TV (original 40 GB). I'm connected using HDMI. I'm getting diagonal streaks and dead pixels on the screen in random locations. Is this a hardware issue with the Apple TV or a software issue with the software and my new TV?
__________________
phj 2008 iMac 20-inch, 2 GB, 250 GB, external 500 GB media drive; 16 GB iPad 3G; Apple TV
phj is offline   0 Reply With Quote
Old Jul 30, 2010, 01:41 PM   #2
darkgroove
macrumors member
 
Join Date: Jul 2010
Random question to your question... are you going through a receiver?

I had a crazy problem with my Mac mini connected via HDMI where if there was too much text on the screen the image would FREAK out. Connected directly to the TV, it was fine. No idea why the receiver would do that, but it did. Try connecting directly to the TV if you aren't already.

If you are, no idea dude.
__________________
Admin of http://www.applemediacenter.com (Everything you need for a Mac HTPC!)
2009 Mac mini, 2.26GHz, 4GB Ram, Internal Blu-Ray!, 5TB Drobo Setup
darkgroove is offline   0 Reply With Quote
Old Jul 30, 2010, 04:35 PM   #3
roidy
macrumors 6502a
 
Join Date: Dec 2008
Location: Nottingham, UK
Quote:
Originally Posted by phj View Post
I'm getting video artifacts on my new (December 2009) Visio 55-inch LCD when using my Apple TV (original 40 GB). I'm connected using HDMI. I'm getting diagonal streaks and dead pixels on the screen in random locations. Is this a hardware issue with the Apple TV or a software issue with the software and my new TV?
Do you get the same problem if you try it on a different TV? That the easiest way to see if it's the TV or the ATV.
roidy is offline   0 Reply With Quote
Old Aug 3, 2010, 10:15 AM   #4
phj
Thread Starter
macrumors newbie
 
Join Date: Dec 2008
Direct connect

This is a direct connect through HDMI. I'll try another TV and see if it goes away. I did read somewhere that the video chip may have a problem in the early models. If so, what can I do?
__________________
phj 2008 iMac 20-inch, 2 GB, 250 GB, external 500 GB media drive; 16 GB iPad 3G; Apple TV
phj is offline   0 Reply With Quote
Old Aug 3, 2010, 10:46 AM   #5
newagemac
macrumors 68000
 
Join Date: Mar 2010
I have read where the ATV can cause artifacts if it gets too hot. You don't have it in an enclosed cabinet or something do you?
newagemac is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iOS 7 Orientation Issue - Hardware or Software Issue? GandalfBR iPad Tips, Help and Troubleshooting 2 Dec 7, 2013 07:59 PM
iOS 7 Orientation Issue - Hardware or Software Issue? GandalfBR iOS 7 6 Nov 16, 2013 04:56 PM
Hardware issue? Software issue? SSD beginning to die? oneMadRssn MacBook Air 11 Jun 5, 2013 12:00 PM
Resolved: Quick Selection Tool - Creating weird video artifacts - SW or HW? snberk103 Digital Photography 5 Feb 4, 2013 01:08 PM
So has the Wi-Fi issue been determined to be a hardware issue or software issue? 1080p iPhone 0 Sep 25, 2012 12:11 AM

Forum Jump

All times are GMT -5. The time now is 03:20 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC