1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

10.8.3 and the return of no connect...

Discussion in 'OS X Mountain Lion (10.8)' started by fisherking, Mar 17, 2013.

  1. macrumors 68030

    fisherking

    #1
    up until 10.8.2, i had problems connecting to my 5ghz network (my GF's 2009 mbp never had this issue). it was fine in 10.8.2, but since updating to 10.8.3...the problem is back (timeout errors).

    anyone else? frustrating...
     
  2. macrumors newbie

    #2
    Yes, same here with 2012 cMBP.
     
  3. macrumors 68030

    fisherking

    #3
    frustrating. was pleased to NOT have this problem (finally) with 10.8.2. wish i could pinpoint the problem...
     
  4. macrumors 65816

    #4
    go into keychain access and delete the keychain for airport then reboot and connect to the network again, set it up. It's the equivalent of a bad cookie issue.
     
  5. macrumors newbie

    #5
    Thanks! It helped :)
     
  6. macrumors 68030

    fisherking

    #6
    no fix here, still get timeout errors when i try to connect to my 5 network (but no problem with the 2.4 network)... :(
     
  7. macrumors 68030

    fisherking

    #7
    tried this a second time, rebooted, reset my modem and router, and seems ok... :cool:
     

Share This Page