24hr clock in ical and mail

Discussion in 'Mac Apps and Mac App Store' started by ldabadie, Jul 27, 2006.

  1. ldabadie macrumors newbie

    Joined:
    Jul 27, 2006
    #1
    I am new to mac and have enjoyed it thus far. One thing that really is frustrating me is my inability to change the clock in iCal and Mail to be 24hr. Does anyone know how to do this or how to run a script to make it 24hr ie 2042 instead of 8:42pm.

    Thanks!
     
  2. wrc fan macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #2
    I believe it's under System Preferences -> International -> Formats.
     
  3. CorvusCamenarum macrumors 65816

    CorvusCamenarum

    Joined:
    Dec 16, 2004
    Location:
    Birmingham, AL
    #3
    System Preferences --> Date & Time --> uncheck "Use a 24 hour clock".
     
  4. wrc fan macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #4
    That doesn't work for me. No matter which way I have it it the time displays the same in Mail and iCal. Which is why I think it's the International preference that changes it.
     
  5. ldabadie thread starter macrumors newbie

    Joined:
    Jul 27, 2006
    #5
    THANKS GUYS!... next question

    You were correct. going in date and time will change it in the corner of the computer, but you have to go into international settings to change it for all the programs.

    I really appreciate it guys. You rock!

    I'm going to try one more question -- how do you set it up in iCal so that a 15min reminder (or whatever I choose) is the default. Right now the default is no reminder and I have missed a ton of things because I am not reminded. Any ideas.

    Thanks again you guys rock!
     
  6. ldabadie thread starter macrumors newbie

    Joined:
    Jul 27, 2006
    #7
    thank you for that. I have installed it and the read me file says

    That has become much easier now - just drag the iCalFix folder into the InputManagers shortcut - or onto your /Libraries/InputManager folder.


    the shortcut doesn't work and I don't appear to have an inputmanager folder on my computer? Any suggestions?

    Read no further. I got this figured out from a thread on the software webpage --see below

    DS Says:
    July 19th, 2006 at 7:54 am
    I don’t seem to have an input manager folder… The shortcut doesn’t work and spotlight finds no such folder… Am i missing it?

    Robert Blum Says:
    July 19th, 2006 at 8:03 am
    Ah. My bad. Apple doesn’t create that folder by default, so you need to do it by hand - installer is scheduled for 0.6.

    Simply go to /Library (or the Library folder in your home directory) and create a folder called InputManagers in there. That’s all you need to do.
     

Share This Page