802.11g w/ WPA2?

Discussion in 'Windows, Linux & Others on the Mac' started by Alexander, Apr 5, 2006.

  1. Alexander macrumors member

    Joined:
    Jun 19, 2003
    Location:
    Palo Alto, CA
    #1
    iMac 17", got everything installed fine, but Windows won't connect to my WPA2 wireless network. Sees the network, but says "...unable to connect to the selected network..." when I try to connect, before even asking for the password. Works fine on the OS X side, as well as from numerous PowerBooks in the house. Mac drivers and all Windows updates applied (via Ethernet). Any ideas?
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Which router do you have? Did you install the software than came with it on your Windows machine?
     
  3. Alexander thread starter macrumors member

    Joined:
    Jun 19, 2003
    Location:
    Palo Alto, CA
    #3
    It's a Linksys WRT54GS, and the only downloadables appear to be firmware...
     
  4. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #4
    Did it come with an Install CD of some sort?

    What about your wireless chip on your Windows computer? What brand and model is it, and how is it connected (built-in, PCI, PCMCIA, USB, etc.)? Does it support WPA?
     
  5. Alexander thread starter macrumors member

    Joined:
    Jun 19, 2003
    Location:
    Palo Alto, CA
    #5
  6. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #6
    Glad to hear that you got it working. I wonder if that update will fix my PC also. Someone told me that my wireless card does not support WPA, but we'll see.
     

Share This Page