Address line in Safari

Discussion in 'Mac Apps and Mac App Store' started by terlga, Apr 4, 2004.

  1. terlga macrumors newbie

    Joined:
    Oct 24, 2003
    Location:
    Cardiff UK
    #1
    When I first open safari and type in a url It automatically changes the url to my servers web page, I have cleared all cookies but this does not help,
    how do I stop this.
    Hope someone can help,
    Terry
     
  2. Counterfit macrumors G3

    Counterfit

    Joined:
    Aug 20, 2003
    Location:
    sitting on your shoulder
    #2
    Have you checked in preferences to see if you have a homepage set? Or perhaps it's an auto-completion thing.
     
  3. Dave00 macrumors 6502a

    Joined:
    Dec 2, 2003
    Location:
    Pittsburgh
    #3
    This is because you have a homepage set. Go to the Safari menu, choose preferences, and delete the url.

    Dave
     
  4. terlga thread starter macrumors newbie

    Joined:
    Oct 24, 2003
    Location:
    Cardiff UK
    #4
    Thanks for the replies, but Preferences set to empty page, still have the same problem.
     
  5. Dave00 macrumors 6502a

    Joined:
    Dec 2, 2003
    Location:
    Pittsburgh
    #5
    If the preferences doesn't have a url set, you probably have a default set in your global internet preferences. ISP's often set this when you sign up for service. You have several choices:

    (1) Reset the homepage in your internet preferences. This is in one of the preferences panels, I forget which one.

    (2) Type a new start page in the preferences for Safari. This is useful if you often start from a particular page.

    (3) I believe there's a preference in Safari as to whether to start each new window with a blank url or your start page. I'll look to see how to set this when I get home. (Office computer is windows :(

    -D
     
  6. melchior macrumors 65816

    melchior

    Joined:
    Nov 17, 2002
    #6
    There are some isp's that will redirect whatever your first web query is to their homepage. bastards. If there is no preference set in either the safari or global preferences then i would guess this is a strong possibility for you. not a lot you can do... you could always block their webservers ip... but that may be a pain if you ever want to visit their page by choice.
     
  7. Dave00 macrumors 6502a

    Joined:
    Dec 2, 2003
    Location:
    Pittsburgh
    #7
    Ok, here's what you have to do.

    Under the Safari Menu, choose Preferences. Click on the General button at the top left.

    You can fill in a home page here if you like. Or, you can select the pop-up menu next to "New windows open with:" and choose "Blank Page."

    -D
     
  8. tshrtkng macrumors newbie

    Joined:
    Feb 25, 2008
    #8
    Searching in the Address Bar

    If he is having the same problem as I am, it is actually when I try to do a search in the address bar or miss-spell a URL.

    In my case it defaults to the VERIZON search page which pardon my language sucks!

    Im looking to change the default to Google, Yahoo or anything but verzion.

    GOT ANY IDEAS???
     

Share This Page