annoying editing in ipoto

Discussion in 'Mac Apps and Mac App Store' started by jer446, Aug 8, 2005.

  1. jer446 macrumors 6502a

    Joined:
    Dec 28, 2004
    #1
    I think i am doing something wrong. I edit all my stuff in photoshop, but sometimes i like doing a simple editing job. Im new to iphoto. WHen i edit a picture, like red eye or brightness or auto, it looks good, but then when i hit done and it saves, it changes over to a washed out over exposed picture. Why is it doing this to all my pictures? How can i make it so it doesnt over write my original?
     
  2. Josh macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #2
    I've noticed the very same thing.

    If I do ANY editting, even just a tilt, when I click 'save', the image suddenly becomes oversaturated. I thought it was a fluke the first time, but after 2 or 3 edits (where I did not adjust saturation) end up getting ruined due to iPhoto over-saturating them, I've stopped editting in iPhoto completely.

    Photoshop is my first choice for editting, but if it's something as simple as a tilt or crop, I'd like to just do it in iPhoto. Unfortunately...I can't.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Pssst...version of iPhoto and version of OS X? Sounds similar to the issue iPhoto 5 had with Tiger in the very beginning (but resolved, I believe, by iPhoto 5.0.3 and Tiger 10.4.2)....
     
  4. jer446 thread starter macrumors 6502a

    Joined:
    Dec 28, 2004
    #4
    ipoto 5.02 and tiger 10.4.1 im going to update now i havent been home for two months. I hope its the issue.
     
  5. zap2 macrumors 604

    zap2

    Joined:
    Mar 8, 2005
    Location:
    Washington D.C
    #5
    i hate ipoto but love iPhoto :) ( sorry i had to)

    I make typos all the time so im just joking around :D
     
  6. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #6
    Think it was 5.0.3 and 10.4.2 that the fix came in and then was swiftly followed by 5.0.4 to stop the auto-rotate bug that appeared with some cameras.
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA

Share This Page