Anybody having trouble with LittleSnitch on ML?

Discussion in 'Mac Apps and Mac App Store' started by harrisnl, Mar 28, 2013.

  1. harrisnl
    Expand Collapse
    macrumors newbie

    Joined:
    Mar 27, 2013
    #1
    I recently upgraded to ML and tried to install LittleSnitch 3.0. Got a KP on reboot that traced back to the LittleSnitch kext. Anybody experiencing anything similar?
     
  2. fhall1
    Expand Collapse
    macrumors 68030

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    NY State of mind
    #2
    Working fine for me (v3.0.3).....OS X 10.8.3 - and 10.8.1 previously
     
  3. Nightarchaon
    Expand Collapse
    macrumors 65816

    Nightarchaon

    Joined:
    Sep 1, 2010
    #3
    I can say its been working fine for me (updated to the latest version whatever that may be) on the latest OSX build of ML, had it since Snow Leopard and its followed my upgrades every time with no problems
     
  4. trigonometry
    Expand Collapse
    macrumors 6502

    trigonometry

    Joined:
    Jun 19, 2010
    Location:
    South Carolina
    #4
    Me too. 13" rmbp, ML. Mine would be on reboots and wake from sleep. I tried several things to resolve the issue but failed. I deleted it after the trial period was over.
     

Share This Page