1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Anyone in UK got past the error yet???

Discussion in 'iOS 5 and earlier' started by cperchard, Oct 12, 2011.

  1. macrumors 6502a

    #1
    Wondering if we have even less chance of being able to update as miles away from server??

    Or is that my wishful thinking since i have tried about 15 times with no luck lol :D
     
  2. macrumors newbie

    #2
    I'm past the error... restoring almost complete, iOS 5 already booted, just waiting for the apps restore to finish now. My update only failed once, second time went straight through. :)
     
  3. macrumors 6502a

    #3
    never mind, mine has started to work now....attempt 16 worked :D
     
  4. macrumors newbie

    StanSmith

    #4
    Is it error 3259? I keep getting this, really annoying as i was about 75% done and will need to start again.

    I've been at this for 3 hours :mad: lol
     
  5. macrumors newbie

    #5
    Up and running here. (London)
     
  6. macrumors newbie

    #6
    All good here, but it took ages to get through (Edinburgh)
     
  7. macrumors newbie

    StanSmith

    #7
    Get back in the loft and tend to your wigs!! :D
     
  8. macrumors 601

    The Game 161

    #8
    starting to work here now

    woooo
     
  9. macrumors newbie

    #9
    Bwahaha!!

    Why don't you love me Stan!?

    :D
     
  10. macrumors newbie

    StanSmith

    #10
    ahahahah :D brilliant
     
  11. macrumors 68040

    bandofbrothers

    #11
    Ace aint it...well worth the wait.
     
  12. macrumors newbie

    #12
    Yea mines has fully installed, can't seem to get icloud running though its a non clickable icon in settings, anyone have any ideas?
     
  13. macrumors member

    #13
    I'm there! Took about five attempts and once I got past the error screen it took about 1/2 hour. Its like a new phone! Apps all in origional folders :) Am off to explore now. icloud seems to be functioning...
     

Share This Page