AOL mail through OSX mail help!!!

Discussion in 'Mac Apps and Mac App Store' started by Klopsi69, Oct 14, 2004.

  1. Klopsi69 macrumors member

    Joined:
    Apr 20, 2004
    #1
    I've been trying to set up my aol email account to work through my OSX mail application, receiving messages works great, but it doesn't seem to be able to send them at all!!
    Can anyone help? I've tried the settings from the aol help page, and the help page doesn't help!
    If it makes any difference, i'm in the uk.

    Thanks,
    Phil
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Um-m-m, no. You're wrong about that. If you follow the instructions, AOL Mail works fine Apple's Mail client..
     
  3. Klopsi69 thread starter macrumors member

    Joined:
    Apr 20, 2004
    #3
    helpful as that reply wasn't , I should have made it more clear that i have tried the settings from the aol help page, and scoured google, but cannot figure out why i can send but not receive. I have tried altering the server port etc. but nothing seems to help.

    Has anyone found some quirky setting that needs to be activated or anything? :(

    I am on a university LAN if it makes any difference.
     
  4. McCord9 Suspended

    Joined:
    Mar 5, 2003
    Location:
    New York City
    #4
    Same problem

    I have the same problem, I followed the AOL directions to a T but to no avial. I can receive but can't send.
     
  5. McCord9 Suspended

    Joined:
    Mar 5, 2003
    Location:
    New York City
    #5
    Same problem

    I have the same problem, I followed the AOL directions to a T but to no avial. I can receive but can't send.
     
  6. McCord9 Suspended

    Joined:
    Mar 5, 2003
    Location:
    New York City
    #6
    Same problem

    I have the same problem, I followed the AOL directions to a T but to no avial. I can receive but can't send.
     
  7. Klopsi69 thread starter macrumors member

    Joined:
    Apr 20, 2004
    #7
    i guess the server messed up for u too! lol

    glad it's not just me. maybe someone can help us out...?

    :eek:
     
  8. McCord9 Suspended

    Joined:
    Mar 5, 2003
    Location:
    New York City
    #8
    Sorry

    Sorry for those multiple posts, server did something crazy.

    Now if we can just get some help with aol :)
     
  9. jermsmingy macrumors regular

    Joined:
    Feb 25, 2002
    Location:
    Houston
    #9
    if you wil post your settings, maybe we can help. I have aol setup and it works great, but I followed the instructions from macworld. I can't seem to find the link right now, but I will look and if I find I'll post it later. I'll check when I get home and get on my computer what settings I have and I'll compare them to what you post.
     
  10. McCord9 Suspended

    Joined:
    Mar 5, 2003
    Location:
    New York City
    #10
    settings

    im using stmp.aol.com for my outgoing, port 587, am i doing something wrong?
     
  11. jermsmingy macrumors regular

    Joined:
    Feb 25, 2002
    Location:
    Houston
    #11
    I'm not home right now so, I can't be certain, but I know that you must use authentication for outgoing mail, you need to go to the smtp options and select use authentication and type in your user name and password. The port 587 is right though.
     
  12. Whigga Spitta macrumors 6502

    Joined:
    Apr 21, 2004
    Location:
    Can you say Chi-City??
    #12
    actually, if you are using STMP.AOL.COM, you ARE doing something wrong (should be smtp.aol.com, but that was probably just a typo)

    make sure it's also password protected, that screwed me up when I was having this problem, but yours may be something different, and in that case, I'm sorry but I cannot help.
     
  13. McCord9 Suspended

    Joined:
    Mar 5, 2003
    Location:
    New York City
    #13
    hey

    Hey thanks, I had stmp by accident. Works fine now :) Thanks a lot
     
  14. Whigga Spitta macrumors 6502

    Joined:
    Apr 21, 2004
    Location:
    Can you say Chi-City??
    #14
    Ha ha, i guess being a smartass pays off once in awhile (once in a long while).
     
  15. maxterpiece macrumors 6502a

    maxterpiece

    Joined:
    Mar 5, 2003
    #15
    Alternatively you can use your outgoing smtp server through your university (or for others, whatever high speed connection ISP you have). You can still send from your AOL address but you don't even have to be signed into aol to send.
     
  16. Klopsi69 thread starter macrumors member

    Joined:
    Apr 20, 2004
    #16
    hmmm...

    I use those settings, and i still can't send. Just to confirm, I am not signed in to aol, but am simply accessing these servers over my uni's lan>internet access.

    It sounds as though some are using the mail.app when also signed in to aol?
     
  17. Macs R Us macrumors 6502

    Joined:
    Mar 8, 2004
    Location:
    Here on My Mac(s) in my house in the USA!
    #17
    Well I have a Yahoo acount and can't get that to work with the Mail App on my NeXT or OS X.... Seems odd any ideas on that?
     

Share This Page