Attachment icon always indicated with email, but no attachment was ever sent

Discussion in 'OS X Mountain Lion (10.8)' started by JohnDohe, Jul 17, 2013.

  1. macrumors newbie

    Jul 17, 2013
    Mac OS Extended (Journaled) ???

    My sister has a MacBook with Snow Leopard v10.6.8 and Mail v4.6 for her email client.

    I have a Windows machine running XP SP3 and Outlook Express version 6 (OE6) as my email client.

    Whenever Sis sends me an email using her MacBook's Mail, at my end in my OE6, her email ALWAYS shows that an attachment is with her email as
    indicated by the presence of a little paperclip to the left of her email
    in my list of emails in OE6. But ... when I either try to preview or doubleclick her email, there is no attachment.

    She swears she's not sending me an attachment, and we've tested this with each on the phone.

    Is there a fix to this?

    Here are the message properties of her email to me as they appear on my XP-SP3's Outlook Express v6:
    (I substituted "xxx" for email names)

    Return-Path: <>
    Received: from ([])
    by with ESMTP
    id <>
    for <>; Wed, 5 Dec 2012 16:40:37 +0000
    Return-Path: <>
    Received: from [] ([]
    by (envelope-from <>)
    (ecelerity r()) with ESMTP
    id E6/F9-07600-4097FB05; Wed, 05 Dec 2012 16:40:37 +0000
    MIME-version: 1.0
    Content-type: multipart/alternative;
    Received: from ([])
    (Oracle Communications Messaging Server 7u4-26.01( 64bit (built Jul
    13 2012)) with ESMTP id <> for; Wed, 05 Dec 2012 16:40:27 +0000 (GMT)
    X-Proofpoint-Virus-Version: vendor=fsecure
    definitions=2012-12-05_08:2012-12-05,2012-12-05,1970-01-01 signatures=0
    X-Proofpoint-Spam-Details: rule=notspam policy=default score=0 spamscore=0
    ipscore=0 suspectscore=0 phishscore=0 bulkscore=0 adultscore=0 classifier=spam
    adjust=0 reason=mlx scancount=1 engine=6.0.2-1203120001
    Received: from localhost ([]) by
    (Oracle Communications Messaging Server 7u4-23.01( 64bit (built Aug
    10 2011)) with ESMTP id <> for; Wed, 05 Dec 2012 16:40:26 +0000 (GMT)
    To: xxx <>
    From: xxx <>
    Subject: got 'em
    Date: Wed, 05 Dec 2012 16:40:26 +0000 (GMT)
    X-Mailer: iCloud Mail (1M)
    X-Originating-IP: []
    Message-id: <>

    Any thoughts are much appreciated!

Share This Page