Auto correct doesn't work anymore, please help

Discussion in 'OS X Mountain Lion (10.8)' started by Aluminum213, Jul 28, 2012.

  1. macrumors 68020

    Aluminum213

    Joined:
    Mar 16, 2012
    #1
    it still underlines incorrect words but doesn't autocorrect like it used it. For example: ipad, iphone, ipod, aren't automatically changed to iPad and still have the underline

    when I right click autocorrect is checked under the spelling and grammar
     
  2. macrumors 6502a

    ZacNicholson

    Joined:
    Jun 25, 2011
    Location:
    Indiana
    #2
    go into settings and make sure it looks like this
     

    Attached Files:

  3. thread starter macrumors 68020

    Aluminum213

    Joined:
    Mar 16, 2012
    #3
    With the exception of the "teh" option, which I don't have, it's exactly like that
     
  4. macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #4
    I have the same problem. Same settings as well. I did disable it in lion via Terminal i guess the OS got confused.
     

Share This Page