Black Border?

Discussion in 'Mac Basics and Help' started by Neoraven, Dec 11, 2006.

  1. Neoraven macrumors member

    Joined:
    Nov 18, 2006
    #1
    Hello all, I just recently switched to using a Mac, I'm on a new BlackBook (2.0/C2D/2Ghz/120GB) and I really don't even use my PC anymore. Just recently a little Black Box decides to surround things I select but only in select applications. For example, using OS X's Mail program, when I'm cycling through E-mail's it will box the "Replied" section of the header. If I select the body of the message it will box that.

    When I go into Finder, it will put a little Black Box around the "Back" arrow, and when I'm using Adium it will box the contact list.

    Question: How do I make the box go away?

    Thank you

    - Reformed PC user
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Screenshot please. All I can think of is repairing permissions (go to disk utility).
     
  3. Neoraven thread starter macrumors member

    Joined:
    Nov 18, 2006
    #3
    Screenshot:

    [​IMG]

    This is a Screenshot, while viewing a Screenshot. It happens in 'Preview' too, see the black box around the "Drawer" button? Thats the black box that appears around everything.
     
  4. PillarFan1 macrumors member

    Joined:
    Oct 3, 2006
    #4
    go to system prefs > universal access > turn voice over off
     
  5. Neoraven thread starter macrumors member

    Joined:
    Nov 18, 2006
  6. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #6
    For future reference (and as you may have seen in System Preferences), VoiceOver can be toggled on and off using Command-F5 or Command-Fn-F5, depending on whether your function keys are set up to control hardware or software features. Accidentally hitting that key combo is how most people turn it on in the first place.

    You also obviously have your volume muted, or you undoubtedly would have commented on your Mac speaking the name/function of each thing the black box was highlighting. :D :cool:
     
  7. Neoraven thread starter macrumors member

    Joined:
    Nov 18, 2006
    #7
    Yeah I did, thanks for the [extremely fast] help
     
  8. milind.bengeri macrumors newbie

    Joined:
    Aug 11, 2009
    #8
    Thanks

    Three years since this thread was started but it still helped me :)
    And now that i know the solution it was a combination of command+Fn+F5 that had turned it on in my system..

    Thanks again
     
  9. maurmillss macrumors newbie

    Joined:
    Jan 20, 2010
    #9
    helped me too! many many months later. thanks v. much.
     

Share This Page