1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

blocky segment on my LCD... why?

Discussion in 'Macintosh Computers' started by cwright, Sep 27, 2005.

  1. macrumors 6502a

    #1
    I have recently noticed a portion of my screen gets blocky artifacts when there is any motion in that area. It's a square area about 200x200 pixels. Here's a screenshot I was able to capture:
    [​IMG]
    In the picture it's just gray, but when there is any motion, say scrolling in a web browser, it will get blocky and skip around.

    I first noticed it when watching TV full screen immediately after installing my Formac Studio TVR. I thought it was just a buggy application, but now I get the same problems everywhere else.

    So does anyone have any idea what causes this? I don't see how it could be software-related since it happens everywhere... maybe it's a graphics card issue?

    Any help would be greatly appreciated!
     
  2. macrumors 65816

    TheMonarch

    #2
    WTF?


    New Anti-Piracy perhaps? :rolleyes:



    Try reconnecting your cable.
     
  3. macrumors 6502a

    #3
    Just reconnected the cable firmly... didn't help anything :rolleyes:

    any other ideas?
     
  4. macrumors 6502a

    #4
    I guess while I'm at it, here's another thing that's been bugging me...
    [​IMG]
    This one has been happening for a long time... I keep hoping that 10.4.3 will fix it, but has anyone else had problems with their CMD-Tab menu too?
     

Share This Page