Blotchy text in Tiger?

Discussion in 'macOS' started by Demon Hunter, May 6, 2005.

  1. Demon Hunter macrumors 68020

    Joined:
    Mar 30, 2004
    #1
    Anyone notice that text seems blotchy or bold or just kind of thick? I've played with the anti-aliasing options but they don't seem to change much.
     
  2. Qianlong macrumors regular

    Joined:
    Oct 23, 2004
    Location:
    .BE
    #2
    I've got this with Firefox, sometimes the text just gets mudded or turned into bold text. It goes away with a refresh, but still annoying.

    ati 7500 vid card + vga Sony E500 CRT
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    I had some issues with that in 10.3.8 and .9 with Firefox, too... but haven't seen it since I upgraded to Tiger (although this might be because I have been using Safari since the upgrade, and only a couple of hours ago got my Fox back...;))

    12" iBook G4@800, 640 MB RAM, ATI Mobility Radeon 9200
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    I've seen that problem on my system too (Radeon 9800) but can't recall which apps it was in. It wasn't in Firefox though, I don't have it.
     
  5. leosantos macrumors newbie

    Joined:
    May 5, 2005
    #5
    Yup

    The main lines in any of my Safari windows are definitely bold and slightly blotchy. I can't seem to be able to get it to the way it was in Panther either, neither through Sys Prefs or Safari Appearance pref. Anyone figure this one out yet?
     
  6. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #6
    Did you reboot after turning it off? It was on by default by my iBook, and once I disabled, I had to reboot for the anti-aliasing changes to take effect.
     
  7. michaelltd macrumors regular

    michaelltd

    Joined:
    Mar 30, 2005
    #7
    Macromedia Flash has some text on tabs that get this way.. but I'm not sure if it did this too back in Panther.
     
  8. Demon Hunter thread starter macrumors 68020

    Joined:
    Mar 30, 2004
    #8
    Thanks for the tip, I haven't restarted yet.
     
  9. Demon Hunter thread starter macrumors 68020

    Joined:
    Mar 30, 2004
    #9
    No luck... it's still very thick, especially in Safari. :rolleyes:
     
  10. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #10
    did you try going into system preferences >>> appearence >>> font smoothing style

    and change it to something else? I had to change mine from the Medium to the Standard and that made fonts look better
     
  11. leosantos macrumors newbie

    Joined:
    May 5, 2005
    #11
    Ah, beautiful...



    Yup, that did the trick for me. Odd, since Standard is supposedly better for CRT and I'm on a Powerbook. But whatever works...

    Thanks, Eva.
     

Share This Page