1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Bluetooth is Sleepy!

Discussion in 'Macintosh Computers' started by whyrichard, May 4, 2004.

  1. macrumors 68000

    #1
    what was bluetooth named for again? a pirate?

    anyway...

    my bluetooth mouse and bluetooth keyboard are presently incapable of waking up my computer.

    the "allow bluetooth devices" checkbox in system preferences/bluetooth is no longer lit. why is that? it used to be, i think.... but no more!


    i am running a titG-4 powerbook with 10.3.3 and external bluetooth module from the usual d-link.

    ?

    please!


    txnks.


    r.
     
  2. Guest

    caveman_uk

    #2
    The 'allow bluetooth devices to wake..' option is usually only lit when the adapter is flashed with an Apple firmware. I guess if it was once lit you've already done that at least once before??? Anyway, I'd try flashing it with the latest firmware from Apple's download page.
     
  3. macrumors 68000

    #3
    i actually just tried that, and for some reason the dowloaded file "failed to mount"....


    ...i'll try it again, but i thought it was very strange that it failed to mount. why would something not mount?



    r.
     
  4. macrumors 68040

    mactastic

    #4
    It got too drunk? :D

    Anyway...
     
  5. macrumors 65816

    #5
    i am using the internal one that comes with the AL powerbook but i don't see the wake in the bluetooth section
     
  6. 603
    macrumors member

    #6
    it's the firmware upgrade that you need... not the Bluetooth Software, the firmware. had the same problem on my roommate's iMac - the Apple tech was telling me to turn on the "wake" option, but it wasn't there. just upgrade the firmware, reboot your computer (ala Windows), and everything should work as expected.
     
  7. Moderator emeritus

    SilentPanda

    #7
    The bluetooth firmware update will (should be) in Software update. You may have already downloaded it if it's not there. Check in your Applications/Utilities folder for it. It's coincidentally called, "Bluetooth Firmware Update". You have to run the app after you've downloaded it from software update. It will then flash your bluetooth and you'll have to reboot. Then you should be good to go.
     
  8. macrumors 68000

    #8
    I just did!
    and I just did!

    downloaded firmware, installed new firmware, restarted (twice) and still no wake from sleep option...

    what's'up'w/'dis?



    could it be my d-link adapter? it's one of the earlier ones, the translucent blue plastic...

    why can't my mouse wake up?

    r.
     
  9. 7on
    macrumors 601

    7on

    #9
    Ah, the older ones don't work.

    Heard there was some sort of change in the BT hardware or something.

    At least you didn't settle for a 3rd party BT dongle that freezes the menu bar everynow and then, or drops connection.
     

Share This Page