Bugs since the recent update?

Discussion in 'Apple TV and Home Theater' started by marc11, Jan 31, 2013.

  1. macrumors 68000

    Joined:
    Mar 30, 2011
    Location:
    NY USA
    #1
    Anyone else see these since the update:

    Apple TV slow to turn on; takes several seconds, like five to ten for the icons to display on my TV. Used to be pretty much instant.

    Searching in Netflix and clicking on a result I get an error with a long string path starting with atv:/....and a message "Content cannot be played at this time"

    Hulu sometimes will tell me I am Geo Blocked, but then going back to the item I want to watch and hitting play will play the video no problem.

    Anyone else?
     
  2. macrumors 68030

    Joined:
    Oct 15, 2008
    #2
    I'm now having constant HDCP error messages for the first time.
     
  3. zathras, Feb 1, 2013
    Last edited: Feb 1, 2013

    macrumors member

    zathras

    Joined:
    Nov 6, 2005
    Location:
    North AL
    #3
    Mine is having massive issues - screensaver doesn't come on, streaming music from my computer stops after a couple of minutes and dumps back to home screen, Music section is continually stating that it is syncing - and this is just in the first few minutes of messing with it. I've rebooted to no avail.

    Edit: logged out and back into iTunes and that seems to have helped.
     
  4. macrumors 65816

    Joined:
    Oct 8, 2007
    Location:
    CT
    #4
    the youtube app on ipad is quitting after you press the home button. it should stay playing on aTV but its not
     
  5. lja
    macrumors newbie

    Joined:
    Jan 30, 2013
    #5
    5.2 fail

    Since updating none of my iOS devices are able to airplay.... rather a huge bug? or just in need of a reinstall?
     
  6. macrumors newbie

    Joined:
    Jun 3, 2009
    #6
    Atv 3

    I have 3 APTV - 1xAPTV2 and 2xAPTV3
    I updated 1xAPTV2 and 1xAPTV3
    The APTV3 update freezes movies drops audio and kept turning my TV set off and on!!!!!!!!!!!!!!
    I rebooted all systems but still the same.
    The NOT updated ATV3 works fine.
    Long time electric flash sounds on ATV2 still there as well.
    There are some serious issues with this update.
    I do wish they had a better testing regime before issuing updates.
     
  7. macrumors newbie

    Joined:
    Jun 3, 2009
    #7
    update on problems

    I have since unplugged all effected ATV's and rebooted them and the computer - twice in succession.
    And now everything seems to have settled down.
     
  8. HMI
    macrumors 6502a

    HMI

    Joined:
    May 23, 2012
    #8
    You're holding it wrong?
     

Share This Page