1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Cannot activate device (iOS 7)

Discussion in 'iOS 7' started by ty7u5, Jun 11, 2013.

  1. macrumors member

    #1
    Before I even get into this, I know people are going to call me out for making a bad decision, but please if you know anything help me I need help.

    Yesterday after the iOS 7 beta release my friend registered my UDID to his developer account. He then gave me a link to download a mirror of the software for my iPhone 4S, which I proceeded to do. The software installed through iTunes without a problem, but when I continued on the device to set-up I encountered a problem. After selecting country, language, and Wifi network it said activating iPhone, immediately telling me "We're unable to complete your activation", "This device is not registered as part if the iPhone Developer Program, please register your device in the iPhone developer program portal." The same message appears in iTunes as well. I have no way of knowing how to get past this, and I can't seem to figure anything out in iTunes either. I get the same exact message and no options to restore or reset whatsoever. My phone is basically bricked.
    Please help!!!
     
  2. macrumors 6502a

    apunkrockmonk

    #2
    You have two options.

    1. Make sure your friend entered your UUID properly, sounds like there may have been a mistake made when entering it in.

    2. Put your phone into DFU mode and then you'll be able to restore to the latest public build.

    To put your phone into DFU, your phone must be plugged into the computer, with the phone turned on hold home and sleep/wake for 10 seconds, after 10 seconds stop holding sleep/wake but continue to hold home for another 7 seconds or so then release the home button as well.

    If done correctly your phone screen will be completely blank and iTunes will give you a message about a phone in recovery mode.
     
  3. macrumors 601

    PNutts

    #3
    How long has your phone been in this condition? Someone mentioned last night it took almost two hours between the UDID being registered and the phone activating.
     
  4. macrumors member

    #4
    Thank you so much, I have my phone on its way back to iOS 6. that was a serious scare for me
     
  5. macrumors 6502a

    apunkrockmonk

    #5
    Oh you're welcome.

    I unfortunately had to bounce back and forth between iOS6 and iOS7 last night myself.
     
  6. macrumors newbie

    #6
    same issue

    i have been on my companies list for a few weeks and i had ios7 on my 4s. Last night i tried to go to the undated beta and i get the activation error. Any help would be great because i put it in DFU last night and went back to 6 just so i could use my phone at work. Came home today tired again same issue
     
  7. macrumors 68000

    #7
    I would double check that list.
     
  8. macrumors newbie

    #8
    did and it all matches up
    and how is it last week i put 7 on no issue and this week it has issues.
     
  9. macrumors 6502a

    #9
    Same thing happened to me but trying your method was very tedious and hit and miss. Missed everytime for me, sadly. Here is a better method.

    http://www.imore.com/iphone-101-put-iphone-recovery-mode

    With the phone off, hold the home key and plug in the USB cable (iPhone4s and lower) and iTunes will detect a phone in safe mode.
     
  10. macrumors 6502

    Holty123

    #10
    did he copy and paste?
     
  11. macrumors member

    #11
    Having this issue today.
    I added my udid to two accounts.
    Went back and double checked it was correct.
    But still no go.

    I'll update in the morning if it worked. If not I'll try restoring to ios6.
     

Share This Page