cannot copy files all of a sudden?

Discussion in 'OS X Mountain Lion (10.8)' started by miikz, Aug 7, 2012.

  1. macrumors newbie

    Joined:
    Aug 7, 2012
    #1
    After I've installed ML, I am no longer able to copy files from my macbook pro to an external flashdrive (USB Pen) It tells me the file is too large to copy, alltho' Ive never had this problem b4 ML.
    Looking forward for some help.
     
  2. macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
    #2
    Safest thing to do is copy the files from the pen to the macbook, format the pen in Disk Utility, then try copying over, see what happens then.
     
  3. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #3
    And there is sufficient space to copy the file?
     
  4. thread starter macrumors newbie

    Joined:
    Aug 7, 2012
    #4
    ofc ;)
     
  5. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #5
    How large is the file you are trying to copy? Can you copy any at all, including a small file? How much disk space does ML show available on the USB Pen?
     
  6. thread starter macrumors newbie

    Joined:
    Aug 7, 2012
    #6
    the usb pen holds 32 gb, all free. its fat32 formated, so I can see files on another machine (not mac)
    The file I am trying to copy is 5 gb.

    I tried formating, but I still have the same problem.
     
  7. macrumors 68000

    \-V-/

    Joined:
    May 3, 2012
    #7
    FAT32 only allows the storage/transfer of file sizes 4 GB and smaller. That's why you cannot copy it. You need to format the pen drive to either NTFS or HFS in order to copy file sizes larger than 4 GB. There's no other way around it.
     
  8. macrumors 6502

    Joined:
    Oct 28, 2010
    #8

    Max file size for fat32 is 4gb; format exFat.
     
  9. macrumors 68000

    \-V-/

    Joined:
    May 3, 2012
    #9
    Or this... to maintain cross-compatibility with OS X/Windows.
     
  10. macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
    #10
    Yes, use exFat
     
  11. thread starter macrumors newbie

    Joined:
    Aug 7, 2012
    #11
    Thanks, I formated to exFat, and it seems to work. Is there any way to format to NTFS on a mac?
     
  12. macrumors 68000

    \-V-/

    Joined:
    May 3, 2012
    #12
    You would need a third-party driver such as Tuxera NTFS For Mac.

    This will allow you to not only format NTFS partitions, but read/write to them as well. So far this is the only NTFS driver with ML compatibility right now. It is a steep $33 USD, however. It's worked great for me so far, though.
     

Share This Page