Cannot disable "Enable Disk Use" on 5th Gen Nano

Discussion in 'iPod' started by Dichotomic, Dec 16, 2009.

  1. macrumors newbie

    Dichotomic

    Joined:
    Dec 16, 2009
    #1
    Hello,

    The issue I'm experiencing is that I cannot get my nano to stop acting as a removable disk, despite the fact that the option is unchecked in iTunes. Yes, the options to Enable Disk Use is unchecked, and yet every time I plug in my device, it pops up as a removable disk. It's kind of annoying.

    How did this happen? Well, I turned it on to test it, on my WinXP machine. Then, a friend took the iPod and plugged it into her mac. She didn't sync, but iTunes was running, and I'm not sure what happened. When I plugged it back into the XP machine, I disabled the option, but it would still come up. After trying to enable/disable again, I restored the device. Same problem.

    Any ideas? :confused:
     
  2. thread starter macrumors newbie

    Dichotomic

    Joined:
    Dec 16, 2009
    #2
    Shameless self bump.

    If anyone has any information regarding this problem I would very much appreciate it.
     
  3. macrumors newbie

    Joined:
    Dec 17, 2009
    #3
    Ah, I think I know the problem, this happened to me before c:
    I think I remember something like once it's put on Disk Use, it can't go back and you have to restore it.
     
  4. thread starter macrumors newbie

    Dichotomic

    Joined:
    Dec 16, 2009
    #4
    I tried to restore. It still does it!
     

Share This Page