Can't Disable Reverse Scrolling Late 2007 Macbook

Discussion in 'Mac OS X Lion (10.7)' started by BradClarke, Mar 1, 2011.

  1. BradClarke
    Expand Collapse
    macrumors member

    Joined:
    Jul 1, 2008
    #1
    Just installed Lion and transferred Applications and setting's and I cannot disable reverse scrolling, this is what my built-in trackpad settings look like.

    Can anyone help??
    [​IMG]
     
  2. Shorties
    Expand Collapse
    macrumors 6502a

    Joined:
    Jul 22, 2007
    Location:
    Southern California
    #2
    Yep I'm the same, guess we will just have to live with it.
     
  3. simsaladimbamba
    Expand Collapse
    Guest

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    That is the case with my early white MacBook too. Maybe try BetterTouchTool?
     
  4. BradClarke
    Expand Collapse
    thread starter macrumors member

    Joined:
    Jul 1, 2008
    #4
    Haha guess older users our SOL as of now, hopefully this isn't a feature they leave out of the final release or I can see allot of unhappy people, haha its a hard habit to break out of since I have always scrolled down on my laptop, even though I have a iPhone 4 this transition isn't as nice as I thought it would be.

    I think I'm going back to Snow leopard until they have a fix for this, i only use my macbook when I'm laying in bed watching tv, so I don't want to use a mouse or another trackpad.
     
  5. wrldwzrd89
    Expand Collapse
    macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    I have the same issue. It's a bit irksome for me. I'm using an ordinary mouse scroll wheel on an Early 2008 iMac.
     
  6. Shorties
    Expand Collapse
    macrumors 6502a

    Joined:
    Jul 22, 2007
    Location:
    Southern California
    #6
    I bet there is some sort of thing in terminal you can do to fix it. But if you have a friend with a magic trackpad connect it to your computer, disable the reverse scrolling, and then it will be applied to your normal trackpad as well. But honestly I think its worth getting use to this new style, its getting a little easier for me already and I think it makes more sense, especially with invisible scrollbars, to have the content move the way your fingers do rather then having your fingers move the invisible scroll bars.
     
  7. sammich
    Expand Collapse
    macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #7
    Does it happen to exist in the 'Mouse' prefpane?
     
  8. Shorties
    Expand Collapse
    macrumors 6502a

    Joined:
    Jul 22, 2007
    Location:
    Southern California
    #8
    Actually yeah it does, just connected my old mighty mouse and it has the option "When using gestures to scroll or navigate move content in the direction of finger movement" So probably if it bothers anyone with an older macbook/pro too much just connect a mouse to it and change it there. (I only have apple mice though, so someone might want to check to see if that option is there for generic mice).
     
  9. BradClarke
    Expand Collapse
    thread starter macrumors member

    Joined:
    Jul 1, 2008
    #9
    I can confirm, I connected a Microsoft usb mouse, and went into the mouse pref panel and unchecked the the top setting. Works for the trackpad correctly, great fix! Obviously this seems like a simple fix for apple to add in older trackpads settings.
     
  10. Shorties
    Expand Collapse
    macrumors 6502a

    Joined:
    Jul 22, 2007
    Location:
    Southern California
    #10
    Yeah I am sure its one of those things where they just haven't updated the preferences pane for older trackpads.
     
  11. Tanegashima
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 23, 2009
    Location:
    Portugal
    #11
    There must be a place in ~/Library/Preferences for this.

    Anyone?
     
  12. danuputra
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 24, 2008
    #12
    1. you need an usb mouse..
    2. plug it in..
    3. go to mouse.. and uncheck the move content bla bla bla..

    [​IMG]

    4. done :D
     

Share This Page